Go Back   Hardware Canucks > PC BUILDERS & TWEAKERS CORNER > Troubleshooting

    
Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old December 19, 2010, 10:29 AM
Top Prospect
 
Join Date: Dec 2009
Location: Ottawa, ON
Posts: 223

My System Specs

Default Bad Company 2 issues with 2D Surround

Hi everyone. So I'm trying out 2D surround with three 20" monitors on my two GTX 480's, but the problem is that whenever I pick the surround resolution for Bad Company 2 (4800x900), the background effects disappear. For example, in the Panama Canal map, the water disappears, the "fog" that surrounds the area also disappears, and no explosions or bullet trails appear at all either. I've been trying to figure out what the problem is, but I still haven't found a solution. I know the game runs fine with just one monitor, which I've been using since I've discovered the problem, but I'd really like to get it working. Additionally, all my other games work on Surround (Metro 2033, Crysis, DiRT 2, Left 4 Dead 2), except for Bad Company 2.

Any help would really be appreciated. Thanks!
Reply With Quote
Reply


Thread Tools
Display Modes

Similar Threads
Thread Thread Starter Forum Replies Last Post
more bad company 2 issues cmac79 Gaming 2 September 19, 2010 12:36 PM
Bad Company 2 names Realityshift Gaming 19 August 29, 2010 09:38 PM
Own bad company 2 on steam? BrianHanna Gaming 31 July 26, 2010 04:55 PM
ATI Releases Catalyst 10.4 Preview - Resolves Bad Company 2 Issues FiXT Press Releases & Tech News 20 April 18, 2010 04:24 PM
Bad Company 2 New issue Chromey Gaming 0 February 1, 2010 11:34 AM