Go Back   Hardware Canucks > PC BUILDERS & TWEAKERS CORNER > Troubleshooting

    
Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old November 20, 2010, 09:55 AM
BobLoblaw's Avatar
Top Prospect
 
Join Date: Aug 2009
Location: Campbell River, Vancouver Island, Canada
Posts: 90

My System Specs

Default MSI X58M Posting issues

So I decided it'd be a great idea to get a Coolermaster Hyper 212+ and a new Coolermaster Elite 370 to fit it during NCIX's last sale. Yesterday I finally had time to do the swap and of course something went wrong.....

My MSI X58M is hanging on boot. It gets to the memory check and checks the memory but that's where it stops. I can't access the bios or anything. The only thing that has changed is the new case and heatsink. All parts were working before I swapped the heatsink. I'm going to try pulling the heat sink and re-seating the CPU this morning.

Here is what I've done;

When I turn the computer on with no ram it gives me a proper 3 beep error. But with even 1 stick in the computer starts booting to just past the ram check then hangs. I still have keyboard control and am able to CTRL-ALT-DEL a restart. I have cleared the CMOS with the jumper but still no luck. There is a CPU phase LED on the board that is lit without ram but when the ram is installed the LED goes dark after 10 seconds. All settings were stock before the heat sink swap.

Thanks in advance guys.

Edit: So, new information in the fight against evil!

After posting this post I came down and powered on the motherboard again. The system had been unplugged all night. This time the system fired up and posted with beep and all. It said it had a cmos checksum error. The motherboard allows me to use a default profile but when I hit F2 to tell it to revert a password prompt came up. I've never had my BIOS passworded so now I'm super confused..

After that brief glimpse hope it's hanging again..
Rats.

Last edited by BobLoblaw; November 20, 2010 at 10:26 AM. Reason: New Information
Reply With Quote
  #2 (permalink)  
Old November 20, 2010, 01:33 PM
BobLoblaw's Avatar
Top Prospect
 
Join Date: Aug 2009
Location: Campbell River, Vancouver Island, Canada
Posts: 90

My System Specs

Default

Adding a new post with the continuing trials and tribulations of this stupid computer.

It's shorting in the case somehow. Took everything out and was able to get into post and everything. Carefully put everything back in viola! Complete system hang! The Elite 370 comes with these two strange standoffs that are ever so slightly longer than a normal one and because there is no indication where these longer ones are supposed to go I just used two standoffs from the previous case. Does anyone know what these slightly longer standoffs would be for?

I have always used those little cloth washers on the motherboard. Could those be causing a problem?

SO FRUSTRATING....
Reply With Quote
  #3 (permalink)  
Old November 20, 2010, 01:42 PM
Banned
F@H
 
Join Date: Aug 2007
Location: mtl
Posts: 12,694
Default

my lunch money was on a short since it was working before.

well they are longer to clear stuff out. use them. unfortunately the tray is not removable, so you cant exactly check the spacing underneath. nice case, and superb cooler. happy clocking maite
Reply With Quote
  #4 (permalink)  
Old November 20, 2010, 01:55 PM
sswilson's Avatar
Moderator
F@H
 
Join Date: Dec 2006
Location: Moncton NB
Posts: 14,531

My System Specs

Default

Quote:
Originally Posted by BobLoblaw View Post
Adding a new post with the continuing trials and tribulations of this stupid computer.

It's shorting in the case somehow. Took everything out and was able to get into post and everything. Carefully put everything back in viola! Complete system hang! The Elite 370 comes with these two strange standoffs that are ever so slightly longer than a normal one and because there is no indication where these longer ones are supposed to go I just used two standoffs from the previous case. Does anyone know what these slightly longer standoffs would be for?

I have always used those little cloth washers on the motherboard. Could those be causing a problem?

SO FRUSTRATING....
I haven't done a build with that case so I'm only going on general knowledge (hopefully somebody who's used the case will pipe in). Are there any recessed mounting screwpoints on the motherboard case (punched down)? That would be the only type of config that would automatically suggest a slightly longer screw.

As far as the insulators go... I haven't used one of those in years, and consider it to be a case ground point at this stage.
__________________
MSI Z87I Gaming AC / i5 4670K / 2X 4G Gskill 1866 DDR3 / XFX XTR 750 / EVGA GTX 680 SC+ 2GB / Intel DC S3700 200G / random 160G Sata HDD
Inwin 904 / Swiftech MCP655-b / Alphacool NexXxos XT45 120 Rad / 2X Scythe GT AP-15 / EK Supreme HF / Dell UltraSharp U2412M

Asrock AM1H-ITX / AM1 Athlon 5350 / 2X4G Gskill PC3-14900 / Intel 6235 Wi-Fi / 90W Targus Power Brick / 320G Seagate Momentus / Mini-Box M350 / 1X 22" Dell IPS / 1X 22" HP
Reply With Quote
  #5 (permalink)  
Old November 20, 2010, 02:07 PM
BobLoblaw's Avatar
Top Prospect
 
Join Date: Aug 2009
Location: Campbell River, Vancouver Island, Canada
Posts: 90

My System Specs

Default

Quote:
Originally Posted by sswilson View Post
I haven't done a build with that case so I'm only going on general knowledge (hopefully somebody who's used the case will pipe in). Are there any recessed mounting screwpoints on the motherboard case (punched down)? That would be the only type of config that would automatically suggest a slightly longer screw.

As far as the insulators go... I haven't used one of those in years, and consider it to be a case ground point at this stage.
There are no recessed standoff mounts for these two longer standoffs which is why I am so confused.

None of the reviews at Newegg or NCIX mentioned having an issue with longer standoffs so I'm truly baffled as to where they go. Going for lunch to think about what I've done.

I'll remove the insulators and see how that goes.

Thanks for the replies so far!
Reply With Quote
  #6 (permalink)  
Old November 20, 2010, 02:10 PM
KaptCrunch's Avatar
Hall Of Fame
 
Join Date: Feb 2008
Location: Ontario
Posts: 2,946
Default

by the sounds its MB flex due to the case stand off's or case/MB is warpped

how it sits on stand off's without screws tightened (have all same length screws just started....and see how clearance are to screw head...all the same ?)
Reply With Quote
  #7 (permalink)  
Old November 20, 2010, 06:20 PM
BobLoblaw's Avatar
Top Prospect
 
Join Date: Aug 2009
Location: Campbell River, Vancouver Island, Canada
Posts: 90

My System Specs

Default

Thanks for all the help and the thoughts. As is usually the case with me it was user error.

Helpful tip! When adding standoffs for a motherboard, count the number of standoffs, then count the number of screws you tighten. Sometimes you might be missing a standoff that is hiding underneath the southbridge and is only shorting the board when you finally tighten everything down and put the video card in which just happens to be directly over said southbridge.

The More You Know!

Don't trust the case either. It told me I needed every standoff for Micro ATX. Silly motherboard!

Now to learn how to overclock!
Reply With Quote
  #8 (permalink)  
Old November 21, 2010, 04:50 AM
gingerbee's Avatar
Hall Of Fame
F@H
 
Join Date: Jan 2009
Location: Orillia, Ontario
Posts: 6,828

My System Specs

Default

yup msi using weird placement again just makes them special he he had the same problem a few years ago.
__________________
Fav quote "One should strive to achieve; not sit in bitter regret." Ronin Harris
Reply With Quote
Reply


Thread Tools
Display Modes

Similar Threads
Thread Thread Starter Forum Replies Last Post
MSI X58m Post problems BobLoblaw Troubleshooting 11 August 30, 2009 06:02 PM
windwithme’s Core i7 review Part 11-MSI X58M Micro-ATX OC Review windwithme Member Reviews 8 August 5, 2009 03:53 PM
Posting so you can laugh at me. FreqE1 Off Topic 17 November 26, 2008 07:40 AM
Motherboard not posting miggs78 Troubleshooting 10 April 17, 2008 10:15 PM