Go Back   Hardware Canucks > PC BUILDERS & TWEAKERS CORNER > Troubleshooting

    
Reply
 
LinkBack Thread Tools Display Modes
  #31 (permalink)  
Old November 16, 2010, 09:45 PM
KaptCrunch's Avatar
Hall Of Fame
 
Join Date: Feb 2008
Location: Ontario
Posts: 2,934
Default

other is card doa or software messing up
the last one NB config is for dual or tri cards setting
Attached Images
 
Reply With Quote
  #32 (permalink)  
Old November 16, 2010, 10:00 PM
BrianHanna's Avatar
Hall Of Fame
F@H
 
Join Date: Jan 2009
Location: toronto
Posts: 1,049
Default

well, i have crossfire enabled right now, the device manager detects both cards, and everything seems fine.

Im just scared as shit that when i shut down and restart, things will go to shit again for no reason
__________________
Asus p6x58d-e / i7 930 @ 4ghz / G.skill 1600mhz 2x3gb 9-9-9-24 / Corsair TX750 / XFX HD 6850 1GB x2 @ 870/1070/ Coolermaster HAF 932 / Noctua nh12-up / Western Digital 500g Caviar black /Western Digital 1TB Caviar black 60Gb/ Seagate 7200.11 500g / OCZ Vertex 3 SSD / Samsung 2253BW / G5 / MX518 /

Reply With Quote
  #33 (permalink)  
Old November 16, 2010, 10:31 PM
BrianHanna's Avatar
Hall Of Fame
F@H
 
Join Date: Jan 2009
Location: toronto
Posts: 1,049
Default

ugh, has to be the card, i restarted, and the problem was back.

anyways, my RMA with NCIX was accepted
__________________
Asus p6x58d-e / i7 930 @ 4ghz / G.skill 1600mhz 2x3gb 9-9-9-24 / Corsair TX750 / XFX HD 6850 1GB x2 @ 870/1070/ Coolermaster HAF 932 / Noctua nh12-up / Western Digital 500g Caviar black /Western Digital 1TB Caviar black 60Gb/ Seagate 7200.11 500g / OCZ Vertex 3 SSD / Samsung 2253BW / G5 / MX518 /


Last edited by BrianHanna; November 16, 2010 at 10:56 PM.
Reply With Quote
  #34 (permalink)  
Old November 17, 2010, 04:32 PM
BrianHanna's Avatar
Hall Of Fame
F@H
 
Join Date: Jan 2009
Location: toronto
Posts: 1,049
Default



does this look like it could lead to any revelations?

i have no idea what the 25 things are that the working card has, that the non working card doesnt have
__________________
Asus p6x58d-e / i7 930 @ 4ghz / G.skill 1600mhz 2x3gb 9-9-9-24 / Corsair TX750 / XFX HD 6850 1GB x2 @ 870/1070/ Coolermaster HAF 932 / Noctua nh12-up / Western Digital 500g Caviar black /Western Digital 1TB Caviar black 60Gb/ Seagate 7200.11 500g / OCZ Vertex 3 SSD / Samsung 2253BW / G5 / MX518 /

Reply With Quote
  #35 (permalink)  
Old November 17, 2010, 04:57 PM
BrianHanna's Avatar
Hall Of Fame
F@H
 
Join Date: Jan 2009
Location: toronto
Posts: 1,049
Default



No IRQ assigned to the second card it seems?
__________________
Asus p6x58d-e / i7 930 @ 4ghz / G.skill 1600mhz 2x3gb 9-9-9-24 / Corsair TX750 / XFX HD 6850 1GB x2 @ 870/1070/ Coolermaster HAF 932 / Noctua nh12-up / Western Digital 500g Caviar black /Western Digital 1TB Caviar black 60Gb/ Seagate 7200.11 500g / OCZ Vertex 3 SSD / Samsung 2253BW / G5 / MX518 /

Reply With Quote
  #36 (permalink)  
Old November 17, 2010, 05:25 PM
Banned
F@H
 
Join Date: Aug 2007
Location: mtl
Posts: 12,694
Default

if this was on the old p5q i would've pointed the one finger on the hurt, which would've been the old chipset but with x58 no such issues should arouse

given you can assign manually irq's, in the bios. wait did you do that?
Reply With Quote
  #37 (permalink)  
Old November 17, 2010, 06:02 PM
chrisk's Avatar
Folding Captain
 
Join Date: Jul 2008
Location: GTA, Ontario
Posts: 7,401

My System Specs

Default

I mentioned a while back to disable any sound cards, integrated sound, tv tuners, etc (any hardware that produces sounds). Disable them all.

Have you tried that yet? Sound devices tend to be the culprit in my experience.
__________________
Fold for team #54196
Reply With Quote
  #38 (permalink)  
Old November 17, 2010, 06:04 PM
BrianHanna's Avatar
Hall Of Fame
F@H
 
Join Date: Jan 2009
Location: toronto
Posts: 1,049
Default

Quote:
Originally Posted by _dangtx_ View Post
if this was on the old p5q i would've pointed the one finger on the hurt, which would've been the old chipset but with x58 no such issues should arouse

given you can assign manually irq's, in the bios. wait did you do that?

no idea how to do that
__________________
Asus p6x58d-e / i7 930 @ 4ghz / G.skill 1600mhz 2x3gb 9-9-9-24 / Corsair TX750 / XFX HD 6850 1GB x2 @ 870/1070/ Coolermaster HAF 932 / Noctua nh12-up / Western Digital 500g Caviar black /Western Digital 1TB Caviar black 60Gb/ Seagate 7200.11 500g / OCZ Vertex 3 SSD / Samsung 2253BW / G5 / MX518 /

Reply With Quote
  #39 (permalink)  
Old November 17, 2010, 06:23 PM
BrianHanna's Avatar
Hall Of Fame
F@H
 
Join Date: Jan 2009
Location: toronto
Posts: 1,049
Default

Quote:
Originally Posted by chriskwarren View Post
I mentioned a while back to disable any sound cards, integrated sound, tv tuners, etc (any hardware that produces sounds). Disable them all.

Have you tried that yet? Sound devices tend to be the culprit in my experience.

i have no idea if this is for sure yet, but i disabled everything sound related, and the card worked on reboot
__________________
Asus p6x58d-e / i7 930 @ 4ghz / G.skill 1600mhz 2x3gb 9-9-9-24 / Corsair TX750 / XFX HD 6850 1GB x2 @ 870/1070/ Coolermaster HAF 932 / Noctua nh12-up / Western Digital 500g Caviar black /Western Digital 1TB Caviar black 60Gb/ Seagate 7200.11 500g / OCZ Vertex 3 SSD / Samsung 2253BW / G5 / MX518 /

Reply With Quote
  #40 (permalink)  
Old November 17, 2010, 06:30 PM
Banned
F@H
 
Join Date: Aug 2007
Location: mtl
Posts: 12,694
Default

improper irq dispatching? interesting still. should not happen with a modern board.

you should have a place in the bios for that though, try to fiddle with it
Reply With Quote
Reply


Thread Tools
Display Modes

Similar Threads
Thread Thread Starter Forum Replies Last Post
Anyway to use a laptop screen as a second monitor? BobbyLou Mobile Computing 4 December 31, 2009 11:32 AM
Big screen TV as monitor tech_joe Display Units 15 July 3, 2008 11:17 PM
Monitor randomly going blank screen durdy Display Units 3 May 26, 2008 02:59 PM
Looking to buy my first 22" wide screen monitor Canadianguy Display Units 37 November 19, 2007 05:56 PM