Go Back   Hardware Canucks > PC BUILDERS & TWEAKERS CORNER > Troubleshooting

    
Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old November 4, 2010, 08:31 PM
Trial Member
 
Join Date: Nov 2010
Posts: 1
Default Wifi not working

I just upgraded my toshiba Satellite P100 from XP home to Win 7 professional and I can't get the wifi to work. It sees the network but when I try to access I get a cannot connect. I upgraded all the drivers and still no luck.

Any help will be appreciated.
Reply With Quote
  #2 (permalink)  
Old November 5, 2010, 11:34 AM
punk_zappa's Avatar
Allstar
F@H
 
Join Date: Nov 2008
Location: Yellowknife
Posts: 965
Default

What does it say when it doesn't want to connect to your router?
__________________

Reply With Quote
  #3 (permalink)  
Old November 5, 2010, 11:38 AM
sswilson's Avatar
Moderator
F@H
 
Join Date: Dec 2006
Location: Moncton NB
Posts: 14,634

My System Specs

Default

Does it connect to unsecure networks? What wireless security are you using? Can it connect to any networks at all, or is it just your particular router it doesn't like?
__________________
MSI Z87I Gaming AC / i7 4770K / 2X 4G Gskill 1866 DDR3 / XFX XTR 750 / EVGA GTX 680 SC+ 2GB / Intel DC S3700 200G / random 160G Sata HDD
Inwin 904 / Swiftech MCP655-b / Alphacool NexXxos XT45 120 Rad / 2X Scythe GT AP-15 / EK Supreme HF / Dell UltraSharp U2412M

Asrock AM1H-ITX / AM1 Athlon 5350 / 2X4G Gskill PC3-14900 / Intel 6235 Wi-Fi / 90W Targus Power Brick / 320G Seagate Momentus / Mini-Box M350 / 1X 22" Dell IPS / 1X 22" HP
Reply With Quote
Reply


Thread Tools
Display Modes

Similar Threads
Thread Thread Starter Forum Replies Last Post
Wifi Extender? slay3r Networking 6 September 9, 2011 06:50 PM
XBMC wifi p3t3rson O/S's, Drivers & General Software 1 March 9, 2010 10:37 AM
little help with wifi gingerbee Networking 19 October 18, 2009 03:58 PM
Wifi Antenna magixx Networking 13 May 20, 2009 08:40 AM