Go Back   Hardware Canucks > PC BUILDERS & TWEAKERS CORNER > Troubleshooting

    
Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old October 20, 2010, 05:42 AM
Rookie
 
Join Date: Jul 2008
Posts: 38
Default New computer doesnt boot, need help!

Okay guys,
I have some weird computer problem. Here it goes...

This morning, I had my:

computer case A (Antec P182):
E8400 CPU
P5Q Pro motherboard
4gb corsair memory
gtx 260 video card
750 watt "Zeus" silverstone PSU

My computer worked fine, I played some games on steam, sc2 and used outlook (this morning).

Now, I bought an extra case:
Computer case B (Antec Sonata III incl. 500W PSU)

I decided to put the contents of my case A (P5Q, E8400 and corsair memory) into case B.

Then, things get exciting... I put some brand new:
I7 860 processor
P7P55D motherboard
2x 2gb gskill memory F3-12800CL9D-4GBRL "Ripjaws PC3-12800 DDR3 1600, CL9-9-9-24)

along with my old but worthy gtx 260 into case A (P182).


I hook up every cable, and decide to power this machine (case A).

Unfortunately, I dont even get to hear the PSU fan. There is a LED behind the 750W PSU. When i connect the cord, the Led becomes orange. When I power it, i hear a faint buzzing noise and the led turns red indicating "failure". The fan on the PSU does not move.

Upon seeing this, I decided to verify the jumpers for the power and reset buttons. They are fine (cant mess up with Q-Connect dongle).

I check the memory, its well installed. I try to power up again, it fails.

So I decide to power my case A machine with the 500W PSU that came with case B. I perform all the necessary connections. Unfortunately, I get the same results. The PSU does not start.

Now, I really dont know what the problem could be.
I guess ill have to RMA at NCIX the motherboard as everything seems to point at a faulty motherboard


On a side note, I connected the case B (500W psu with e8400 and so on) and it boots up without any problem. Its also my 3rd homemade computer (others being successful).

Also, how does RMA work at NCIX? Do I get a refund if its DOA within 30 day or do i have to wait years for new mobo to come?

Thanks,

J-O
Reply With Quote
  #2 (permalink)  
Old October 20, 2010, 05:59 AM
Banned
F@H
 
Join Date: Aug 2007
Location: mtl
Posts: 12,694
Default

hmmmmmmmm

before that do assemble it on thine table, sir.

reseat cpu as well along with the other stuff.

did you plug in all the cables, 8 pin cpu as well? use another gpu, change pci-e slots.
Reply With Quote
  #3 (permalink)  
Old October 20, 2010, 08:55 AM
Rookie
 
Join Date: Jul 2008
Posts: 38
Default

Tried many things. nothing working out.

Ill take the computer to my local pro computer shop. The guy offered me to test the mobo and cpu independently for 30$.

Sucks but I guess thats one of the things u got to deal with while buying online X_X.
Reply With Quote
  #4 (permalink)  
Old October 20, 2010, 05:12 PM
Banned
F@H
 
Join Date: Aug 2007
Location: mtl
Posts: 12,694
Default

dont spend 30 bucs, if its between mobo and cpu rma mobo straight up
Reply With Quote
  #5 (permalink)  
Old October 20, 2010, 06:44 PM
martin_metal_88's Avatar
Hall Of Fame
F@H
 
Join Date: Apr 2009
Location: Quebec City
Posts: 4,175

My System Specs

Default

Seriously seems to be your mobo...Just RMA to NCIX for a swapout and test it back all again. If it still dosen't boot then go to your local shop.
__________________
Ask for more

Martin_metal_88
Colenzo : See system spec!

Odysseus : I7 860 @ 3.6Ghz || GA P55-UD5 || G.skill Ripjaws F3-16000 2000Mhz 2X2GB || Coolermaster ATCS 840 || Silverstone Strider plus 850W || WD 640 black - WD 1TB green - Samsung F3 2TB || MSI 5670 1GB Cyclone ||Coolermaster Hyper 212 + ||

Reply With Quote
  #6 (permalink)  
Old October 21, 2010, 04:06 AM
KaptCrunch's Avatar
Hall Of Fame
 
Join Date: Feb 2008
Location: Ontario
Posts: 2,955
Default

may need a bios update

P7P55D current 1807 BIOS
1. Improve system stability
2. Support new CPUs.

put back orginale working parts than up date bios

Note: read all about flashing before attempting
Reply With Quote
Reply


Thread Tools
Display Modes

Similar Threads
Thread Thread Starter Forum Replies Last Post
Computer does not boot rukqoa Troubleshooting 6 October 16, 2010 05:37 PM
Old computer will not boot Chris Troubleshooting 6 April 14, 2010 02:50 PM
Can't boot my computer after crash Polygon Troubleshooting 3 November 19, 2009 06:03 PM
Computer won't boot andynerd Troubleshooting 19 October 10, 2009 09:51 PM
Computer is crashing right after or during boot andynerd Troubleshooting 13 May 15, 2009 02:23 AM