Go Back   Hardware Canucks > PC BUILDERS & TWEAKERS CORNER > Troubleshooting

    
Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old October 9, 2010, 09:10 PM
Hall Of Fame
F@H
 
Join Date: Mar 2008
Location: Montreal
Posts: 1,361

My System Specs

Default Buzzing sounds in headphones

I am having this rather unpleasant experience with my headphones, where I will have a constant buzzing sound when connected to my P183's front ports. If I push and twist the plug, it stops for a few seconds and when I release it starts almost immediatly.

When connected in the mobo directly, I am not experiencing this.

Is it simply a problem with the front ports ?
If so, anything I can do to fix it before contacting Antec ?

Thanks
Reply With Quote
  #2 (permalink)  
Old October 9, 2010, 09:16 PM
Jackquelegs's Avatar
Hall Of Fame
F@H
 
Join Date: Jan 2008
Location: Burnaby, BC
Posts: 2,590

My System Specs

Default

Faulty jack on the case
__________________
Iapetos
Intel Core i7 930 D0 4.2ghz, Corsair XMS3 6X2GB DDR3-1600 CL 8-8-8-24, Xfire HD5870, Intel X-25M 34nm 80gb, Enermax Revolution85+ 1050W, Xonar D2X

Zephyranthes
E8400 4.0ghz, XFX 780i, Mushkin XP2 PC-6400, Antec Earthwatts 750W

Reply With Quote
  #3 (permalink)  
Old October 9, 2010, 09:34 PM
Banned
F@H
 
Join Date: Aug 2007
Location: mtl
Posts: 12,694
Default

pretty much. its touching something it shouldnt. and if its both, then check grounding.
Reply With Quote
  #4 (permalink)  
Old October 10, 2010, 07:01 AM
KaptCrunch's Avatar
Hall Of Fame
 
Join Date: Feb 2008
Location: Ontario
Posts: 2,955
Default

Quote:
Originally Posted by _dangtx_
pretty much. its touching something it shouldnt. and if its both, then check grounding.
0o0 fprgot to take off headeet running for the phone .......yanked the usb socket :(

thats what happened with my front usb port , have to replace socket for same issue your having

Note: use a ESD solder iron with any computer parts or un plug iron after up to heat touch ground then work til reheat
Attached Images
 
Reply With Quote
  #5 (permalink)  
Old October 12, 2010, 12:41 PM
Hall Of Fame
F@H
 
Join Date: Mar 2008
Location: Montreal
Posts: 1,361

My System Specs

Default

Quote:
Originally Posted by KaptCrunch View Post
0o0 fprgot to take off headeet running for the phone .......yanked the usb socket :(

thats what happened with my front usb port , have to replace socket for same issue your having

Note: use a ESD solder iron with any computer parts or un plug iron after up to heat touch ground then work til reheat
Wow, contacted Antec and within 12 hours, I got a message that they needed my address in order to ship the part. 2nd time I had to deal with them, 2nd time it was nothing short of flawless.
Reply With Quote
  #6 (permalink)  
Old October 12, 2010, 09:00 PM
Rookie
 
Join Date: Oct 2010
Posts: 4
Default

Quote:
Originally Posted by Kilauea View Post
Wow, contacted Antec and within 12 hours, I got a message that they needed my address in order to ship the part. 2nd time I had to deal with them, 2nd time it was nothing short of flawless.
I've never heard anything bad about Antec. Glad you got it fixed.
Reply With Quote
  #7 (permalink)  
Old October 12, 2010, 09:08 PM
Jake_HT's Avatar
Hall Of Fame
F@H
 
Join Date: May 2008
Location: Calgary, AB
Posts: 1,986

My System Specs

Default

Quote:
Originally Posted by xcoasterx View Post
I've never heard anything bad about Antec. Glad you got it fixed.
Yep, I had a faulty power switch and they sent me one right away.

Too bad the case sucks.
__________________
http://jakeht.deviantart.com/
Reply With Quote
Reply


Thread Tools
Display Modes

Similar Threads
Thread Thread Starter Forum Replies Last Post
Sounds fine No display leland459 CPU's and Motherboards 3 September 14, 2010 12:51 PM
Sounds like a PSU issue to me... BrainEater Troubleshooting 14 February 24, 2010 05:41 PM
Sounds like a dying mobo Arinoth Troubleshooting 3 July 20, 2009 05:54 PM
Zounds, no sounds Dr_BenD_over Troubleshooting 2 December 10, 2008 03:10 PM
Beeping sounds - Something Amiss??? Bognostraglum Troubleshooting 2 May 4, 2007 07:19 AM