Go Back   Hardware Canucks > PC BUILDERS & TWEAKERS CORNER > Troubleshooting

    
Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old September 30, 2010, 01:49 PM
Rookie
 
Join Date: Sep 2010
Posts: 16
Default Random Blue Screens & System Restores on Startup

I just purchased a new computer and most of the time it runs great but occasionally I am running into 2 problems.

Problem 1. I have been blue screened 3 or 4 times since getting the computer 3 weeks ago. The last time it happened I was loading up a game, but I can't remember if this is when it happened the other times. I'll start taking notes each time it occurs.

Problem 2. Countless times after installing a new program I get "system restore" the next time I start up my computer. For example I installed and used OpenOffice but the next day when I turned my computer back on I get send into system restore on startup.

The only things I have done to the computer was add a wireless adapter & install some basic programs (iTunes, AVG, Spybot, ext..)

Any trouble shooting suggestions would be great! Thanks.
Reply With Quote
  #2 (permalink)  
Old September 30, 2010, 02:36 PM
martin_metal_88's Avatar
Hall Of Fame
F@H
 
Join Date: Apr 2009
Location: Quebec City
Posts: 4,175

My System Specs

Default

Your windows is crapped...Need to be reinstall probably because of some corrupted file after you installed something. Back up all your data and get a new windows in.

This can be due to some driver issue with your wireless card ( if it's a crap ) or due to installation of to many crappy anti virus like if you have 50 antivirus + 40 anti spy. Also, almost 100% of the optimisation program ( supose to clear error and blablabla ) make computer ran into issue. Next time, also ditch AVG ( it suck ) and get something more solid like Microsoft security essential or Avira.
__________________
Ask for more

Martin_metal_88
Colenzo : See system spec!

Odysseus : I7 860 @ 3.6Ghz || GA P55-UD5 || G.skill Ripjaws F3-16000 2000Mhz 2X2GB || Coolermaster ATCS 840 || Silverstone Strider plus 850W || WD 640 black - WD 1TB green - Samsung F3 2TB || MSI 5670 1GB Cyclone ||Coolermaster Hyper 212 + ||

Reply With Quote
  #3 (permalink)  
Old September 30, 2010, 04:01 PM
Hall Of Fame
 
Join Date: Oct 2007
Posts: 1,577
Default

first off, AVG rocks your socks.

second, yeah reinstall windows. Probably your best AND easiest bet.
Reply With Quote
  #4 (permalink)  
Old September 30, 2010, 04:09 PM
martin_metal_88's Avatar
Hall Of Fame
F@H
 
Join Date: Apr 2009
Location: Quebec City
Posts: 4,175

My System Specs

Default

Quote:
Originally Posted by LarkStarr View Post
first off, AVG rocks your socks.

second, yeah reinstall windows. Probably your best AND easiest bet.
Yeah AVG rock when it was deleting windows file last year and when it actualyl have a less powerfull core with a way smaller virus database compare to both Microsoft security essential. It may be decent, but compared to the competition ( Avast , Avira, Microsoft Security Essential ) it's nothing but a outdate product that was the best when there was only few AV software on the market.
__________________
Ask for more

Martin_metal_88
Colenzo : See system spec!

Odysseus : I7 860 @ 3.6Ghz || GA P55-UD5 || G.skill Ripjaws F3-16000 2000Mhz 2X2GB || Coolermaster ATCS 840 || Silverstone Strider plus 850W || WD 640 black - WD 1TB green - Samsung F3 2TB || MSI 5670 1GB Cyclone ||Coolermaster Hyper 212 + ||

Reply With Quote
  #5 (permalink)  
Old September 30, 2010, 04:18 PM
Hall Of Fame
 
Join Date: Oct 2007
Posts: 1,577
Default

AVG has picked up everything I've thrown at it intentionally, I haven't had any (obnoxious) false positives, it's quiet and remains in the background. In short, I've had no problems. That being said I haven't tried Avast or Avira, so I really shouldn't be commenting to be honest. I think we need an updated antivirus poll thread though, the last one started in Feb 09.
Reply With Quote
  #6 (permalink)  
Old October 4, 2010, 06:27 PM
Top Prospect
 
Join Date: Apr 2010
Location: Vancouver
Posts: 242
Default

Start by checking the event logs (computer > right click > manage > event viewer) for errors. Then check that all your hardware drivers are up to date with the latest and greatest.

Quote:
Originally Posted by NeilGames View Post
The only things I have done to the computer was add a wireless adapter & install some basic programs (iTunes, AVG, Spybot, ext..)
They are mostly harmless but nowadays you don't really need things like Spybot and Adaware anymore.
__________________
iK
Reply With Quote
  #7 (permalink)  
Old October 4, 2010, 06:50 PM
martin_metal_88's Avatar
Hall Of Fame
F@H
 
Join Date: Apr 2009
Location: Quebec City
Posts: 4,175

My System Specs

Default

Quote:
Originally Posted by LarkStarr View Post
AVG has picked up everything I've thrown at it intentionally, I haven't had any (obnoxious) false positives, it's quiet and remains in the background. In short, I've had no problems. That being said I haven't tried Avast or Avira, so I really shouldn't be commenting to be honest. I think we need an updated antivirus poll thread though, the last one started in Feb 09.

Lark, I have work for over 3 years as a tech for consumer and is there is something I can tell you is that most of the PC that come in with virus are using AVG and Avast, which fail to detect or delete the infection. As long as you don't have hard virus it's ok but the second you catch something a little serious...you're screw. Most of the time ran a nod 32 or other good anti virus will do the trick where AVG failed.



Any news from OP about the issue??
__________________
Ask for more

Martin_metal_88
Colenzo : See system spec!

Odysseus : I7 860 @ 3.6Ghz || GA P55-UD5 || G.skill Ripjaws F3-16000 2000Mhz 2X2GB || Coolermaster ATCS 840 || Silverstone Strider plus 850W || WD 640 black - WD 1TB green - Samsung F3 2TB || MSI 5670 1GB Cyclone ||Coolermaster Hyper 212 + ||

Reply With Quote
  #8 (permalink)  
Old October 4, 2010, 06:55 PM
Hall Of Fame
 
Join Date: Oct 2007
Posts: 1,577
Default

I've worked on and off with computers for a good number of years, honestly I've had the least trouble with AVG. Still! I'm open to trying out new things. you say AVG and Avast are balls, so do you recommend Avira as a free solution?
Reply With Quote
  #9 (permalink)  
Old October 4, 2010, 07:02 PM
martin_metal_88's Avatar
Hall Of Fame
F@H
 
Join Date: Apr 2009
Location: Quebec City
Posts: 4,175

My System Specs

Default

Quote:
Originally Posted by LarkStarr View Post
I've worked on and off with computers for a good number of years, honestly I've had the least trouble with AVG. Still! I'm open to trying out new things. you say AVG and Avast are balls, so do you recommend Avira as a free solution?
I don't say they are balls, Just that they are not as good as they where back in the time. Their Virus database is not big enough and the virus detection core isn't powerfull like Avira and Windows security essential. Just look at Win32, pretty common virus, if not the most common these day. AVG can't detect it. MSE can detect, block, but not delete. Avira ( depending of the virus version ) can detecte and delete it. Malwarebytes can detect and delete even more of this virus. If getting a free anti virus, why not getting the most powerfull one since they are all pretty light and easy to use.
__________________
Ask for more

Martin_metal_88
Colenzo : See system spec!

Odysseus : I7 860 @ 3.6Ghz || GA P55-UD5 || G.skill Ripjaws F3-16000 2000Mhz 2X2GB || Coolermaster ATCS 840 || Silverstone Strider plus 850W || WD 640 black - WD 1TB green - Samsung F3 2TB || MSI 5670 1GB Cyclone ||Coolermaster Hyper 212 + ||

Reply With Quote
  #10 (permalink)  
Old October 4, 2010, 07:09 PM
Hall Of Fame
 
Join Date: Oct 2007
Posts: 1,577
Default

alright, I'll try it out :D

also. /end_threadjack/
Reply With Quote
Reply


Thread Tools
Display Modes

Similar Threads
Thread Thread Starter Forum Replies Last Post
Frequent Blue Screens-HELP! flyingdutchman Troubleshooting 35 January 30, 2010 03:53 PM
Laptop Blue Screening on Startup! Lavitz Troubleshooting 13 January 10, 2010 09:06 PM
Random Freezing and Black Screens jcmaz Troubleshooting 20 January 3, 2010 07:18 AM
Random BSODs on Prime stable system. Realityshift Troubleshooting 17 March 17, 2009 10:13 PM
HELP! Wondows live messanger hangs on system startup ? 49-parallel O/S's, Drivers & General Software 21 October 1, 2008 05:14 PM