Go Back   Hardware Canucks > PC BUILDERS & TWEAKERS CORNER > Troubleshooting

    
Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old December 7, 2007, 08:48 AM
omgwtf's Avatar
Hall Of Fame
 
Join Date: Mar 2007
Location: Montreal
Posts: 1,912
Default Small problem with the pc...

Asus M2N-E, Amd Athlon 64 X2 4600+ with ac5 and freezer 64 pro, seagate 320gb, Ocz platinum 2gb 800 Mhz, PC2 6400..XFX 7900gs, ocz gamexstream 600w..
Monitor: Acer AL1916
problem: this morning when I started the pc instead of showing me the black screen with those details it showed me Acer..I said no problem it does this thing a lot of times..after that it showed no signal (the monitor)..and then it restarted automatically. I waited, this time it showed (you know black screen with press f8 to enter..) it entered in windows, but my taskbar was setted in windows classic style and my background changed to blue and after that it restarted again automatically. The third time when it entered in windows it showed me an error with winglogon.exe ..Probably a virus?
__________________
Memento mori
Reply With Quote
  #2 (permalink)  
Old December 7, 2007, 08:53 AM
Shadowmeph's Avatar
Hall Of Fame
F@H
 
Join Date: Oct 2007
Posts: 3,452

My System Specs

Default

Quote:
Originally Posted by omgwtf View Post
Asus M2N-E, Amd Athlon 64 X2 4600+ with ac5 and freezer 64 pro, seagate 320gb, Ocz platinum 2gb 800 Mhz, PC2 6400..XFX 7900gs, ocz gamexstream 600w..
Monitor: Acer AL1916
problem: this morning when I started the pc instead of showing me the black screen with those details it showed me Acer..I said no problem it does this thing a lot of times..after that it showed no signal (the monitor)..and then it restarted automatically. I waited, this time it showed (you know black screen with press f8 to enter..) it entered in windows, but my taskbar was setted in windows classic style and my background changed to blue and after that it restarted again automatically. The third time when it entered in windows it showed me an error with winglogon.exe ..Probably a virus?
Which windows ver are you using?
Reply With Quote
  #3 (permalink)  
Old December 7, 2007, 08:58 AM
omgwtf's Avatar
Hall Of Fame
 
Join Date: Mar 2007
Location: Montreal
Posts: 1,912
Default

Oh forgot to tell... Windows Xp prof with service pack 2..all updates are up to date..
__________________
Memento mori
Reply With Quote
  #4 (permalink)  
Old December 7, 2007, 10:21 AM
Shadowmeph's Avatar
Hall Of Fame
F@H
 
Join Date: Oct 2007
Posts: 3,452

My System Specs

Default

Did you try the "run from the last good configuration" option( I am not talking about system restore)? if not try that
Reply With Quote
  #5 (permalink)  
Old December 7, 2007, 02:22 PM
qwerty's Avatar
MVP
 
Join Date: Oct 2007
Location: Alliston, Ontario
Posts: 250
Default

Well it seems like you are getting a POSt and actually booting into the OS so I would rule out hardware as a cause and would zoom in on the software.

Have you tried booting into safe mode?

Windows could have resorted to the classic theme as perhaps your memory was used up by something else maybe a virus who knows. I would boot into safe mode with networking and go to Kaspersky.com and do an online scan.
Reply With Quote
  #6 (permalink)  
Old December 7, 2007, 02:41 PM
omgwtf's Avatar
Hall Of Fame
 
Join Date: Mar 2007
Location: Montreal
Posts: 1,912
Default

This thing happens occasionally not too often so It didn't bothered me until now.
I'm gonna do that in safe mode and tell you what comes up.
__________________
Memento mori
Reply With Quote
  #7 (permalink)  
Old December 7, 2007, 11:00 PM
omgwtf's Avatar
Hall Of Fame
 
Join Date: Mar 2007
Location: Montreal
Posts: 1,912
Default

Update: no viruses found..scanned with nod32 and with online mcafee and kaspersky antivirus.
__________________
Memento mori
Reply With Quote
Reply


Thread Tools
Display Modes

Similar Threads
Thread Thread Starter Forum Replies Last Post
Little problem. belgolas HardwareCanucks F@H Team 9 February 9, 2008 10:05 PM
DVD problem bobletman Storage 2 January 27, 2008 12:10 PM
Small Powersupply Cptn Vortex Cases 5 November 6, 2007 06:02 PM
problem... omgwtf Troubleshooting 35 May 15, 2007 09:06 PM