Go Back   Hardware Canucks > PC BUILDERS & TWEAKERS CORNER > Troubleshooting

    
Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old September 1, 2010, 10:03 AM
Top Prospect
 
Join Date: Aug 2009
Posts: 189

My System Specs

Default GTX 470 Underclocking Problem

Hey guys, bit of a problem here. I recently bought an MSI GTX 465 Twin Frozr II Gold Edition off a fellow in Florida. The Gold Editions are pretty much guaranteed to unlock and he had his running stable. Since I got it I've had nothing but problems with it, but finally today I was able to be furmark stable, at least for 10 minutes before I closed it. See, it crashes at stock clocks/voltage, but after I overclocked it and ran it in furmark it was stable. I was excited until I realized that the Core/Shaders were downclocking to 405/810 speeds. Memory overclock stayed at 1700 mhz. Does anyone have any ideas why this is happening? Or how I could fix it?

Edit: I reverted back to stock clocks. Furmark and GPU-Z are showing the stock clocks, while CPU-Z and MSI Afterburner show the underclocked speeds.

Last edited by Iphikratous; September 1, 2010 at 10:15 AM.
Reply With Quote
  #2 (permalink)  
Old September 1, 2010, 11:56 AM
martin_metal_88's Avatar
Hall Of Fame
F@H
 
Join Date: Apr 2009
Location: Quebec City
Posts: 4,175

My System Specs

Default

Seems that you have a defective unit ( probably to much voltage have been pushed before ). You probably have been screwed on this one. Try swapping driver and all other GPU related software then run some cleaner and install them again. See what happen. If nothing happen I would contact MSI. But if the card come from US and you are from canada then RMA will be hard.

Edit : I just re-read the thing and realize that you were able to unlock it but the clock are not the good. Then you probably just have a bad card which don't allow you to OC it alot or unlock. There is probably nothing to do with that and I don't think MSI support the unlock.
__________________
Ask for more

Martin_metal_88
Colenzo : See system spec!

Odysseus : I7 860 @ 3.6Ghz || GA P55-UD5 || G.skill Ripjaws F3-16000 2000Mhz 2X2GB || Coolermaster ATCS 840 || Silverstone Strider plus 850W || WD 640 black - WD 1TB green - Samsung F3 2TB || MSI 5670 1GB Cyclone ||Coolermaster Hyper 212 + ||

Reply With Quote
  #3 (permalink)  
Old September 1, 2010, 02:34 PM
Hall Of Fame
 
Join Date: Oct 2007
Posts: 1,577
Default

during periods of inactivity, the clocks will automatically underclock. that's the 2D mode, it saves power. seeing them underclocked while not doing anything is normal. GPU-Z doesn't report the current clocks, afterburner will. However during periods of activity, like furmark, it should clock up to 3D mode - or the clocks that you've set

if it's staying in 2D mode (underclocked) while running furmark, then why would it underclock i'm wondering.. is your driver crashing and going to the safe (2D) clocks?

perhaps try the latest (or otherwise, a different) driver for the card
Reply With Quote
  #4 (permalink)  
Old September 1, 2010, 02:49 PM
rjbarker's Avatar
Hall Of Fame
 
Join Date: Feb 2008
Location: Courtenay, B.C
Posts: 5,932

My System Specs

Default

^^^^ Exactly!!

1. nv Cards automatically downclock to 2D clocks when idle and no requirement for demanding 3D Clocks
2. Even many older games will not require the Card to ramp the clocks up if it isn't required.

If you have problems with it downclocking during 3D apps or staying at 3D clock speeds after exiting a 3D app, 90% of the time its a Driver issue. Very likely nothing wrong at all with your Card. The Core / Shaders and Memory should all downclock / upclock accordingly, depending upon demand.

My 480's:
Downclock to 50Mhz Core at my desktop and running 2D apps, then upclocks to 800 Mhz while gaming.
__________________
Introducing me n my OCD to Watercooling, is like taking an Alcoholic to an "all you can drink" Beach Bar in Mexico

.
Reply With Quote
  #5 (permalink)  
Old September 1, 2010, 03:20 PM
Top Prospect
 
Join Date: Aug 2009
Posts: 189

My System Specs

Default

I know that they downclock. The thing is they're downclocking while being 100% used by Furmark. My card ran stable at the lower clocks but crashes at regular 607/1214 core/shader.
Reply With Quote
  #6 (permalink)  
Old September 1, 2010, 04:50 PM
Hall Of Fame
 
Join Date: Oct 2007
Posts: 1,577
Default

Yeah, then that's definitely weird. As mentioned, try a different/updated driver.
Reply With Quote
Reply


Thread Tools
Display Modes

Similar Threads
Thread Thread Starter Forum Replies Last Post
Review Units FS. QUICK SALE: PNY GTX 780 Ti Customized OC ($650) SKYMTL Buy/Sell & Trade 896 August 21, 2014 08:45 AM
Video card problem? (gtx 470) Cor33 Video Cards 31 July 24, 2010 04:14 PM
Koolance Releases GTX 470 & GTX 480 Full Coverage Waterblocks FiXT Press Releases & Tech News 7 April 9, 2010 07:34 PM
NVIDIA Clarifies Official GTX 480 and GTX 470 Launch Date matsta31 Press Releases & Tech News 76 March 9, 2010 01:07 AM