Go Back   Hardware Canucks > PC BUILDERS & TWEAKERS CORNER > Troubleshooting

    
Reply
 
LinkBack Thread Tools Display Modes
  #11 (permalink)  
Old August 13, 2010, 06:49 PM
dnl dnl is offline
Rookie
 
Join Date: Aug 2010
Posts: 7
Default

hd tune error scan didn't find anything damaged
the stock psu is a Bestec atx0300d5wc.... though I don't see how this can be the problem since it occurs with both power supplies. unless both happen to be broken.

I'll try to copy down the full error code when the next BSoD happens

edit: it just BSoD'ed
the error code was 0x0000001 (bunch of 0x000000000000s)

edit: Another BSoD.. this one was more detailed
Driver_IRQL_Not_Less_or_Equal
0x00000D1 (0xFFFF88001041210, 0x000000000000002, 0x000000000000008, 0xFFFF88001041210)
storport.sys address FFFF8800104120 base at FFFF880010390000 Datestamp 4a5bcace

Last edited by dnl; August 13, 2010 at 08:30 PM.
Reply With Quote
  #12 (permalink)  
Old August 13, 2010, 08:53 PM
Banned
F@H
 
Join Date: Aug 2007
Location: mtl
Posts: 12,694
Default

bestec isnt exactly at the top of my list..
googled some more probably its this one, http://www.tbfcomputing.com/ebaypict..._ASAM_7889.JPG

storport.sys ? hmm... lets google..

Google

storage driver. looks like more ppl are having issues with it.

so hdtune health tab says all green, no worries?
Reply With Quote
  #13 (permalink)  
Old August 13, 2010, 09:12 PM
dnl dnl is offline
Rookie
 
Join Date: Aug 2010
Posts: 7
Default

it doesn't show anything in the health tab (it's blank)
Reply With Quote
  #14 (permalink)  
Old August 14, 2010, 01:14 PM
LionRed's Avatar
MVP
 
Join Date: Jan 2007
Location: Dargaville, New Zealand
Posts: 474
Default

Check an see if those updates are still installed? Perhaps you may need to manually uninstall them. I would also try uninstalling any MS installed updated drivers.

Are your running any kind of anti-virus and or anti male-ware program?
__________________
They say you can tell how rich a man's life has been, by how many dogs he has had in it.

RIP Kiwi - Oct 19th/05 - April 18th/11, you will always be our puppy!

Last edited by LionRed; August 14, 2010 at 01:40 PM.
Reply With Quote
  #15 (permalink)  
Old August 14, 2010, 04:08 PM
0o0 0o0 is offline
Banned
F@H
 
Join Date: Oct 2009
Location: Toronto ON
Posts: 855

My System Specs

Default

Have you considered returning the computer to the store for an exchange or something? The hdtune scan makes your drive look like it's dieing or something, eradic ups and down in the graph and crazy high seek times are very bad... probably the reason you see those 1 second hiccups is because of high seek times. Open your case and put your hand on the hard drive and describe the temperature; it should be warm and able to have a hand held there comfortably, if it's uncomfortable or burning hot then that's the problem. Do you have another operating system to try?
Reply With Quote
  #16 (permalink)  
Old August 14, 2010, 04:24 PM
Banned
F@H
 
Join Date: Aug 2007
Location: mtl
Posts: 12,694
Default

very interesting, it should show something

maybe try speedfan or activesmart but i trust hdtune more
Reply With Quote
  #17 (permalink)  
Old August 14, 2010, 05:30 PM
dnl dnl is offline
Rookie
 
Join Date: Aug 2010
Posts: 7
Default

Quote:
Originally Posted by LionRed View Post
Check an see if those updates are still installed? Perhaps you may need to manually uninstall them. I would also try uninstalling any MS installed updated drivers.

Are your running any kind of anti-virus and or anti male-ware program?
I've already restored the computer back to factory settings.... and it's unstable before i install the updates. Yes I run trend micro internet security... but again it's unstable before i install it.

Speedfan says Temp1: 16C, Temp2: 60C (kinda high i guess), Temp3: 38C, Temp4: 22C


And.. yes I'm gonna call customer service when I get the chance to soon
Reply With Quote
  #18 (permalink)  
Old August 14, 2010, 05:36 PM
Banned
F@H
 
Join Date: Aug 2007
Location: mtl
Posts: 12,694
Default

60c is either chipset or cpu, probably chipset. if its cpu at odle...hmmmmmmmm

same with chipset though. those buggers run warm out the box, usually tell ppl to drop a fan in there to cool it down somehow

worse thing would be if it were the hdd, but i kind of doubt it
Reply With Quote
  #19 (permalink)  
Old August 16, 2010, 08:29 AM
Top Prospect
 
Join Date: Dec 2009
Location: Calgary
Posts: 129

My System Specs

Default

Seems like I'm having the same issue with my PC. It's annoying since I have no idea what is at the root of the cause. I ran memtest, Seatools hard drive tests, reinstalled video drivers.

It seems the problem happens more frequently when I'm running lots of processes or playing a game (happens every 10mins with Starcraft 2).

I'm getting the same 2 BSOD errors as the OP. Is it more likely it's a software or hardware issue? I suspect it's either the mobo (Gigabyte 790-FXT-UD5 which is refurbished) or the Seagate 7200.11 hard drive, which runs some programs, but the OS is installed an a 40GB Intel SSD.
Reply With Quote
  #20 (permalink)  
Old August 16, 2010, 03:07 PM
Top Prospect
 
Join Date: Apr 2010
Location: Vancouver
Posts: 242
Default

Quote:
Originally Posted by Hunt View Post
I'm getting the same 2 BSOD errors as the OP. Is it more likely it's a software or hardware issue?
With software troubleshooting, SOP is making sure that Windows is up-to-date, all the hardware drivers (chipset/comm etc.) are the latest and greatest, check Event Viewer and see if there are any errors logged, and try a clean boot (or as clean as possible) and see if SC2 still BSOD.
__________________
iK
Reply With Quote
Reply


Thread Tools
Display Modes

Similar Threads
Thread Thread Starter Forum Replies Last Post
Mobo and case problem Scripter Troubleshooting 7 May 19, 2010 02:04 PM
memory or mobo problem kanganova Troubleshooting 8 January 26, 2010 04:17 PM
computer picking up wrong ram timing Tiger RAM 8 September 17, 2009 08:22 AM
Problem with Computer mailaw Troubleshooting 5 March 8, 2009 01:22 PM
Computer problem Kyure Troubleshooting 4 December 24, 2008 04:34 PM