Hardware Canucks

Hardware Canucks (http://www.hardwarecanucks.com/forum/)
-   Troubleshooting (http://www.hardwarecanucks.com/forum/troubleshooting/)
-   -   Evga x58 SLI ff error code - Please help (http://www.hardwarecanucks.com/forum/troubleshooting/35153-evga-x58-sli-ff-error-code-please-help.html)

Flintblade August 12, 2010 09:10 PM

Evga x58 SLI ff error code - Please help
 
I just got my new parts. A i7 920, 3x2gb ddr3 ram and a evga x58 sli 758 motherboard. I've tried everything and I keep getting an FF error. However, one time it did boot up to a 7f which was just like hit f1 or delete to continue. But now I'm getting constant FF errors and I reinstalled the cpu multiple times, reseated the heatsink. I know the video card works it's a 4890 and I tried using 1 stick of ram, 2 sticks of ram and 3 sticks of ram. But it still doesn't work.

Any ideas?

Zero82z August 12, 2010 09:24 PM

Reset the BIOS? Try using the RAM in the other set of slots?

_dangtx_ August 12, 2010 09:50 PM

try safe mode if you can get in there. then do an update forward or backward. no go, rma?

Zero82z August 12, 2010 09:52 PM

Quote:

Originally Posted by _dangtx_ (Post 414992)
try safe mode if you can get in there. then do an update forward or backward. no go, rma?

It's a little hard to get into Safe Mode if the computer won't even POST, but of course you didn't know that it doesn't POST since you didn't bother to actually read the thread. Thanks for yet another useless comment.

lowfat August 12, 2010 10:06 PM

FF means the board has completed POST successfully.

When you power the board on can you tell us what it says before FF?

Zero82z August 12, 2010 10:24 PM

Quote:

Originally Posted by lowfat (Post 415006)
FF means the board has completed POST successfully.

If it's halting on a POST error then the board did not POST successfully...

Flintblade August 12, 2010 10:45 PM

Quote:

Originally Posted by Zero82z (Post 415019)
If it's halting on a POST error then the board did not POST successfully...

That's correct. The board is not posting. I'm getting an FF error which shows up on the board. I tried moving 1 stick of ram to all 6 slots and I did try resetting the cmos by removing the battery for 5mins and also hitting the reset button. It's still not working.

I'm 100% certain this is a dead board. I purchased it from crossfire2009 and he said he won't refund but only help with the RMA process. I don't want to wait like 3 weeks for the board.

Perineum August 12, 2010 10:58 PM

I can't say I would refund anyone either. Any of the stuff I've sold has never had warranty of any kind and is still in use today.

Perhaps he never tested it before he sold it because he didn't have the other components needed in order to test it? Why would a company RMA him a dead board anyway?

Perhaps you mishandled it?

Doesn't matter. Let's just get it fixed....

Flintblade August 12, 2010 11:04 PM

Quote:

Originally Posted by Perineum (Post 415039)
I can't say I would refund anyone either. Any of the stuff I've sold has never had warranty of any kind and is still in use today.

Perhaps he never tested it before he sold it because he didn't have the other components needed in order to test it? Why would a company RMA him a dead board anyway?

Perhaps you mishandled it?

Doesn't matter. Let's just get it fixed....


That's all I want is for it to be fixed. However, ive always offered refunds on DOA items. You can't blame the buyer if it's DOA. I didn't mishandle the board. He shipped it outside of a static bag and i tossed on a wrist strap and laid it down on a anti static bag that I had. I'm very good with my stuff and this is the first dead computer component i've ever dealt with.

Anyways, let's get some suggestions on how to fix this. I don't want to have to do an RMA.

_dangtx_ August 12, 2010 11:11 PM

oh,ok.

if you already did the bios thing, and the board doesnt show anything damage wise, then leave it overnight or try other rams?

if i were to chose between a used but tested board and a brand new in box id go for the tested unit.

let me check with cross.


All times are GMT -7. The time now is 05:46 PM.