Go Back   Hardware Canucks > PC BUILDERS & TWEAKERS CORNER > Troubleshooting

    
Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old August 11, 2010, 11:05 AM
Rookie
 
Join Date: Aug 2010
Posts: 7
Exclamation Sound Issues

Hey HWCC,

Well I've gone though pretty much anything I thought it could be and I can't seem to figure out what the problem is. My girlfriend's computer is running Windows 7 64-Bit Ultimate and she had XP before this.

The problem shes having with her computer is, her sound just randomly cuts out. She can be listening to music or talking to guild members on Skype or just anything sound related and then her sound just takes a

I've been all though her computer, checked her sound and made sure drivers are up to date and they are. I checked to make sure hardware wasn't conflicting. I disabled her speakers and everything sound related but her headset which is a Razer Megalodon USB Gaming Headset and she used just that for her sound and microphone and it does the same thing she loses her sound. I also unplugged her headset so she JUST had her speakers for sound and thats it, she still lost sound.

Could it be a motherboard issue? USB ports broken or something? I don't get it.

If any help could be given I'd really gladly love it and

Thanks for your time in advanced

~Dimmizer

Edit: O yeah I might also add when she looses her sound, it's JUST on her end. When our guild is all on Skype and she looses her sound, we can still hear her but she cant hear us and she cant hear her sounds ingame or anything. We never had this problem before when she was using XP as well.

Integrated Sound: Realtek Azalia

Last edited by Dimmizer; August 11, 2010 at 11:13 AM.
Reply With Quote
  #2 (permalink)  
Old August 11, 2010, 11:11 AM
enaberif's Avatar
Hall Of Fame
 
Join Date: Dec 2006
Location: Calgahree, AB
Posts: 10,604
Default

You didn't mention the soundcard she was using.
Reply With Quote
  #3 (permalink)  
Old August 11, 2010, 11:15 AM
Rookie
 
Join Date: Aug 2010
Posts: 7
Default

Her sound card is integrated into the motherboard

Realtek Azalia is what she has.


GA-MA69G-S3H (rev. 1.0) - GIGABYTE

thats her motherboard
Reply With Quote
  #4 (permalink)  
Old August 11, 2010, 11:17 AM
enaberif's Avatar
Hall Of Fame
 
Join Date: Dec 2006
Location: Calgahree, AB
Posts: 10,604
Default

Make sure your using drivers provided by the motherboard and not windows.

Also check Gigabytes website for updated drivers as well.
Reply With Quote
  #5 (permalink)  
Old August 11, 2010, 11:20 AM
Rookie
 
Join Date: Aug 2010
Posts: 7
Default

Yep done that and still nothing.
Reply With Quote
  #6 (permalink)  
Old August 11, 2010, 11:31 AM
Hall Of Fame
 
Join Date: Oct 2007
Posts: 1,577
Default

best I can think of is trying a cheapo/old sound card, to try and be more certain that it's a hardware issue.. see if someone can loan her one for a night or something, install and use.. see what happens? though the issue does distinctly "sound" (ahahha!) software though, from the fact that it works and then cuts out and works again.

odd!
Reply With Quote
  #7 (permalink)  
Old August 11, 2010, 11:35 AM
enaberif's Avatar
Hall Of Fame
 
Join Date: Dec 2006
Location: Calgahree, AB
Posts: 10,604
Default

Considering speakers or headset does the same thing.

Its either gonna be software or hardware.

Perhaps try a dedicated card?
Reply With Quote
  #8 (permalink)  
Old August 11, 2010, 11:35 AM
Despicable's Avatar
Rookie
 
Join Date: Jul 2010
Location: /Home/Canada/NS/Halifax
Posts: 34
Default

Quote:
Originally Posted by Dimmizer View Post
She can be listening to music or talking to guild members on Skype
WoW player?
__________________
Reply With Quote
  #9 (permalink)  
Old August 11, 2010, 11:35 AM
Rookie
 
Join Date: Aug 2010
Posts: 7
Default

Aight, thanks guys, its sad too cause these are all things I could of thought of myself just completely went over my head.
Reply With Quote
  #10 (permalink)  
Old August 11, 2010, 11:36 AM
Rookie
 
Join Date: Aug 2010
Posts: 7
Default

Quote:
Originally Posted by Despicable View Post
WoW player?
Yeah m8 were both WoW players, or well I was. She still plays.

Edit: I'm back to playing EVE Online again

Last edited by Dimmizer; August 11, 2010 at 11:46 AM.
Reply With Quote
Reply


Thread Tools
Display Modes

Similar Threads
Thread Thread Starter Forum Replies Last Post
What a wasted night! Sound issues kept me picking at my pc for hours! dosmond Troubleshooting 1 July 6, 2010 09:06 AM
GA-EX58-UD5 surround sound issues advice needed PUBZOMBIE Troubleshooting 2 January 10, 2010 12:32 PM
hooked up tv sound out to sound card in but I don't hear the TV Shadowmeph Audio 1 September 18, 2009 10:41 AM
sound issues in game cmac79 Troubleshooting 1 August 22, 2008 02:20 PM
Creative Sound Blaster X-Fi Xtreme Audio is not really a X-FI sound card dirtfarmer Audio 15 January 2, 2008 07:15 PM