Go Back   Hardware Canucks > PC BUILDERS & TWEAKERS CORNER > Troubleshooting

    
Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old August 1, 2010, 08:08 AM
jcmaz's Avatar
Hall Of Fame
F@H
 
Join Date: Feb 2009
Location: Vancouver, BC
Posts: 2,438

My System Specs

Default ATI 4850 Blue Screen

Hey fellow HWC members,

My computer has been crashing frequently Steam or Windows Live pops up from start up. It also crashes when I try to adjust core speed/mem speed in MSI Afterburner or the CCC Overdrive. Pressing the "reset" button in Afterburner instantly crashes.

The blue screen is unlike anything i've seen. The screen doesn't turn blue but sort of tears in half like seeing 3d images without those special glasses.

Computer specs:

AMD Phenom 945 @ stock
Gigabyte 770T UD3P
Corsair XMS3 4GB DDR3-1333 @ 1.66V (mobo doesn't support 1.65V)
XFX 4850 512MB using 10.7 drivers
Seasonic S12 650W

What I have done so far:

Prime95 for ~ 30 mins. No problems
Currently I'm uninstalling the 10.7 and reverting to 10.3 drivers.

Thank you for looking
__________________
“Wise men speak because they have something to say; Fools because they have to say something.”

-Plato
Reply With Quote
  #2 (permalink)  
Old August 1, 2010, 11:47 AM
Banned
F@H
 
Join Date: Aug 2007
Location: mtl
Posts: 12,691
Default

if you think its a sf issue, load up linux with the 3dgears thingie. if it goes there too, either something screwie with temps or rma time. reseating card also helps sometimes
Reply With Quote
  #3 (permalink)  
Old August 1, 2010, 11:48 AM
jcmaz's Avatar
Hall Of Fame
F@H
 
Join Date: Feb 2009
Location: Vancouver, BC
Posts: 2,438

My System Specs

Default

Thanks for the tip. I'll try it when i get home.

Could you link me up w/ the 3dgears thingie??
__________________
“Wise men speak because they have something to say; Fools because they have to say something.”

-Plato
Reply With Quote
  #4 (permalink)  
Old August 1, 2010, 12:02 PM
Banned
F@H
 
Join Date: Aug 2007
Location: mtl
Posts: 12,691
Default

well its part of linux...one sec...

YouTube - Tilcon OpenGL 3D Gears Demo

looks liek that without the control pannel thingie. i think you type sudo 3dgears in mint.
Reply With Quote
  #5 (permalink)  
Old August 2, 2010, 08:04 AM
jcmaz's Avatar
Hall Of Fame
F@H
 
Join Date: Feb 2009
Location: Vancouver, BC
Posts: 2,438

My System Specs

Default

I can boot into Safemode without crashing so I believe it is non-hardware related.

Also, the temps on my 4850 is well within the reference range @ 60-70*C load on furmark.

Another thing i've noticed is that whenever the computer crashes, the 4850 fan will jump to maximum speed...
__________________
“Wise men speak because they have something to say; Fools because they have to say something.”

-Plato
Reply With Quote
  #6 (permalink)  
Old August 2, 2010, 08:57 AM
jcmaz's Avatar
Hall Of Fame
F@H
 
Join Date: Feb 2009
Location: Vancouver, BC
Posts: 2,438

My System Specs

Default

I have just reseated the card and blew on the PCIE slot but the problem still remains.

Just a little observation tho: My 4850 is slightly bent. Toward the end of the card where the fan is located, the PCB is bent upwards by ~ 1mm.
__________________
“Wise men speak because they have something to say; Fools because they have to say something.”

-Plato
Reply With Quote
  #7 (permalink)  
Old August 2, 2010, 10:35 PM
jcmaz's Avatar
Hall Of Fame
F@H
 
Join Date: Feb 2009
Location: Vancouver, BC
Posts: 2,438

My System Specs

Default

Help please!!!

Has anyone experienced any issues with the new 10.7 drivers?
__________________
“Wise men speak because they have something to say; Fools because they have to say something.”

-Plato
Reply With Quote
  #8 (permalink)  
Old August 2, 2010, 11:33 PM
Banned
F@H
 
Join Date: Aug 2007
Location: mtl
Posts: 12,691
Default

safe mode=way lower clocks and nothing loaded.

do try the 3dgears google it or type 3dgears see what gives
Reply With Quote
Reply


Thread Tools
Display Modes

Similar Threads
Thread Thread Starter Forum Replies Last Post
Blue Screen and Reboot Loop - Please Help Malam Troubleshooting 11 June 23, 2009 01:28 PM
Blue Screen when Idle? HalifaxJ Troubleshooting 15 March 16, 2009 05:31 AM
Blue screen keeping me out of windows. Jake_HT Troubleshooting 0 February 2, 2009 09:02 AM
THE BLUE SCREEN OF DEATH! help please! shayan288 Troubleshooting 5 October 19, 2008 01:23 AM
Slow internet and blue screen yycraven Troubleshooting 14 August 5, 2008 11:30 PM