Hardware Canucks

Hardware Canucks (http://www.hardwarecanucks.com/forum/)
-   Troubleshooting (http://www.hardwarecanucks.com/forum/troubleshooting/)
-   -   Something's been fishy since I tried putting computer to sleep. (http://www.hardwarecanucks.com/forum/troubleshooting/34223-somethings-been-fishy-since-i-tried-putting-computer-sleep.html)

Mr. Gruntsworthy July 15, 2010 06:15 AM

Something's been fishy since I tried putting computer to sleep.
 
hey, all.

It's been getting stifling hot lately, and to cut down on the heat ownage in my room, I've taken to turning my computer off when I'm not at home (normally It's always on). However, I much don't feel like waiting for it to boot up every time I start it either; so, this morning, for the first time ever with this computer, I tried setting it to 'sleep mode.'

big mistake.

It didn't turn off in the first place; instead, it restarted to the BIOS screen, and started booting up again until it got to the point it told me I needed to either go into bios and fix it or load the default BIOS setup.

So, i loaded the default setup.

Then I had boot device issues--it had reverted back to floppy/cd/hdd priority, not to mention only one hard drive was available in the boot device priority screen. I had to then flip over to the HDD section, and switch my HDD order around so that my lone seagate drive was my priority hard drive again.

after that, computer booted up fine.

Now, however, Windows Live Messenger refuses to connect online, and on Mozilla Firefox, three or four sites I visit regularly are now giving me the 'Untrusted Connection' warning, citing that those site's security certificates have expired. Seems awfully fishy, considering that some of the ones giving me the warning are reputable websites; the ones in question are:

Bungie.net
rogers.ca
buyairsoft.ca
xbox.com

I'm running a virus scan on avast! but so far it hasn't found anything.

nothing to this effect has happened until I tried putting my computer to sleep for the first time today, and i've had it well over a year now.

your thoughts?

Mr. Gruntsworthy July 15, 2010 06:20 AM

Hm, something just clicked, though. Windows Live Messenger won't connect, and three sites (bungie, xbox, and now that i've tried, hotmail) use your WLM ID to sign in. I sense a connection there.

There's anomalies with the other two websites though -- Rogers.ca has it's own online sign-in, and the buyairsoft site doesn't even have a login (or if it does, I don't have an account there).

Yet other sites like hardware canucks i'm not having issues with.

sswilson July 15, 2010 06:59 AM

Did you check to ensure that you don't have a proxy set? (Internet options/connections/Lan Settings)

edit: First thing to check when you see a security certificate error is that your clock/calendar is set correctly.

Mr. Gruntsworthy July 15, 2010 07:02 AM

I've never enabled one in the first place; but I can't seem to find the proxy setting in mozilla.

sswilson July 15, 2010 07:05 AM

control panel/internet options/connections/lan settings. Proxy settings are connection based, not browser.

As far as not having set one.... that's one of the first things that a virus/malware program will do.

Did you notice my edit WRT checking your time/date/year?

Mr. Gruntsworthy July 15, 2010 07:11 AM

wait, what? thanks, i just took a look--apparently went 8 years back in time. Thanks!

sswilson July 15, 2010 07:38 AM

Heh.... that'll do it. When you set bios defaults it more than likely reset your clock.

mo' power July 16, 2010 03:55 AM

I remember this happening to me about 2 1/2 years ago. It had me stumped but it never occurred to me to check the clock. I couldn't access rogers for the same reason and some of my friends out east in N.S. were wondering why I was sending mail at all hours of the morning. Not only that, I was getting random freezes, it wouldn't keep time and it slipped into a coma one night while I was sleeping and could not be revived (NVIDIA nForce4 SLI x 16).


All times are GMT -7. The time now is 11:50 AM.