Hardware Canucks

Hardware Canucks (http://www.hardwarecanucks.com/forum/)
-   Troubleshooting (http://www.hardwarecanucks.com/forum/troubleshooting/)
-   -   Windows 7 install problem (http://www.hardwarecanucks.com/forum/troubleshooting/33726-windows-7-install-problem.html)

gambel626 June 29, 2010 11:18 AM

Windows 7 install problem
 
I recently installed windows 7 on one of my friends computers and it installed properly but after a reboot it goes to a black screen and says verifying dmi data pool, it stays on this screen for a long time and it does not do anything else what happened and what can we do to solve it.

Zero82z June 29, 2010 11:19 AM

Try running a startup repair off the install DVD. Also, make sure to take the DVD out of the drive after the installation is complete.

martin_metal_88 June 29, 2010 11:39 AM

Repair is the best option. Seems that a file is missing and the OS itself can;t find it.

_dangtx_ June 29, 2010 01:37 PM

check the drive as well, just in case :)

IvanAndreevich June 29, 2010 02:05 PM

Sounds like a possible hard drive issue.

Haiden July 5, 2010 09:41 AM

Was this problem ever solved?, im havin the same problem... computer was working before i decided to reformat for a fresh install, but now it gets stuck at startup. The windows logo comes up and after nothing but a blank screen,strange tho.. i can see my mouse at the blank screen but nothing else.

jay51 July 5, 2010 09:43 AM

will it boot into safe mode?

Haiden July 5, 2010 11:44 AM

nope, im installing xp to see if 7 will upgrade install, see how that works.

Haiden July 5, 2010 12:41 PM

Quote:

Originally Posted by Haiden (Post 399934)
nope, im installing xp to see if 7 will upgrade install, see how that works.



well, that never worked...any1 else have an idea?, i don think its a hdd problem because xp installed normally and works fine.

Haiden July 5, 2010 06:39 PM

After fooling with this all day, i finally tripped up in my own stupidity... i left both the tv and the monitor hooked up to my video card... so my desktop was on my tv screen:doh: After over 10 reinstalls all i had to do was unhook 1 frikkin cord.


All times are GMT -7. The time now is 01:42 PM.