Go Back   Hardware Canucks > PC BUILDERS & TWEAKERS CORNER > Troubleshooting

    
Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old June 23, 2010, 03:33 PM
MVP
 
Join Date: Aug 2009
Location: Edmonton Ab
Posts: 470

My System Specs

Angry GTX480 + 8800GTX major problems

Ok guys, I am having some major issues. I got my new rig setup and everything was running fine, untill i tried to play Batman arhkam asylum. it told my it failed to initialize my physics proc. and to update. well, I did. after i uninstalled my old Nvidia drivers and cleaned them out. I installed the newest driver package. and now all hell is breaking loose.

My computer studds and freezes and I even get Bsods. right now while I am typing my words are about 5-6 behind what I have typed. I have tried ininstallin reinstalling starting fresh and everything. the only drivers that give me smoothe performance are the old 195.xx(or something around there) but the problem with that is I dont get physx support with my 8800. It dosnt even recognize it. it has it installed but in device manager, its shut off. when I enable the card. my computer locks. I know the 8800 works great, I pulled it from my old rig, it was doing the same job there with a GTX280.

Please help me get some smootheness out of this thing. these nvidia drivers are pissing me off. all my drivers are updated.

MoBo:EVGA X58 3XSLI
CPU:Core I7 930 (stock)
RAM:Patriot Viper DDR3 1333
HDD (OS):Intel X28 SSD 80GB (Windows 7 Ultimate)
HDD Storage:500Gig WD
GPU:EVGA GTX480
PPU:ASUS 8800 GTX
PSU:Thermaltake TR2 RX 1200W
__________________
Death to Apple
Reply With Quote
  #2 (permalink)  
Old June 23, 2010, 03:54 PM
SugarJ's Avatar
Moderator
F@H
 
Join Date: Jan 2008
Location: Langley, BC
Posts: 6,082

My System Specs

Default

Here's what I'd try:

Boot in safe mode, delete drivers, use driver cleaner, reboot and reinstall 257.21 drivers.
Reply With Quote
  #3 (permalink)  
Old June 23, 2010, 03:58 PM
MVP
 
Join Date: Aug 2009
Location: Edmonton Ab
Posts: 470

My System Specs

Default

I have done that 3 times. I used Driver sweeper. But after 2 crashes and some swearing. I decided to disable the 8800GTX.... and go figure, the computer is running fine now.. It seems the 8800 does not like the new drivers at all...
__________________
Death to Apple
Reply With Quote
  #4 (permalink)  
Old June 23, 2010, 04:22 PM
Rison's Avatar
Allstar
F@H
 
Join Date: Sep 2009
Location: Truro, NS
Posts: 936

My System Specs

Default

If you have a GTX480, pull the 8800 out / dont use it for physx. there isn't much need to offset the physx.. some people have reported lower FPS by using anything under a 260.
__________________

Quote:
I'll learn to manage my anger, when people learn to manage their stupid.
Reply With Quote
  #5 (permalink)  
Old June 23, 2010, 04:27 PM
MVP
 
Join Date: Aug 2009
Location: Edmonton Ab
Posts: 470

My System Specs

Default

I could pop in the GTX 280 I have... But I don't want to migrate the watercooling setup with it. ugg. well thats crappy.
__________________
Death to Apple
Reply With Quote
  #6 (permalink)  
Old June 23, 2010, 04:41 PM
CMetaphor's Avatar
Quadfather
 
Join Date: May 2007
Location: Montreal, Canada
Posts: 4,998

My System Specs

Default

Driver sweeper is not enough to clean out bad driver entries sometimes. I know from my own experience, so trust me on this: Safe mode, uninstall all nvidia drivers. Then driver sweeper. Then CCleaner registry cleaner (make sure you run it multiple times until it returns from a scan with zero bad entries found). then reboot and try installing again.
__________________
"Backed by common sense and physics!" -Squeetard
Opteron Server for Sale! http://www.hardwarecanucks.com/forum...ade-ideas.html
Reply With Quote
  #7 (permalink)  
Old June 23, 2010, 05:57 PM
Banned
F@H
 
Join Date: Aug 2007
Location: mtl
Posts: 12,694
Default

disable the winders backup thing, safe mode as above and so on. reboot. reenable it.
Reply With Quote
  #8 (permalink)  
Old June 23, 2010, 08:29 PM
MVP
 
Join Date: Aug 2009
Location: Edmonton Ab
Posts: 470

My System Specs

Default

Screw it. I'm not transplanting the 280, and I'm done with the drivers.. this is the most heck I have gotten from any nvidia based card. owell. I removed the 8800, I'm sure the 480 wont have a problem by its lonesome with my games.

Thanks for the help guys.
__________________
Death to Apple
Reply With Quote
  #9 (permalink)  
Old June 23, 2010, 09:10 PM
SugarJ's Avatar
Moderator
F@H
 
Join Date: Jan 2008
Location: Langley, BC
Posts: 6,082

My System Specs

Default

It will be fine on Batman. My 470 did very well at 1920x1200.
Reply With Quote
Reply


Thread Tools
Display Modes

Similar Threads
Thread Thread Starter Forum Replies Last Post
Keep 470 SLI or GTX480 magictorch Video Cards 32 June 12, 2010 10:16 AM
GTX480 Vs. HD5870 VaporX Houten Video Cards 30 May 3, 2010 06:43 AM
In case I buy a GTX480... Delavan Power Supplies 16 April 2, 2010 04:44 PM
Retail BOX GTX480 Leaked matsta31 Press Releases & Tech News 42 March 7, 2010 08:06 PM
GTX480 Fan Recommendations Infiniti Water Cooling 26 July 17, 2008 10:57 AM