Go Back   Hardware Canucks > PC BUILDERS & TWEAKERS CORNER > Troubleshooting

    
Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old November 13, 2007, 11:09 PM
Asspigeon's Avatar
Top Prospect
 
Join Date: Jul 2007
Location: Montreal
Posts: 57
Default Throttling CPU

OK something is throttling my Q6600 down to 6 x 266 (1600mhz). I have been messing around with the BIOS settings for a few days now and I can't pinpoint what is causing this. My temps are below 40c at idle so I assume that it isn't a thermal issue. I have a vanilla Asus P5K and I was wondering if anyone with the same board could shed some light on the problem.

These are the features in the CPU section of the BIOS:

C1E Support
Max CPUID Value Limit
Vanderpool Technology
CPU TM Function
Execute Disable Bit
PECI

I'm not sure what all of these settings do so if someone could tell me which of these "features" is responsible for downclocking my CPU I would be appreciative.
Reply With Quote
  #2 (permalink)  
Old November 14, 2007, 12:08 AM
Patriote's Avatar
Hall Of Fame
 
Join Date: Mar 2007
Location: Montreal
Posts: 1,167
Default

I disable them all. Except maybe the Vanderpool Tech one. Never caused any probs.

But the setting you are referring to is the CPU TM Function. Thats the one throttling your CPU.
__________________
- Asus P8Z68-V PRO
- Intel I5 2500k @ 4.5Ghz (for now)
- Asus Geforce 580GTX DirectCUII Fermi
- 16GB Corsair Vengeance Low Profile
- Ultra X3 1000 Watt
- Asus Xonar DX 7.1 \ Klipsch Promedia 2.1 THX
- Corsair Vengeance 1300 Gaming Headset
- Crucial M4 SSD 128GB \ WD Caviar Black 1TB
- CoolerMaster 690II Advanced
- Dell UltraSharp 24''
- Noctua NH-D14
Reply With Quote
  #3 (permalink)  
Old November 14, 2007, 09:13 AM
Asspigeon's Avatar
Top Prospect
 
Join Date: Jul 2007
Location: Montreal
Posts: 57
Default

OK well initially I just disabled CPU TM Function and no luck. Then I disabled everything except Vanderpool and it worked. So I am still curious, which one of those was throttling my CPU? Could someone explain what all those features are?
Reply With Quote
  #4 (permalink)  
Old November 14, 2007, 03:35 PM
Babrbarossa's Avatar
Hall Of Fame
F@H
 
Join Date: Dec 2006
Location: New Brunswick
Posts: 3,673

My System Specs

Default

I'm not at my own computer right now so I can't verify, but I think it's the C1E if I recall
Reply With Quote
  #5 (permalink)  
Old November 30, 2007, 06:52 AM
MVP
F@H
 
Join Date: Mar 2007
Location: Alberta
Posts: 261

My System Specs

Default

From what I have seen....

It is The C1E setting causing the throttling. A power saving feature on the ASUS boards. Reduces multiplier at low CPU load.

The TM function is your temperature safety shutdown, if you go higher then the cpu thermal design it will shut down or seriously throttle down automatically.

PCIe is the frequency of your PCIe Bus, normally left alone at Auto (100), some adjust it if overclocked and sounds are disappearing during gaming. In high OC the RAID will fail and the harddrives will not be seen. There is risk to your video cards with this setting. Hope this helps a bit.
Reply With Quote
  #6 (permalink)  
Old November 30, 2007, 11:55 AM
JD's Avatar
JD JD is offline
Moderator
F@H
 
Join Date: Jul 2007
Location: Toronto, ON
Posts: 6,882

My System Specs

Default

I'd just disable C1E Support and Max CPUID Value Limit while leaving the rest on.

I'd rather not have my CPU fry in the event it does overheat. I'd rather it throttle.

But it is the C1E that is doing the throttling in your case.
Reply With Quote
  #7 (permalink)  
Old November 30, 2007, 12:49 PM
"Quote This..."
F@H
 
Join Date: Nov 2007
Location: Hell
Posts: 3,828
Default

Its the Asus AInap that is changing your multiplier. You can disable it in the power management of the bios and uninstall AInap from the add/remove programs.

I wouldn't. It instantly clocks you back up to 9x when you put a load on it. Test it with cpu-z and and see. I love that feature.
Reply With Quote
Reply


Thread Tools
Display Modes