Hardware Canucks

Hardware Canucks (http://www.hardwarecanucks.com/forum/)
-   Troubleshooting (http://www.hardwarecanucks.com/forum/troubleshooting/)
-   -   Windows Live Messenger not working properly? (http://www.hardwarecanucks.com/forum/troubleshooting/32356-windows-live-messenger-not-working-properly.html)

Kayen May 21, 2010 03:42 PM

Windows Live Messenger not working properly?
 
Haven't been able to log into WLM on my main desktop last couple of days.... well after my thing with removing the virus woes.

It works on my laptop.

Here's the screen shot :

http://img99.imageshack.us/img99/7274/wlmerror.jpg

Tried reinstalling, deleting and reinstalling, checking windows firewall settings, etc.

EDIT: started using imageshack, it doesn't auto-resize. fail..

geokilla May 21, 2010 04:06 PM

Imageshack does resize. There's a forum link you can use.

Have you tried removing WLM, and then doing a full delete? Clean Installation of Windows Live Messenger – Windows Vista - Windows Live

Kayen May 21, 2010 04:54 PM

that clean install, yielded nothing. Still same problems !

sswilson May 21, 2010 05:29 PM

Did you check to see if you've got a proxy set in internet options/connections/lan settings?

Perineum May 21, 2010 05:41 PM

I agree, that's probably what it is as malware uses that method quite often.

Kayen May 21, 2010 06:34 PM

Where exactly would i check to see if there's a proxy set ?

sswilson May 21, 2010 06:41 PM

control panel / internet options / connections tab / lan settings (lower r/h corner).

Check to make sure you don't have anything checked in the proxy area, the "bypass proxy" doesn't work well.

Kayen May 21, 2010 07:05 PM

bingo , problem solved. You guys ROCK .

Perineum May 21, 2010 09:32 PM

cool!


All times are GMT -7. The time now is 11:51 AM.