Go Back   Hardware Canucks > PC BUILDERS & TWEAKERS CORNER > Troubleshooting

    
Reply
 
LinkBack Thread Tools Display Modes
  #21 (permalink)  
Old May 17, 2010, 01:11 PM
Rookie
 
Join Date: Apr 2010
Posts: 38
Default

Quote:
Originally Posted by KaptCrunch View Post
sounds to me thats the cmos speaker, make sure is hooked up so you can hear if any errors while booting
WOW!! Thank you so much for showing me that picture once again. My PWR and GND were right beside my reset which was incorrect.
Reply With Quote
  #22 (permalink)  
Old May 17, 2010, 01:27 PM
Banned
F@H
 
Join Date: Aug 2007
Location: mtl
Posts: 12,694
Default

wait you had the pins wrong?

i tought you had tried shorting them yourself!

if its going,well, excellent!
Reply With Quote
  #23 (permalink)  
Old May 18, 2010, 08:12 AM
KaptCrunch's Avatar
Hall Of Fame
 
Join Date: Feb 2008
Location: Ontario
Posts: 2,955
Default

see folks it pays to read the manual cover to cover, and use bi-focals ......

glad to hear its up an running again
Reply With Quote
Reply


Thread Tools
Display Modes

Similar Threads
Thread Thread Starter Forum Replies Last Post
Reboot and select proper boot device or insert boot media in selected boot device BrianHanna Troubleshooting 44 February 11, 2010 01:13 PM
My Boot settings (Bootsect.bak/Boot directory) installed to another HDD? chouchou Troubleshooting 7 December 21, 2008 07:46 PM
cant boot into XP magictorch Troubleshooting 2 November 17, 2007 02:42 PM
No way to boot sciwhiz Troubleshooting 13 October 27, 2007 05:41 PM