Go Back   Hardware Canucks > PC BUILDERS & TWEAKERS CORNER > Troubleshooting

    
Reply
 
LinkBack Thread Tools Display Modes
  #21 (permalink)  
Old May 3, 2010, 01:14 PM
martin_metal_88's Avatar
Hall Of Fame
F@H
 
Join Date: Apr 2009
Location: Quebec City
Posts: 4,175

My System Specs

Default

Quote:
Originally Posted by AkG View Post
Awesome! Glad to hear its working.
Always nice (or at least easy to fix) when it is something simple like driver issues. :)
Quote:
Originally Posted by gingerbee View Post
glad it worked out for ya thought it was a driver. thanks for the update
I am still wondering why a microsoft generic driver would ditch the MOBO sata controller one. I will investigate this week after building my WC setup and give you some news maybe that can be helpfull for other member later.
__________________
Ask for more

Martin_metal_88
Colenzo : See system spec!

Odysseus : I7 860 @ 3.6Ghz || GA P55-UD5 || G.skill Ripjaws F3-16000 2000Mhz 2X2GB || Coolermaster ATCS 840 || Silverstone Strider plus 850W || WD 640 black - WD 1TB green - Samsung F3 2TB || MSI 5670 1GB Cyclone ||Coolermaster Hyper 212 + ||

Reply With Quote
  #22 (permalink)  
Old May 3, 2010, 02:24 PM
gingerbee's Avatar
Hall Of Fame
F@H
 
Join Date: Jan 2009
Location: Orillia, Ontario
Posts: 6,828

My System Specs

Default

ya that makes no sense at all ah. thanks
__________________
Fav quote "One should strive to achieve; not sit in bitter regret." Ronin Harris
Reply With Quote
Reply


Thread Tools
Display Modes

Similar Threads
Thread Thread Starter Forum Replies Last Post
Second processor not detected 3.0charlie CPU's and Motherboards 43 January 18, 2010 03:07 PM
NANs detected on GPU redwagon HardwareCanucks F@H Team 18 November 18, 2009 01:39 PM
HDD not detected? Lavitz Troubleshooting 6 November 1, 2009 01:53 AM
p5q: IDE hdd is not detected CTA Troubleshooting 3 September 4, 2008 10:22 PM
DISC0 not detected PaxeSalute Storage 1 April 10, 2008 10:07 AM