Go Back   Hardware Canucks > PC BUILDERS & TWEAKERS CORNER > Troubleshooting

    
Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old April 16, 2010, 01:12 PM
artistpavel's Avatar
Allstar
 
Join Date: Feb 2009
Location: Toronto ON
Posts: 578

My System Specs

Default Your computer is low on memory message.

I keep getting "Your computer is low on memory message. Save your files and close these programs" at least once a day. I'm running i7 930 @4.0 21x191, and 12GB of G.Skill 1600Mhz memory underclocked @ 1100, Prime and Memtest86+ stable.

I could be running Photoshop + Premier Pro using 10GB or just one browser open using 2GB, I still get the same message. Same thing happened when I had 16GB system ram on old machine. Anything in the OS that should be tweaked? My page file is set to auto, not sure what else.
Reply With Quote
  #2 (permalink)  
Old April 16, 2010, 01:41 PM
Banned
F@H
 
Join Date: Aug 2007
Location: mtl
Posts: 12,694
Default

try to set it at min 8 gigs max 8gigs
Reply With Quote
  #3 (permalink)  
Old April 20, 2010, 08:50 AM
artistpavel's Avatar
Allstar
 
Join Date: Feb 2009
Location: Toronto ON
Posts: 578

My System Specs

Default

Tried the 8GB trick but the message still shows up, like your computer is low on memory, close Google Chrome and Steam to free up memory space. I may try to reinstall OS, but I wish there was another way.
Reply With Quote
  #4 (permalink)  
Old April 20, 2010, 09:20 AM
Dr_BenD_over's Avatar
Hall Of Fame
F@H
 
Join Date: Jul 2008
Location: Nova Scotia
Posts: 2,406

My System Specs

Default

Try creating a new shortcut with the following

%windir%\system32\rundll32.exe advapi32.dll,ProcessIdleTasks

This is "supposed to" free up memory being used by idle tasks.
__________________
All's well that's Haswell
Reply With Quote
  #5 (permalink)  
Old April 20, 2010, 09:30 AM
Lpfan4ever's Avatar
Hall Of Fame
F@H
 
Join Date: Sep 2008
Location: Calgary
Posts: 2,728

My System Specs

Default

I see you have a Creative sound card. Check in task manager for "audiodg.exe" after you've had your computer running for a while. I've noticed there's a memory leak with regards to Creative (And also Auzentech) drivers, where audiodg.exe would slowly creep up my RAM usage and then Windows would start telling me I'm low on memory. It happened to me both with a Creative X-Fi Xtremegamer and my current Auzentech Forte.
If that's the case, you need to go into your Playback Devices window, go to the properties of whatever your Default Device is, and then find the check box that says "Disable Sound Blaster Enhancements". After that I've had no issues.
__________________
Quote:
Originally Posted by encorp
I don't know, maybe if you get a big enough compacticator you can put it in your butt and name yourself "sexbuttplug"...
Code:
<martin_metal_88> I think I am gonna sell my server
...
<firebane> i will offer pereniums mom
<firebane> slightly used
<Keltron> slightly is an understatement
<LPfan4ever> Who're you kidding...slightly?
<martin_metal_88> peri's mom, slightly used? lol...

Reply With Quote
Reply


Thread Tools
Display Modes

Similar Threads
Thread Thread Starter Forum Replies Last Post
New Low level gaming computer killswitch2142 New Builds 1 December 15, 2009 10:15 AM
OCZ Announces Low-Voltage AMD Black Edition Memory FiXT Press Releases & Tech News 1 September 25, 2009 10:55 AM
Finally, some low latency 4GB memory kits (Mushkin) Babrbarossa Press Releases & Tech News 4 March 28, 2007 05:29 AM