Go Back   Hardware Canucks > PC BUILDERS & TWEAKERS CORNER > Troubleshooting

    
Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old April 10, 2010, 12:34 PM
BrianHanna's Avatar
Hall Of Fame
F@H
 
Join Date: Jan 2009
Location: toronto
Posts: 1,049
Default xfx 4870 making wierd noise.

So i realized yesterday that my PC is making a wierd noise.

so i lowered the fan speed on my gpus so i could hear it more, and to my dismay, the sound also lowered, so i lower each fan separately to find out which is making the weird noise, and it's my xfx 4870.

the only thing that i can relate the noise to is the sound of a card in a bike pedal, like the fans are hitting something, which is wierd, because i havent moved the PC around, nothing should be moving in their.

can anyone advise me on what to do?

it's an XFX, so i figure the best thing to do is send it back, since it has a lifetime warranty, but i can open it up as well without voiding the warranty, could anyone give me some instructions on how to remove the plastic case? i tried unscrewing the screws on the bottom, but i don't think that did it.
__________________
Asus p6x58d-e / i7 930 @ 4ghz / G.skill 1600mhz 2x3gb 9-9-9-24 / Corsair TX750 / XFX HD 6850 1GB x2 @ 870/1070/ Coolermaster HAF 932 / Noctua nh12-up / Western Digital 500g Caviar black /Western Digital 1TB Caviar black 60Gb/ Seagate 7200.11 500g / OCZ Vertex 3 SSD / Samsung 2253BW / G5 / MX518 /

Reply With Quote
  #2 (permalink)  
Old April 10, 2010, 01:01 PM
Banned
F@H
 
Join Date: Sep 2009
Location: Montreal, QC
Posts: 5,415

My System Specs

Default

It's probably coil whine. Nothing you can do about it other than RMA the card.
Reply With Quote
  #3 (permalink)  
Old April 10, 2010, 01:09 PM
BrianHanna's Avatar
Hall Of Fame
F@H
 
Join Date: Jan 2009
Location: toronto
Posts: 1,049
Default

is the sound a sign of impending failure?

i mean, will it keep working, or is it something that must get fixed asap?
__________________
Asus p6x58d-e / i7 930 @ 4ghz / G.skill 1600mhz 2x3gb 9-9-9-24 / Corsair TX750 / XFX HD 6850 1GB x2 @ 870/1070/ Coolermaster HAF 932 / Noctua nh12-up / Western Digital 500g Caviar black /Western Digital 1TB Caviar black 60Gb/ Seagate 7200.11 500g / OCZ Vertex 3 SSD / Samsung 2253BW / G5 / MX518 /

Reply With Quote
  #4 (permalink)  
Old April 10, 2010, 01:30 PM
BrianHanna's Avatar
Hall Of Fame
F@H
 
Join Date: Jan 2009
Location: toronto
Posts: 1,049
Default

well... this is wierd...

but after setting my fan speed to 70%, the noise is gone, even if i set it back to a lower speed.
__________________
Asus p6x58d-e / i7 930 @ 4ghz / G.skill 1600mhz 2x3gb 9-9-9-24 / Corsair TX750 / XFX HD 6850 1GB x2 @ 870/1070/ Coolermaster HAF 932 / Noctua nh12-up / Western Digital 500g Caviar black /Western Digital 1TB Caviar black 60Gb/ Seagate 7200.11 500g / OCZ Vertex 3 SSD / Samsung 2253BW / G5 / MX518 /

Reply With Quote
  #5 (permalink)  
Old April 10, 2010, 01:41 PM
Banned
F@H
 
Join Date: Sep 2009
Location: Montreal, QC
Posts: 5,415

My System Specs

Default

Quote:
Originally Posted by BrianHanna View Post
is the sound a sign of impending failure?
Nope, it's harmless.
Reply With Quote
  #6 (permalink)  
Old April 11, 2010, 07:30 PM
Polygon's Avatar
Allstar
F@H
 
Join Date: May 2009
Location: North Vancouver
Posts: 957

My System Specs

Default

I have the same problem with my XFX 4870 when I start up and the fan speed is at 100%.... anything less is fine it seems. Bloody annoying though when I turn it on early in the morning and it sounds like an airplane running with a dieing cow stuck in one of the turbines.
__________________
'Do not wish for easier lives, wish to be stronger men'
Reply With Quote
Reply


Thread Tools
Display Modes

Similar Threads
Thread Thread Starter Forum Replies Last Post
Updated: My CPU Is Making Noise geokilla CPU's and Motherboards 25 April 27, 2010 10:19 PM
Fans mounted on radgrill making wierd noise? chouchou Air Cooling 3 July 23, 2009 11:26 PM
gtx 275 is making noise... (not the fan) lexmark1 Video Cards 19 May 20, 2009 05:22 AM
Auzentech X-fi prelude making noise elec999 Audio 1 February 1, 2009 09:09 PM
Samsung Spinpoint F1 1TB Making Lots of Noise arekieh Troubleshooting 3 November 27, 2008 08:16 PM