Go Back   Hardware Canucks > PC BUILDERS & TWEAKERS CORNER > Troubleshooting

    
Reply
 
LinkBack Thread Tools Display Modes
  #11 (permalink)  
Old April 5, 2010, 09:05 AM
TopDogZero's Avatar
Allstar
 
Join Date: May 2008
Location: Ajax, Ontario
Posts: 556

My System Specs

Default

Quote:
Originally Posted by jcmaz View Post
What card?
I'm guessing it's a reference design card and with said cooler, I also have a 4850 but non reference card and cooler (Palit Sonic).
Don't play GTA but I do play G-Mod without issue, try what sswilson said if you did not already, maybe card is starved of fresh air? Try removing your side panel while testing.
Reply With Quote
  #12 (permalink)  
Old April 5, 2010, 02:11 PM
ImmaPC's Avatar
Hall Of Fame
F@H
 
Join Date: Nov 2008
Location: Burnaby, B.C.
Posts: 1,027
Default

@TopDogZero: Non-reference design Diamond 4850, actually. This is what it looks like

@sswilson:
Cranked up the fan to 100% but no dice, still averages over 90C and with the side panel off of the case. I don't suppose an open-air system will do a whole lot so I'm gonna try putting on some MX2 and see wot happens. Again, as far as a new cooler goes this card is gonna be replaced soon anyway; but I'd still like it to work until it's no longer needed.

Thanks for your help and suggestions guys!
__________________
A10-5800K,
F2A85M-PRO
8GB DDR3-2133 CL9
2x XFX 7870
Adata SX900 256GB
Toshiba 1TB
Galaxy 1000W
Antec One
Reply With Quote
  #13 (permalink)  
Old April 5, 2010, 03:02 PM
TopDogZero's Avatar
Allstar
 
Join Date: May 2008
Location: Ajax, Ontario
Posts: 556

My System Specs

Default

Quote:
Originally Posted by ImmaPC View Post
@TopDogZero: Non-reference design Diamond 4850, actually. This is what it looks like
It should be doing better than it is then, did a quick search and most people with this card getting max temps in the 60's, hopefully remounting your heatsink will fix it.
Good luck.
Reply With Quote
Reply


Thread Tools
Display Modes

Similar Threads
Thread Thread Starter Forum Replies Last Post
badaboom video converter problem apos2009 Video Cards 3 April 6, 2010 03:32 AM
Samsung monitor video input problem technix Display Units 1 March 15, 2010 08:21 PM
Annoying mouse problem Maplicito Troubleshooting 8 October 26, 2009 03:51 AM
Odd video card problem Jonwall Troubleshooting 2 February 5, 2009 08:19 PM
video card temp problem kyle_L Troubleshooting 5 December 10, 2008 05:31 AM