Go Back   Hardware Canucks > PC BUILDERS & TWEAKERS CORNER > Troubleshooting

    
Reply
 
LinkBack Thread Tools Display Modes
  #11 (permalink)  
Old October 23, 2007, 07:53 AM
cdn_Madrach's Avatar
Allstar
 
Join Date: Feb 2007
Location: Miramichi, New Brunswick
Posts: 631
Default

Most if not all the info you are looking for is usually in the bios ......hardware connected ie:floppy/ hard drives/ optical drives/ temps / volt/ speed/ you name it it's in there.....somewhere lol. Sometimes you have to dig a little as bios's difffer but the info is there
__________________
Intel e8400
Asus P5q pro
Mushkin Redline 4gb
Silverstone Strider 1kw modular
4870x2
Ocz Vendetta 2
Top deck Tech Station
Samsung dvd
Reply With Quote
  #12 (permalink)  
Old October 24, 2007, 07:07 AM
bushwhacker's Avatar
MVP
 
Join Date: May 2007
Location: Lake of the Woods
Posts: 286
Default press Pause to review the POST details

Quote:
Originally Posted by RGAR View Post
Success! I plugged in the 4-pin power connector and was able to POST and then boot to the BIOS. Many thanks for the assistance in diagnosing the problem; it's clear I came to the right place!

When the unit turns on, I can ask for the POST screen by pressing the TAB key when the BIOS splash screen appears. However, the POST output to the screen appears and is gone again in less than 1 second preventing me from learning anything from it.
press Pause / Break on the keyboard - it should halt the POST. Press Enter to continue
Reply With Quote
Reply


Thread Tools
Display Modes

Similar Threads
Thread Thread Starter Forum Replies Last Post
GA-P35-DS3R - no bios/boot Mr. Cipher Troubleshooting 5 March 13, 2008 07:25 AM
No way to boot sciwhiz Troubleshooting 13 October 27, 2007 05:41 PM
No boot after bios change mattydies Troubleshooting 4 October 21, 2007 07:21 PM
Can't boot to BIOS steve30 Troubleshooting 11 August 28, 2007 05:56 AM
Virtual Bios / Bios Copies Sting3r11 Off Topic 1 March 17, 2007 07:33 AM