Go Back   Hardware Canucks > PC BUILDERS & TWEAKERS CORNER > Troubleshooting

    
Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old March 5, 2010, 01:41 PM
tgraszat14's Avatar
Top Prospect
 
Join Date: Jan 2008
Location: Hamilton Ontario
Posts: 114
Default Hard Drive/Video Card Issues?

Hi, I'm having two problems with my pc. Both seem related but I'm not sure how to go about solving them.
The first is whenever I'm downloading a large file and leave my pc running, it tends to freeze up while I'm gone and I have to restart it. When it freezes up the HD light on the front of my tower stays lit up and doesn't blink or anything it stays solid. The second part is whenever I would watch a video or play a game my computer would freeze and for two secs I can click a separate window and switch to it but after that my screen is frozen and i can only use my mouse. The second one sounds like a video card issue but I've run stability tests and they haven't come up with anything. Any help I would hugely appreciate as having to restart my computer every 15 minutes or whenever I get home when I leave it downloading is a huge pain. I've also wiped my HD to see if that would help and reinstalled windows but it still does it.

This is my set up:

XFX 680i LT-E6750 @ 2.66
XFX 8800GT Alpha Dog
Mushkin HP2 (2x1gb)

Silverstone Element PSU
Coolermaster Centurion 5


Thanks guys! And congrats to us on winning the gold race
__________________
~*~~*~~*~~*~~*~~*~~*~~*~~*~~*~~*~~*~
XFX 680i LT-E6750 @ 2.66~~~~ XFX 8800GT Alpha Dog
Mushkin HP2 (2x1gb) ~~~~~~~~ Silverstone Element PSU
~~~~~~~~~~Coolermaster Centurion 5~~~~~~~~~~~~


Last edited by tgraszat14; March 5, 2010 at 01:43 PM. Reason: Changed title to better reflect problem/spelling
Reply With Quote
  #2 (permalink)  
Old March 5, 2010, 10:29 PM
clone63's Avatar
Allstar
 
Join Date: Feb 2009
Location: Bellehole
Posts: 669

My System Specs

Default

Done a HD health check and sector scan? Maybe try memtest. Otherwise I'm out of ideas except maybe a quirky motherboard defect.
Reply With Quote
  #3 (permalink)  
Old March 6, 2010, 08:34 AM
Rookie
 
Join Date: Jan 2010
Location: Brampton,Ontario
Posts: 29

My System Specs

Default

Is any parts of your system running hot?The only other thing ive had in the past
that caused this was my power supply going.Good luck
Reply With Quote
  #4 (permalink)  
Old March 6, 2010, 08:50 AM
Arinoth's Avatar
Moderator
F@H
 
Join Date: May 2009
Location: Halifax
Posts: 8,586

My System Specs

Default

what's make and model of the hard drive?
Reply With Quote
Reply


Thread Tools
Display Modes

Similar Threads
Thread Thread Starter Forum Replies Last Post
[WTB] Hard Drive flightsimnerd Buy/Sell & Trade 9 February 20, 2010 10:16 AM
Can't Format Hard Drive AmuseMe Troubleshooting 6 August 20, 2009 11:57 PM
failed s.m.a.r.t (old hard drive) CTA Storage 22 August 25, 2008 07:34 PM
Hard drive WolfBane Storage 8 July 24, 2008 12:08 PM
hard drive set up Corpus Masochist Storage 2 September 1, 2007 11:58 AM