Go Back   Hardware Canucks > PC BUILDERS & TWEAKERS CORNER > Troubleshooting

    
Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old February 17, 2010, 04:47 AM
Lpfan4ever's Avatar
Hall Of Fame
F@H
 
Join Date: Sep 2008
Location: Calgary
Posts: 2,764

My System Specs

Default Cursor problems

Just lately, I've been having an issue where my cursor will change from it's normal size to 6 tiny ones in a vertical column. I have absolutely no idea what's causing this, nor can I find anything on Google, aside from people having issues with super big cursors. It's random to me so far, I've never been able to pinpoint when it happens. A restart will fix it, but that's about all I can do now.

I'd provide a screenshot but I can't seem to find a way to get the mouse cursor to be part of it as well.
__________________
Quote:
Originally Posted by encorp
I don't know, maybe if you get a big enough compacticator you can put it in your butt and name yourself "sexbuttplug"...
Code:
<martin_metal_88> I think I am gonna sell my server
...
<firebane> i will offer pereniums mom
<firebane> slightly used
<Keltron> slightly is an understatement
<LPfan4ever> Who're you kidding...slightly?
<martin_metal_88> peri's mom, slightly used? lol...

Reply With Quote
  #2 (permalink)  
Old February 17, 2010, 04:49 AM
sswilson's Avatar
Moderator
F@H
 
Join Date: Dec 2006
Location: Moncton NB
Posts: 14,573

My System Specs

Default

Have you re-installed the vid card drivers?
__________________
MSI Z87I Gaming AC / i7 4770K / 2X 4G Gskill 1866 DDR3 / XFX XTR 750 / EVGA GTX 680 SC+ 2GB / Intel DC S3700 200G / random 160G Sata HDD
Inwin 904 / Swiftech MCP655-b / Alphacool NexXxos XT45 120 Rad / 2X Scythe GT AP-15 / EK Supreme HF / Dell UltraSharp U2412M

Asrock AM1H-ITX / AM1 Athlon 5350 / 2X4G Gskill PC3-14900 / Intel 6235 Wi-Fi / 90W Targus Power Brick / 320G Seagate Momentus / Mini-Box M350 / 1X 22" Dell IPS / 1X 22" HP
Reply With Quote
  #3 (permalink)  
Old February 17, 2010, 05:59 AM
Lpfan4ever's Avatar
Hall Of Fame
F@H
 
Join Date: Sep 2008
Location: Calgary
Posts: 2,764

My System Specs

Default

Hmm, I haven't touched the video card drivers sine the 10.1's came out, so I haven't thought about that being the issue. I'll try to install the new beta ones when I get home and see if it changes, since people seem to really be liking those.
__________________
Quote:
Originally Posted by encorp
I don't know, maybe if you get a big enough compacticator you can put it in your butt and name yourself "sexbuttplug"...
Code:
<martin_metal_88> I think I am gonna sell my server
...
<firebane> i will offer pereniums mom
<firebane> slightly used
<Keltron> slightly is an understatement
<LPfan4ever> Who're you kidding...slightly?
<martin_metal_88> peri's mom, slightly used? lol...

Reply With Quote
  #4 (permalink)  
Old February 17, 2010, 12:31 PM
Perineum's Avatar
Hall Of Fame
F@H
 
Join Date: Mar 2009
Location: Surrey, B.C.
Posts: 4,040

My System Specs

Default

Acid flashbacks?
Reply With Quote
  #5 (permalink)  
Old February 17, 2010, 09:34 PM
Lpfan4ever's Avatar
Hall Of Fame
F@H
 
Join Date: Sep 2008
Location: Calgary
Posts: 2,764

My System Specs

Default

Was doing fine after the install of 10.2, but just now the 6 tiny cursors in a horizontal row are back. Argh.
__________________
Quote:
Originally Posted by encorp
I don't know, maybe if you get a big enough compacticator you can put it in your butt and name yourself "sexbuttplug"...
Code:
<martin_metal_88> I think I am gonna sell my server
...
<firebane> i will offer pereniums mom
<firebane> slightly used
<Keltron> slightly is an understatement
<LPfan4ever> Who're you kidding...slightly?
<martin_metal_88> peri's mom, slightly used? lol...

Reply With Quote
  #6 (permalink)  
Old February 17, 2010, 10:01 PM
clone63's Avatar
Allstar
 
Join Date: Feb 2009
Location: Bellehole
Posts: 669

My System Specs

Default

Sounds like windows or virus related. Wouldn't know what specifically though.
Low hopes for this but try another mouse? lol
Reply With Quote
  #7 (permalink)  
Old February 17, 2010, 10:45 PM
Hall Of Fame
F@H
 
Join Date: Oct 2008
Location: Ottawa
Posts: 2,026
Default

Make sure you're not running some sort of "theme" in windows.
__________________
"What is the colour when black is burnt ?" - Neil Young
Reply With Quote
Reply


Thread Tools
Display Modes

Similar Threads
Thread Thread Starter Forum Replies Last Post
Problems crazyhorsejohnny HardwareCanucks F@H Team 13 April 25, 2009 04:58 PM
Black Screen With Cursor element291 Troubleshooting 16 April 8, 2009 04:12 AM
new pc problems... tzetsin Troubleshooting 12 May 17, 2008 08:17 AM
Help Please (2 problems) AnthraxAdrian Troubleshooting 20 April 27, 2008 11:34 AM
having problems slisgrinder Overclocking, Tweaking and Benchmarking 2 April 14, 2008 06:47 PM