Go Back   Hardware Canucks > PC BUILDERS & TWEAKERS CORNER > Troubleshooting

    
Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old February 15, 2010, 11:15 AM
crowTrobot's Avatar
Top Prospect
 
Join Date: Nov 2009
Location: Scarborough, Ontario
Posts: 86

My System Specs

Default i7 950 won't speedstep on idle

kk it was running fine with speedstep downclocking from 3.06 to ~1.5Ghz. I tried to run Intel Control center to test and see what that thing can come up with. It set my system to run 3.2Ghz constantly with a 24x multiplier. I boot in the bios and set speedstep/c-states/turbo boost on, and its still the same. I loaded optimal defaults, still the same. I uninstalled intel control center, flashed the bios and returned defaults and still the same. WTF!!?!! Am I missing something?

Reply With Quote
  #2 (permalink)  
Old February 15, 2010, 01:34 PM
crowTrobot's Avatar
Top Prospect
 
Join Date: Nov 2009
Location: Scarborough, Ontario
Posts: 86

My System Specs

Default

LMAO. nevermind. I didn't know Windows 7 power settings overrides whatever is in the bios. The default power saving setting in Windows seven is the preset where the monitor turns off so I set it to the preset that is always on (which also doesn't use speedstep)
Reply With Quote
Reply


Thread Tools
Display Modes

Similar Threads
Thread Thread Starter Forum Replies Last Post
Whats up with my CPU? - A SpeedStep F.A.Q. Chilly CPU's and Motherboards 23 March 29, 2012 06:22 PM
Q6600 - Speedstep and C1E... Dr_BenD_over CPU's and Motherboards 2 January 17, 2010 07:42 PM
i7-950 bwm HardwareCanucks F@H Team 13 October 21, 2009 04:13 PM
core i7 950 OC problem kayawish24 Overclocking, Tweaking and Benchmarking 3 August 29, 2009 11:45 AM
I want my Core i7 950 for $249.99 :D Mike_E Off Topic 3 August 28, 2009 01:28 PM