Hardware Canucks

Hardware Canucks (http://www.hardwarecanucks.com/forum/)
-   Troubleshooting (http://www.hardwarecanucks.com/forum/troubleshooting/)
-   -   ASUS M4A785TD-M Evo: unknown device (http://www.hardwarecanucks.com/forum/troubleshooting/28694-asus-m4a785td-m-evo-unknown-device.html)

XEyedBear February 8, 2010 08:29 AM

ASUS M4A785TD-M Evo: unknown device
 
I have set up a system with the subject motherboard and NO additional cards or other devices (aside from fixed disks and a monitor of course). I use Win/XP SP3. I have installed all the drivers available on the support DVD which came with the motherboard. I have updated them all to the latest level available on the ASUS support siite. I have updated the BIOS to the latest level. I have taken the latest Chipset and graphics drivers from the AMD web-site. No matter what I do, Win/XP still reports detecting an unknowm device UNTIL I set the AMD 785 HDMI Audio function in BIOS to DISABLED. Why don't the drivers recognise this device? Does it mean that HDMI audio is not available on this motherboard?

punk_zappa February 8, 2010 10:23 AM

Why not install the HDMI driver from AMD? Drivers & Support | GAME.AMD.COM

martin_metal_88 February 8, 2010 12:51 PM

Most of the time when you have a PCI-E HDMI card XP can't recognize it and tell unknow device but it will work. Probably it can't do it even with onboard HDMI.

MarkOne February 8, 2010 01:33 PM

Don't play with AMD board, I may in the ditch ... but you have the same undetected HDMI when the driver of the ATI vga card are not yet install. ( those ATI with HDMI ) May be worth to search on this side since the the onboard GPU is ATI too , do you try to install the GPU driver directly from ATI ?


All times are GMT -7. The time now is 11:58 AM.