Hardware Canucks

Hardware Canucks (http://www.hardwarecanucks.com/forum/)
-   Troubleshooting (http://www.hardwarecanucks.com/forum/troubleshooting/)
-   -   This is a head scratcher. (http://www.hardwarecanucks.com/forum/troubleshooting/28505-head-scratcher.html)

Dr_BenD_over February 2, 2010 06:22 AM

This is a head scratcher.
XP Pro, 32bit

I'm getting a BSOD loop on boot. The BSOD is a generic error and just gives a couple of memory adresses and says a driver might be bad or the drive full. The Bootlog doesn't log a single thing. I could boot into Safe Mode but then I tried a repair install, which of course gets the same BSOD and I'm now shut out of safe mode. I've done a ram test, I've disconnected everything non-essential and tried 3 different video cards, but it just won't boot. I did a scandisk when I could get into safe mode and the primary drive was fine. The owner has already decided to do a fresh install of Win7 but I'd like to get this up and running while the new OS comes in from NCIX.

Asus P5KC
2x1GB DDR2
250G WD Sata
Asus 5850 (also tried HD3870, HD4350)
550W Enermax PSU, rails seemed OK

Sagath February 2, 2010 06:41 AM

Do a test install on another hard drive to make sure its not the motherboard or bios. If that succeeds, its just a corrupt OS. Not much you can do other then a pave and burn. If it doesnt, cmos reset. If that fails, I would suspect the mobo.

Dr_BenD_over February 4, 2010 06:18 AM

Interestingly enough, as soon as I installed Cat 10.1 under Win7 it hangs up on boot. So I went in and manually set the PCI-E clock to 100 and it seems to have gone away, guess the auto setting must have been overclocking it,

aCid888* February 4, 2010 08:41 AM

I had a similar issue, after many, many days and hours of trying I booted in to Safe Mode (once it allowed me to!) and did a System Restore.

This was the last thing I thought of it and it worked the first time...shocking how simple some things can be. :biggrin:

Megaclocker February 4, 2010 09:08 PM

Have you tried to boot from a Live CD (ubuntu or similar)

Probably a corrupt OS.

martin_metal_88 February 5, 2010 08:21 AM

I would try other memory stick to see what happen here. Some time memory pass memtest but they fail in windows.

All times are GMT -7. The time now is 08:54 AM.