Go Back   Hardware Canucks > PC BUILDERS & TWEAKERS CORNER > Troubleshooting

    
Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old February 1, 2010, 10:25 AM
BrianHanna's Avatar
Hall Of Fame
F@H
 
Join Date: Jan 2009
Location: toronto
Posts: 1,049
Default Reboot and select proper boot device or insert boot media in selected boot device

i got this error last night out of nowhere.

the computer has been working fine for over a year and i changed absolutely nothing.

i awoke it from sleep, logged in and it hung on the welcome for 15 minutes, i rebooted and got this message.

my specs are in my sig, i checked by bios and the hard drive isn't detected, only my dvd drive.
Am i screwed?
__________________
Asus p6x58d-e / i7 930 @ 4ghz / G.skill 1600mhz 2x3gb 9-9-9-24 / Corsair TX750 / XFX HD 6850 1GB x2 @ 870/1070/ Coolermaster HAF 932 / Noctua nh12-up / Western Digital 500g Caviar black /Western Digital 1TB Caviar black 60Gb/ Seagate 7200.11 500g / OCZ Vertex 3 SSD / Samsung 2253BW / G5 / MX518 /

Reply With Quote
  #2 (permalink)  
Old February 1, 2010, 10:36 AM
N.V.M.'s Avatar
MVP
 
Join Date: Dec 2009
Location: North Vancouver
Posts: 302
Default

you may want to say three hail Mary's for your HDD.
Reply With Quote
  #3 (permalink)  
Old February 1, 2010, 10:46 AM
BrianHanna's Avatar
Hall Of Fame
F@H
 
Join Date: Jan 2009
Location: toronto
Posts: 1,049
Default

i changed out the sata cables and the hard drive is still not recognized by the bios.

can i be certain that the drive died?
__________________
Asus p6x58d-e / i7 930 @ 4ghz / G.skill 1600mhz 2x3gb 9-9-9-24 / Corsair TX750 / XFX HD 6850 1GB x2 @ 870/1070/ Coolermaster HAF 932 / Noctua nh12-up / Western Digital 500g Caviar black /Western Digital 1TB Caviar black 60Gb/ Seagate 7200.11 500g / OCZ Vertex 3 SSD / Samsung 2253BW / G5 / MX518 /

Reply With Quote
  #4 (permalink)  
Old February 1, 2010, 10:49 AM
AkG's Avatar
AkG AkG is offline
Hardware Canucks Reviewer
 
Join Date: Oct 2007
Posts: 4,395
Default

if you have used known good cables, and tried it on other ports and its still not being seen by the BIOS....its toast. Time to RMA it. If you really want to go above and beyond yank it and stick it in another system and see if its seen by the bios in that system. But TBH...its dead. Say a quick prayer and RMA it.
__________________
"If you ever start taking things too seriously, just remember that we are talking monkeys on an organic spaceship flying through the universe." -JR

“if your opponent has a conscience, then follow Gandhi. But if you enemy has no conscience, like Hitler, then follow Bonhoeffer.” - Dr. MLK jr
Reply With Quote
  #5 (permalink)  
Old February 1, 2010, 10:51 AM
BrianHanna's Avatar
Hall Of Fame
F@H
 
Join Date: Jan 2009
Location: toronto
Posts: 1,049
Default

Quote:
Originally Posted by AkG View Post
if you have used known good cables, and tried it on other ports and its still not being seen by the BIOS....its toast. Time to RMA it. If you really want to go above and beyond yank it and stick it in another system and see if its seen by the bios in that system. But TBH...its dead. Say a quick prayer and RMA it.

**** rma, wont i just get another shitty 7200.11 drive from them?

im moving to western digital, and this time im doing raid 1
__________________
Asus p6x58d-e / i7 930 @ 4ghz / G.skill 1600mhz 2x3gb 9-9-9-24 / Corsair TX750 / XFX HD 6850 1GB x2 @ 870/1070/ Coolermaster HAF 932 / Noctua nh12-up / Western Digital 500g Caviar black /Western Digital 1TB Caviar black 60Gb/ Seagate 7200.11 500g / OCZ Vertex 3 SSD / Samsung 2253BW / G5 / MX518 /

Reply With Quote
  #6 (permalink)  
Old February 1, 2010, 10:53 AM
AkG's Avatar
AkG AkG is offline
Hardware Canucks Reviewer
 
Join Date: Oct 2007
Posts: 4,395
Default

You may get a .11 you may get a .12
All depends on stock on hand.
RMA it...SELL the replacement and THEN by a WD. At least that way your new WD hdd is partially subsidized by Seagate ;)
__________________
"If you ever start taking things too seriously, just remember that we are talking monkeys on an organic spaceship flying through the universe." -JR

“if your opponent has a conscience, then follow Gandhi. But if you enemy has no conscience, like Hitler, then follow Bonhoeffer.” - Dr. MLK jr
Reply With Quote
  #7 (permalink)  
Old February 1, 2010, 10:59 AM
BrianHanna's Avatar
Hall Of Fame
F@H
 
Join Date: Jan 2009
Location: toronto
Posts: 1,049
Default

Quote:
Originally Posted by AkG View Post
You may get a .11 you may get a .12
All depends on stock on hand.
RMA it...SELL the replacement and THEN by a WD. At least that way your new WD hdd is partially subsidized by Seagate ;)
ill do that!

but i have to buy the drive today.

most likely a 30gb vertex and 1 500gb caviar black for now.

OS on ssd, everything else on 500gb, and ill set up a raid 1 later when i get the money from rma
__________________
Asus p6x58d-e / i7 930 @ 4ghz / G.skill 1600mhz 2x3gb 9-9-9-24 / Corsair TX750 / XFX HD 6850 1GB x2 @ 870/1070/ Coolermaster HAF 932 / Noctua nh12-up / Western Digital 500g Caviar black /Western Digital 1TB Caviar black 60Gb/ Seagate 7200.11 500g / OCZ Vertex 3 SSD / Samsung 2253BW / G5 / MX518 /


Last edited by BrianHanna; February 1, 2010 at 11:04 AM.
Reply With Quote
  #8 (permalink)  
Old February 1, 2010, 03:42 PM
BrianHanna's Avatar
Hall Of Fame
F@H
 
Join Date: Jan 2009
Location: toronto
Posts: 1,049
Default

all right, well i installed the SSD, a vertex 30Gb, and i have my 500g caviar black.

everything seems ok... now to start the process of bring it back to normal.
__________________
Asus p6x58d-e / i7 930 @ 4ghz / G.skill 1600mhz 2x3gb 9-9-9-24 / Corsair TX750 / XFX HD 6850 1GB x2 @ 870/1070/ Coolermaster HAF 932 / Noctua nh12-up / Western Digital 500g Caviar black /Western Digital 1TB Caviar black 60Gb/ Seagate 7200.11 500g / OCZ Vertex 3 SSD / Samsung 2253BW / G5 / MX518 /

Reply With Quote
  #9 (permalink)  
Old February 1, 2010, 03:58 PM
bushwhacker's Avatar
MVP
 
Join Date: May 2007
Location: Lake of the Woods
Posts: 286
Default another bricked Seagate?

Quote:
Originally Posted by BrianHanna View Post
i changed out the sata cables and the hard drive is still not recognized by the bios.

can i be certain that the drive died?
You may have a Seagate 7200.11 500GB drive that has become a 'brick'.
HOW TO FIX BRICKED DRIVES WITH SEAGATE TECH SUPPORT - Internal (ATA and Serial ATA) drives - Seagate Community Forums

Check the accessibility of the drive in an external enclosure.
Reply With Quote
  #10 (permalink)  
Old February 1, 2010, 04:08 PM
BrianHanna's Avatar
Hall Of Fame
F@H
 
Join Date: Jan 2009
Location: toronto
Posts: 1,049
Default

Quote:
Originally Posted by bushwhacker View Post
You may have a Seagate 7200.11 500GB drive that has become a 'brick'.
HOW TO FIX BRICKED DRIVES WITH SEAGATE TECH SUPPORT - Internal (ATA and Serial ATA) drives - Seagate Community Forums

Check the accessibility of the drive in an external enclosure.

ill have to deal with the bad drive soon, for now though i have to have my computer working, it's the only one i've got.

and shipping both ways would take forever.
__________________
Asus p6x58d-e / i7 930 @ 4ghz / G.skill 1600mhz 2x3gb 9-9-9-24 / Corsair TX750 / XFX HD 6850 1GB x2 @ 870/1070/ Coolermaster HAF 932 / Noctua nh12-up / Western Digital 500g Caviar black /Western Digital 1TB Caviar black 60Gb/ Seagate 7200.11 500g / OCZ Vertex 3 SSD / Samsung 2253BW / G5 / MX518 /

Reply With Quote
Reply


Thread Tools
Display Modes

Similar Threads
Thread Thread Starter Forum Replies Last Post
Any thoughts? "Reboot and Select proper Boot device" bedouin Troubleshooting 4 January 19, 2010 10:52 PM
Possible to boot into media center? coriolis HTPC Systems & Software 6 July 27, 2009 09:16 AM
My Boot settings (Bootsect.bak/Boot directory) installed to another HDD? chouchou Troubleshooting 7 December 21, 2008 08:46 PM
yellow ? in device manager Other devices PCI Device dirtfarmer Troubleshooting 4 April 15, 2008 07:58 PM