Go Back   Hardware Canucks > PC BUILDERS & TWEAKERS CORNER > Troubleshooting

    
Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old January 28, 2010, 04:38 PM
MVP
F@H
 
Join Date: Sep 2009
Location: St. Catharines
Posts: 452

My System Specs

Default Hangs at Verifying DMI Pool Data?

Well this started happening a couple weeks ago and I just ignored it but it is really getting annoying. When I boot it is taking forever my screen hangs at verifying dmi pool data for around 1 minute which is really annoying. I also here some weird noises coming from what I assume is my hard drive. Could the problem be with the drive?
Reply With Quote
  #2 (permalink)  
Old January 28, 2010, 07:27 PM
clone63's Avatar
Allstar
 
Join Date: Feb 2009
Location: Bellehole
Posts: 669

My System Specs

Default

Done a sector scan of the hdd?
Reply With Quote
  #3 (permalink)  
Old January 28, 2010, 08:23 PM
bushwhacker's Avatar
MVP
 
Join Date: May 2007
Location: Lake of the Woods
Posts: 286
Default

likely. Check the drive using the manufacturer's diagnostic utility.
Reply With Quote
  #4 (permalink)  
Old January 28, 2010, 08:49 PM
MVP
F@H
 
Join Date: Sep 2009
Location: St. Catharines
Posts: 452

My System Specs

Default

Doing now forgot about that, checking a 1tb HD takes a long time lol. Weird thin is I've had since September with no problems
Reply With Quote
  #5 (permalink)  
Old January 28, 2010, 09:08 PM
clone63's Avatar
Allstar
 
Join Date: Feb 2009
Location: Bellehole
Posts: 669

My System Specs

Default

The most common thing I read about in reviews is either DOA or dying at 6 months or less for a hard drive, if it survives that, its in for the long haul it seems. Anyway, let us know.
Reply With Quote
  #6 (permalink)  
Old January 29, 2010, 07:59 AM
MVP
F@H
 
Join Date: Sep 2009
Location: St. Catharines
Posts: 452

My System Specs

Default

Hmmm ok did a check for bad sectors but it said hard drive was in use so i scheduled for next boot and when i rebooted it scanned, only problem was i fell asleep while it was scanning so couldnt see the results before it logged in. Any way to see them in windows history or anything?
Reply With Quote
  #7 (permalink)  
Old January 29, 2010, 01:14 PM
clone63's Avatar
Allstar
 
Join Date: Feb 2009
Location: Bellehole
Posts: 669

My System Specs

Default

Try HD Tune, works in the windows environment. What kind of drive is this, the WD in your specs?
Reply With Quote
  #8 (permalink)  
Old January 29, 2010, 01:48 PM
MVP
F@H
 
Join Date: Sep 2009
Location: St. Catharines
Posts: 452

My System Specs

Default

yea the caviar black ill try that
Reply With Quote
  #9 (permalink)  
Old January 29, 2010, 08:58 PM
MVP
F@H
 
Join Date: Sep 2009
Location: St. Catharines
Posts: 452

My System Specs

Default

I tryed scanning for errors in hdtune but it said there were no errors.... any other ideas?
Reply With Quote
  #10 (permalink)  
Old January 30, 2010, 01:48 PM
MVP
F@H
 
Join Date: Sep 2009
Location: St. Catharines
Posts: 452

My System Specs

Default

No ideas what else it could be any other hard drive tests?
Reply With Quote
Reply


Thread Tools
Display Modes

Similar Threads
Thread Thread Starter Forum Replies Last Post
HWC Hockey Pool 09-10 Eldonko Hockey 284 October 7, 2010 02:49 PM
STUCK at "update new data to dmi" somecanadianguy Troubleshooting 4 November 9, 2009 10:31 AM
HWC Hockey Pool!!!! Eldonko Hockey 271 September 28, 2009 09:57 AM
HELP! Wondows live messanger hangs on system startup ? 49-parallel O/S's, Drivers & General Software 21 October 1, 2008 05:14 PM
Dirty Pool: Intel vs NVidia- AMD, here I come Babrbarossa CPU's and Motherboards 6 November 18, 2007 04:02 PM