Go Back   Hardware Canucks > PC BUILDERS & TWEAKERS CORNER > Troubleshooting

    
Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old January 11, 2010, 10:57 AM
MVP
 
Join Date: Aug 2009
Location: Edmonton Ab
Posts: 470

My System Specs

Exclamation Need some help, motherboard issue (new issue as of jan13)

New problem. I decided to turf it. I had a spare board, and with some modding to the MoBo tray, I got the new board in. My problem now is (obviously) the Windows XP on the HDD will not boot. I figured it wouldent. SO! Does anyone on here know how to fix this problemo? I went from a HP Compaq d530 sff (P4SD- thats the MoBo) To a ASUS P4V8X-MX. Any solution to this? I don't care how hard it is to do. I want to try it and see if i can get this Windows XP going again.
__________________
Death to Apple

Last edited by Overclocker~4.1; January 13, 2010 at 02:08 AM.
Reply With Quote
  #2 (permalink)  
Old January 11, 2010, 02:46 PM
JD's Avatar
JD JD is offline
Moderator
F@H
 
Join Date: Jul 2007
Location: Toronto, ON
Posts: 6,882

My System Specs

Default

Contact Cleaner is the only thing that comes to mind. Could try spraying that in there and hoping for the best, but it sounds like this PC might be time for the garbage.
Reply With Quote
  #3 (permalink)  
Old January 11, 2010, 02:47 PM
enaberif's Avatar
Hall Of Fame
 
Join Date: Dec 2006
Location: Calgahree, AB
Posts: 10,582
Default

Sounds like you got some leaky capacitors around that socket somewhere that leaked.. I'd say scrap the board..
Reply With Quote
  #4 (permalink)  
Old January 11, 2010, 03:03 PM
MVP
 
Join Date: Aug 2009
Location: Edmonton Ab
Posts: 470

My System Specs

Default

Haha, first thing that came to mind when I poped the chip out. scrap it. but unfortunately. my friend has no money to replace it. I am trying my best with a toothbrush and isopropyl. Its working so far. the cleaning anyway. and as far as capacitors go, they are all fine. but we will see when I try to boot it.see if it has any more life in it.
__________________
Death to Apple
Reply With Quote
  #5 (permalink)  
Old January 13, 2010, 02:09 AM
MVP
 
Join Date: Aug 2009
Location: Edmonton Ab
Posts: 470

My System Specs

Default

UPDATED! Please read top!
__________________
Death to Apple
Reply With Quote
Reply


Thread Tools
Display Modes

Similar Threads
Thread Thread Starter Forum Replies Last Post
F@H issue martin_metal_88 HardwareCanucks F@H Team 3 September 15, 2009 02:20 PM
vista issue ToXic O/S's, Drivers & General Software 20 August 9, 2009 01:01 PM
Weird Issue lcdguy Video Cards 12 July 20, 2009 08:52 AM
Issue :[ DavidDemise Troubleshooting 56 March 22, 2009 07:04 AM
Motherboard Issue - Please Help bruuen CPU's and Motherboards 6 December 14, 2008 08:49 PM