Go Back   Hardware Canucks > PC BUILDERS & TWEAKERS CORNER > Troubleshooting

    
Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old January 10, 2010, 11:57 AM
Rookie
 
Join Date: Dec 2009
Posts: 27
Default GA-EX58-UD5 surround sound issues advice needed

Hi guys,
having trouble with the 5.1 surround sound on th ga-ex58-ud5 mobo.
i am using videologic zxr-500 setup
Videologic ZXR-500 5.1 Speaker System: Amazon.co.uk: Electronics & Photo
with the ga-ex58-ud5 mobo.
I colour marked the 3 jacks [orange, black and green ] before i took them out of my old system [ it worked A ok]. i then put them in the corresponding coloured holes on the new mobo
I have installed the latest realtek drivers from gagabyte site
GA-EX58-UD5 (rev. 1.0) - GIGABYTE - Support&Download - Motherboard - Driver
when i built the system i attatched the yellow HD audio lead jack rarther than the AC97 jack onto the mobo, not sure what this does.
however, when i test the setup in windows or the realtek wizard the front stereo speaker work fine BUT
centre front comes out of side left [left when looking forward towards screen]
subwoofer side right
no sound from side speakers at all
do i need to change the jacks around - have tried but it makes noe difference so far
this is bending my head and i am having brainfarts
any advice greatly recieved
thank you
steve
Reply With Quote
  #2 (permalink)  
Old January 10, 2010, 12:08 PM
gingerbee's Avatar
Hall Of Fame
F@H
 
Join Date: Jan 2009
Location: Orillia, Ontario
Posts: 6,824

My System Specs

Default

plug every thing in one at a time wait for the auto feature of the realtek software to pop up and set it as the right speaker. and the other is just the hd audio plug that's the one you want. and check your speaker Config it sounds like you might have it set to the wrong setting.
__________________
Fav quote "One should strive to achieve; not sit in bitter regret." Ronin Harris
Reply With Quote
  #3 (permalink)  
Old January 10, 2010, 12:32 PM
Rookie
 
Join Date: Dec 2009
Posts: 27
Default

Gingerbee
man thats great problemo solvo
been awake too long and not thinking strait thanks man
PZ
Reply With Quote
Reply


Thread Tools
Display Modes

Similar Threads
Thread Thread Starter Forum Replies Last Post
EX58-UD5 bios help phil3_66666 Overclocking, Tweaking and Benchmarking 8 July 23, 2009 08:34 PM
Gigabyte GA-EX58-UD5 X58 Motherboard Review MAC CPU's and Motherboards 15 May 11, 2009 11:28 AM
Gigabyte EX58-UD5/Exteme able to fit Forte? llama_egg CPU's and Motherboards 4 March 14, 2009 03:05 AM
Video card issues......advice needed please. Mumbly Troubleshooting 12 February 21, 2009 12:48 PM