Go Back   Hardware Canucks > PC BUILDERS & TWEAKERS CORNER > Troubleshooting

    
Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old January 5, 2010, 08:54 PM
MVP
 
Join Date: Dec 2009
Posts: 299

My System Specs

Default HDMI sound cuts out when i open any game

OK, so i built a rig
asus m4a785td-v evo mobo with intregrated 4200, win 7 64 bit and i have it hooked up via HDMI cable(mobo hdmi) to my 720p model ln t4042h samsung widescreen.
Almsot everything is perfect, sounds fine, resultion is fine. But when i go to play any games(crisis, fear, need for speed, san andreas) as soon as the game starts the sound completely shuts off. Then even when you exit the game the sound will not work through HDMI, cant detect it, only way to get sound back through HDMI is restart the computer. Then sound works fine again through hdmi until you play a game.

Any suggestion's here on what could be wrong?
I have updated my divers, all is well until i play a game

Now the pc does work fine with VGA and an audio cable but i already have the vga port used up on another pc so i would love to get the hdmi working properly.

any idea's are much appreciated
Reply With Quote
  #2 (permalink)  
Old January 6, 2010, 12:50 PM
KaptCrunch's Avatar
Hall Of Fame
 
Join Date: Feb 2008
Location: Ontario
Posts: 2,851
Default

No sound connection is needed for an HDMI to HDMI

connection

When using an HDMI/DVI cable connection, you must use the

HDMI IN 1 terminal and audio DVI IN HDMI1 RCA stereo jack from pc out

Tosi on tv is a out

on MB tosi out also [fiber optic] 2 outs don't make a connection but

have you tried those connection to a sound system tosi IN

to hear if bitstream is working.

if works then the hdmi audio connection on MB is not linked to sound

other is digital rights on dolby not supported on MB/software
Reply With Quote
  #3 (permalink)  
Old January 6, 2010, 02:23 PM
MVP
 
Join Date: Dec 2009
Posts: 299

My System Specs

Default

Solved

i downloaded a few more packages from ati for my integrated and also disable regular audio completely

works now
Reply With Quote
  #4 (permalink)  
Old January 6, 2010, 02:25 PM
MVP
 
Join Date: Dec 2009
Posts: 299

My System Specs

Default

Quote:
Originally Posted by KaptCrunch View Post
No sound connection is needed for an HDMI to HDMI



connection

When using an HDMI/DVI cable connection, you must use the
HDMI IN 1 terminal and audio DVI IN HDMI1 RCA stereo jack from pc out

Tosi on tv is a out

on MB tosi out also [fiber optic] 2 outs don't make a connection but

have you tried those connection to a sound system tosi IN

to hear if bitstream is working.

if works then the hdmi audio connection on MB is not linked to sound

other is digital rights on dolby not supported on MB/software

haha, that was my problem before this problem. thanks anyways cuz

everything is prime now

Last edited by johnnyblazzwa; January 6, 2010 at 04:50 PM.
Reply With Quote
Reply


Thread Tools
Display Modes

Similar Threads
Thread Thread Starter Forum Replies Last Post
Sound works through HDMI on TV, none through Speakers Myiagros Audio 6 September 1, 2009 08:51 PM
HDMI and no sound Wurmer Troubleshooting 12 July 3, 2009 04:17 PM
HDMI sound issue on Mint 7 64bit (ubuntu) yamawho O/S's, Drivers & General Software 3 July 3, 2009 03:57 AM
No sound from video card hdmi tcos HTPC Systems & Software 15 April 1, 2009 07:17 PM
No HDMI sound from my P5E-VM biff O/S's, Drivers & General Software 2 January 8, 2009 06:45 PM