Go Back   Hardware Canucks > PC BUILDERS & TWEAKERS CORNER > Troubleshooting

    
Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old January 5, 2010, 06:18 PM
Rookie
 
Join Date: Dec 2009
Location: Markham, ON
Posts: 23

My System Specs

Default Graphics card fan issues

I just received my new XFX 4890 card to replace my old eVGA 8600GT.

After plugging everything in, I turned on my computer and it seemed to boot fine. After a bit however, I can hear the fan spinning very loudly and my screen goes blank so I need to shutdown my computer. I decide the install the drivers for the 4890 in case that was the problem so I put in my old card to gain access to my computer and install it. Shut down and swap the cards out again and same problem occurred.

I think this card's fan speed is automatically controlled by the BIOS so could that be the problem?
Does my BIOS need to be flashed for it to properly run this card? I checked the XFX site and it did not provide anything to flash this card.

Also while writing this I realised I still had my evga precision tuner installed which was used to OC my old 8600. Now I have uninstalled it and will resume putting in the 4890 again in case it the tool was screwing with my card. Could this be the problem?

Edit: well that was not the issue, I still get the same thing. I am 90% this is a heating issue, could the card have improper cooling? Because the longer I don't use it, the longer it takes to die so around a max of 2mins then the screen goes black and the fan starts spinning like crazy.

Anyway, I'm going to put my new card in again to see if it still spins like crazy and if you guys have any suggestions/experience in how to fix this it would be appreciated. Thanks

All specs are in my profile except for the PSU which is a Corsair TW650w

Last edited by Ghiness; January 5, 2010 at 07:01 PM.
Reply With Quote
  #2 (permalink)  
Old January 5, 2010, 07:08 PM
Silvgearx's Avatar
Hall Of Fame
F@H
 
Join Date: Sep 2008
Location: Toronto
Posts: 2,106

My System Specs

Default

so can you boot in to windows with your 4890 installed?

if so please post a GPUZ screen shot.

from my experience with xfx cards, all of them seem to have the fan spin at 100% during boot up.
Reply With Quote
  #3 (permalink)  
Old January 5, 2010, 07:45 PM
Rookie
 
Join Date: Dec 2009
Location: Markham, ON
Posts: 23

My System Specs

Default

Even though I installed the drivers for the card, apparently they aren't really installed yet for some reason so GPUZ can't detect the card. (I uninstalled my old card's drivers and installed the new cards driver while the old one was still in so that might be why it's not properly installed)

I'm thinking of updating my motherboard and see if that's the reason.

Edit: WHOOO all I needed was a nice bios flash and it all worked. Thanks all!

Scratch that :( it seemed to have made the card last longer and I was able to install drivers but after a while it died again... I'll post up the GPUZ screen ones my card 'cools down'.

Last edited by Ghiness; January 5, 2010 at 08:42 PM.
Reply With Quote
  #4 (permalink)  
Old January 5, 2010, 09:37 PM
Rookie
 
Join Date: Dec 2009
Location: Markham, ON
Posts: 23

My System Specs

Default

Ok here is the GPUZ

Reply With Quote
  #5 (permalink)  
Old January 5, 2010, 09:57 PM
jcmaz's Avatar
Hall Of Fame
F@H
 
Join Date: Feb 2009
Location: Vancouver, BC
Posts: 2,453

My System Specs

Default

Did you use Driver Sweeper to clean the old nvidia drivers?
__________________
“Wise men speak because they have something to say; Fools because they have to say something.”

-Plato
Reply With Quote
  #6 (permalink)  
Old January 5, 2010, 10:28 PM
Rookie
 
Join Date: Dec 2009
Location: Markham, ON
Posts: 23

My System Specs

Default

No, I'll give it a shot now thanks.
Reply With Quote
  #7 (permalink)  
Old January 5, 2010, 11:43 PM
odis172's Avatar
Allstar
F@H
 
Join Date: Oct 2008
Location: Ottawa, ON
Posts: 683

My System Specs

Default

dl a temp monitoring utility, like rivatuner, to check the temps
__________________
Laptop: Lenovo T420 - Core i5 2520 - 8GB DDR3
Server: 2 xeon E5530 - Asus Z8N-D6 - 12GB DDR3 - 8x 500GB raid 50 - Perc 6/i - Compucase RA448A00
Reply With Quote
  #8 (permalink)  
Old January 6, 2010, 12:52 PM
Rookie
 
Join Date: Dec 2009
Location: Markham, ON
Posts: 23

My System Specs

Default

Ok so I think I've somewhat fixed it to the point where it only crashes when I'm doing some gaming. Normal computer usage seems to be perfectly fine. The problem is, according to my GPUZ log once it hits around 64 degrees screen goes blank/black and card fan starts spinning at 100% (even if I have set manual control on it in CCC).

Any ideas?
Reply With Quote
  #9 (permalink)  
Old January 6, 2010, 01:00 PM
SugarJ's Avatar
Moderator
F@H
 
Join Date: Jan 2008
Location: Langley, BC
Posts: 6,091

My System Specs

Default

Try lowering your clock speeds to see if that helps. If it's a factory OC card, it may not be able to hold the OC. In which case I'd RMA it.
Reply With Quote
  #10 (permalink)  
Old January 6, 2010, 01:41 PM
Snafu's Avatar
Top Prospect
 
Join Date: Nov 2008
Posts: 175
Default

Backyard duct tape test/temp fix: open the side of the case and point a fan at the insides on high (watch out for fleeing dust bunnies). It might give the card enough cooling to run normally until you can run rivatuner and other tests to see if it is temp related.

What bench and test do people loop to test core temps and mem temps on cards? I use to use a mix of 3DM 01 and 03 with loops of certain tests to max temps on either GPU or its RAM.
__________________
Newest system: Intel E8400, Gigabyte EP35-DS3P, OCZ PC2-9200 Reapers, Seagate 3GB/s HDD, etc.
Others are kicking around the house.
Reply With Quote
Reply


Tags
4890 , fan , graphic

Thread Tools
Display Modes

Similar Threads
Thread Thread Starter Forum Replies Last Post
Best Graphics Card Right Now. JORD4N Video Cards 25 September 28, 2009 10:11 AM
What graphics card? Farmrush New Builds 17 September 14, 2009 08:12 PM
graphics card? Generic User #2 HTPC Systems & Software 4 July 25, 2009 07:50 PM
Need Graphics Card dozer951 Buy/Sell & Trade 1 September 9, 2008 11:43 PM
Video Card fan issues ipaine Troubleshooting 11 July 21, 2008 06:24 PM