Go Back   Hardware Canucks > PC BUILDERS & TWEAKERS CORNER > Troubleshooting

    
Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old December 23, 2009, 12:37 PM
Top Prospect
 
Join Date: Apr 2009
Posts: 86

My System Specs

Default Computer Wont Show on Monitor

This isn't an urgent questions I am just wondering so please answer other ppls questions b4 this:


I had an old computer which I didnt want to fix because its outdated...Pentium 4 half a gig of ram etc lol.

I dont know what happend but the guy who made it for me obviously put the shittiest parts in. AGP graphics card wasnt even functioning properly.. i didnt see the fan move at all in it.

Anyways... something went wrong after one time of me opening it and I turned it on , post seemed succesfull because the pc kept running...no beeps. But it wasnt showing on the monitor.

monitor is fine wire is fine.

Now my new build... I placed memory in wrong slots for tripple channel and then same thing, didnt show on screen.

That makes me think... My old pc, maybe something is wrong with the memory right? defective or not inserted properly?

Is that what you think?
What else could be the problem...bad videocard? My motherboard also has another monitor connecter (blue one not the white digital one) and i connected to that but same didnt work.. is there somethingi have to press when booting hte pc to choose that monitor connector?
__________________
Build: i7-920, EVGA GTX 285, XFX X58i Extreme Edition , 2GB x 3 DDR3 - Patriot Viper, ThermalTake M9 V1000series, Ultra LSP 650w, Western Digital 500GB @7200rpm,
Reply With Quote
  #2 (permalink)  
Old December 23, 2009, 01:15 PM
Banned
F@H
 
Join Date: Sep 2009
Location: Montreal, QC
Posts: 5,415

My System Specs

Default

The memory issue is a known problem with certain X58 motherboards, but I don't recall any P4 motherboards having similar limitations. You could certainly give it a shot though and see if it'll work. Other possible causes are a faulty video card or motherboard.
Reply With Quote
  #3 (permalink)  
Old December 23, 2009, 04:01 PM
Top Prospect
 
Join Date: Apr 2009
Posts: 86

My System Specs

Default

alrite thanks man
__________________
Build: i7-920, EVGA GTX 285, XFX X58i Extreme Edition , 2GB x 3 DDR3 - Patriot Viper, ThermalTake M9 V1000series, Ultra LSP 650w, Western Digital 500GB @7200rpm,
Reply With Quote
Reply


Thread Tools
Display Modes

Similar Threads
Thread Thread Starter Forum Replies Last Post
FAHMon to monitor other computer's folding? Lpfan4ever HardwareCanucks F@H Team 4 November 13, 2009 10:06 AM
lg ggc-h20l blueray drive wont let computer start. kyle_L Troubleshooting 4 September 29, 2009 05:59 PM
Computer wont oc like it use to with new vid card RONEDOGG Troubleshooting 9 August 28, 2009 05:06 PM
computer wont boot, after making change in bios undacova Troubleshooting 5 June 3, 2009 12:02 AM
2nd HDD wont show up in "My computer" Lima Storage 3 October 11, 2008 07:38 PM