Go Back   Hardware Canucks > PC BUILDERS & TWEAKERS CORNER > Troubleshooting

    
Reply
 
LinkBack Thread Tools Display Modes
  #11 (permalink)  
Old September 25, 2007, 01:01 PM
Robscix's Avatar
Allstar
 
Join Date: Jan 2007
Location: Ontario, Canada
Posts: 762
Default

That seems pretty hot to me. That is with the side panel off?
Reply With Quote
  #12 (permalink)  
Old September 25, 2007, 01:16 PM
enaberif's Avatar
Hall Of Fame
 
Join Date: Dec 2006
Location: Calgahree, AB
Posts: 10,592
Default

Quote:
Originally Posted by Asspigeon View Post
Well I took out the sound card and left the side panel off and managed to finish a 2~3 hour run of Prime95 in a hot room. System temp was showing 55c at the end (reported from Gigabyte EasyTune5).

Edit: I am using a Tuniq Tower for cooling on the Q6600
You might want to make sure its seated properly
Reply With Quote
  #13 (permalink)  
Old September 25, 2007, 01:47 PM
Asspigeon's Avatar
Top Prospect
 
Join Date: Jul 2007
Location: Montreal
Posts: 57
Default

The 55c was the system temp, my core temps never went about 38c. Assuming the report from EasyTune5 is to be believed.
Reply With Quote
  #14 (permalink)  
Old September 25, 2007, 01:55 PM
3.0charlie's Avatar
3.0 "I kill SR2's" Charlie
F@H
 
Join Date: May 2007
Location: Laval, QC
Posts: 9,627

My System Specs

Default

Use Coretemp2 - ditch Easytune5. Love the Gigabytes mobos (I own 2), but Easytune never worked for me.
You managed to run with no errors without the sound card? Try it again with the card installed and check for instability. If so, there's your culprit - driver incompatibility.

john
Reply With Quote
  #15 (permalink)  
Old September 25, 2007, 02:43 PM
Asspigeon's Avatar
Top Prospect
 
Join Date: Jul 2007
Location: Montreal
Posts: 57
Default

By coretemp2 do you mean coretemp 0.95?
Reply With Quote
  #16 (permalink)  
Old September 25, 2007, 03:39 PM
3.0charlie's Avatar
3.0 "I kill SR2's" Charlie
F@H
 
Join Date: May 2007
Location: Laval, QC
Posts: 9,627

My System Specs

Default

Yup.
Reply With Quote
  #17 (permalink)  
Old September 25, 2007, 03:47 PM
Asspigeon's Avatar
Top Prospect
 
Join Date: Jul 2007
Location: Montreal
Posts: 57
Default

OK well I'm fairly sure that my video card is causing my mobo to overheat so I ordered some yate loon fans to install in the side of my case.
Reply With Quote
  #18 (permalink)  
Old October 11, 2007, 11:12 PM
Asspigeon's Avatar
Top Prospect
 
Join Date: Jul 2007
Location: Montreal
Posts: 57
Default

UPDATE:

The fans aren't really helping, as soon as the 8800 GTX spins up, my computer goes down. Even with the door off and a LARGE desk fan pointing directly at my mobo I still manage to get system temps in the high 40s during gaming (no crashes though). I ordered 3 more fans from DirectCanada but am running out of space to put them. Just let this be a warning to those looking to purchase 8800s in the near future, make sure you get a quality mobo with a BEEFY cooling setup because the 8800 will melt it otherwise.

The components causing all the trouble are:

GA-P35-DS3R
BFG 8800GTX OC (600/900)
CM Stacker 832
Q6600 + Tuniq Tower

I know the computer is totally stable if the 8800 isn't used. I managed a 12 hour Prime95 burn in with the Q6600 @ 3240mhz with no problems (without the desk fan ). I'm not really sure what component to blame in this situation, I just know that I am not happy.
Reply With Quote
  #19 (permalink)  
Old October 12, 2007, 05:45 AM
Robscix's Avatar
Allstar
 
Join Date: Jan 2007
Location: Ontario, Canada
Posts: 762
Default

Are these CPU temps or full system temps?
Reply With Quote
  #20 (permalink)  
Old October 12, 2007, 08:46 AM
Asspigeon's Avatar
Top Prospect
 
Join Date: Jul 2007
Location: Montreal
Posts: 57
Default

System temps, my CPU never gets above 50c, even when all cores are running at 100%.
Reply With Quote
Reply


Thread Tools
Display Modes

Similar Threads
Thread Thread Starter Forum Replies Last Post
New computer belgolas CPU's and Motherboards 23 September 20, 2007 06:59 PM
My new computer. Come see please :P Song CPU's and Motherboards 10 September 15, 2007 09:25 AM
New Computer darksideleader CPU's and Motherboards 10 August 1, 2007 11:59 AM
Growl!!! BF2142 Crashes in VISTA CMetaphor Gaming 5 June 6, 2007 10:42 AM
New computer help. Sabotage CPU's and Motherboards 1 May 4, 2007 06:25 PM