Hardware Canucks

Hardware Canucks (http://www.hardwarecanucks.com/forum/)
-   Troubleshooting (http://www.hardwarecanucks.com/forum/troubleshooting/)
-   -   Baffled! Need help! (http://www.hardwarecanucks.com/forum/troubleshooting/26746-baffled-need-help.html)

Crownregent December 17, 2009 08:37 AM

Baffled! Need help!
 
Ok guys im very grateful if you can help me with this very odd issue i have.
I am running a setup with :
Asus Rampage II X58 mobo
12 gig ddr3 ram from OCZ
850W GamerXstream from OCZ
2 x 320 GB HDD from Seagate
1x 1 TB HDD from WD
Onboard X fi sound card (followed with my mobo)
Diamond 4850 512 ram vid card.

Now my problem is that my computer several times during the day fails to run at all. Will not boot or just shows "PWR OFF" on the little lcd screen when i try to boot.
When it eventually works and i try to play any game at all it critically crash and cant be restarted without going thru "Windows Recovery tool" whereas i have to click restore to last known config to make it work again.
The error messages i get from this "recovery tool" are those :
Bugcheck 10e, 0x1f, 0xfffff8a010656960, 0x0 and 0x525d2
I think i saw somewhere that Bugcheck 10e is video memory mangement error but i have tried to restart the PC without my video card without beeing able to get it to boot properly. So at this point im stumped.
All suggestions are welcome. Im even tempted to RMA the whole shit back to Ncix just to not have to deal with this issue all together.
Thanks for your time.

martin_metal_88 December 17, 2009 09:26 AM

Personally I would test the ram stick by stick. Some time board dislike to have the 6 channel fulled with memory so that can be the issue.

gingerbee December 17, 2009 09:36 AM

@ martin metal did you just guess cause it sounds like it ( thinking irq problem maybe with the 4850 x2 and all ram slots full ) just a guess

Perineum December 17, 2009 10:18 AM

Download and burn memtest86 and test that out

RAM is the most likely hardware component to fail in my experience and would do things like what you described.

martin_metal_88 December 17, 2009 01:26 PM

Quote:

Originally Posted by gingerbee (Post 303655)
@ martin metal did you just guess cause it sounds like it ( thinking irq problem maybe with the 4850 x2 and all ram slots full ) just a guess


If the board start but cant boot. that can be a ram issue. Sometime playing game and it crash. GPU ram is aslo possible but what make me hink about the CPU ram is that the PC wont boot or post and the LCD show off. It can be many component I think here we should use the 10 thing to do list:P

gingerbee December 17, 2009 01:46 PM

oh yes i agree i was just wondering what made you think ram? thank and ya lots of troubleshooting coming your way ( i hope not i really do )

martin_metal_88 December 17, 2009 07:05 PM

Crownregent give us update after few test maybe we could help a little more. I know that it's frustrating to do this but...that's the dark side of computing my friend.

Crownregent December 18, 2009 08:24 PM

Reply to testing
 
I have updated the Bios to 1659 / Updated the ati driver to 6.8 and the Chipset driver and tried memtest without fail. The PC isnt crashing as much now. But still wont boot every time. So im wondering if its the new HDD thats creating this issue or if its my vid card that runs quite hot. I have to run the fan at 100 % to not go over 100C as "idle" which is MADNESS!
But except this im still stumped why it does what it does.
PEace!

martin_metal_88 December 18, 2009 08:46 PM

Hm ok I think we get the problem. Fan at 100% and want to go over 100C. there is a problem. Seriously I think most of your issue come from here.

Caldezar December 18, 2009 10:02 PM

2 Comments:

1) 100 degrees unless your fan is max'd out is rediculous! That's certainly an issue. Is there an after market cooler on it? It sounds like it's not seated correctly if so. Also, where are you getting the temps from? And are you sure that's celcius? An overheated component could certainly account for a lot of your issues.

2) As for the RAM; I would certainly look in to bumping your NB a tad. I've seen a lot of boards give no end of issues because the NB needs a bit of tweaking with all RAM slots populated. I know it sounds crazy, since a MB's designed to take more than 2 or 3 sticks, but google it and you'll be surprised to see how many people are complaining about it. (Although an OC'ing board like the Rampage should be OK)


All times are GMT -7. The time now is 11:05 PM.