Hardware Canucks

Hardware Canucks (http://www.hardwarecanucks.com/forum/)
-   Troubleshooting (http://www.hardwarecanucks.com/forum/troubleshooting/)
-   -   I think I litterally FRIED something... (http://www.hardwarecanucks.com/forum/troubleshooting/26615-i-think-i-litterally-fried-something.html)

mattydies December 15, 2009 05:55 PM

I think I litterally FRIED something...
 
This is regarding the hardware in my sig.

I bought a 20" tube monitor to use as a 2nd display - $10 from goodwill - WOOT. Well I get it home, go to plug it into a socket which does not have a faceplate / cover on it (in the process of dry walling and insulating an unfinished basement). I was not looking really, and the left prong went into the right "slot" on the socket. The right tooth hit a screw and arced nice n blue.

To my pleasant surprise my computer was still on and running. It seemed ok. Then I powered down later that day (after using my computer with no issue!) and it won't turn back on now!!! :censored::censored::censored: What a tease! Is that REALLY possible? To still work until powering down but not after?

Symptoms - No video displayed, no beeps, I do not head HDD noise (and with 2 raptors and a seagate I REALLY should lol...)

I swapped memory modules, changed slots, etc
I swapped video cards
So far no change.

I realize I cannot hear my floppy disk on start up (not sure if I have that disabled though). I decided to pop the cmos battery thinking that the base settings may enable that. Still no floppy seak (although I do not know if it SHOULD with default settings). Should I be able to hear my floppy with default bios settings for my board?

I do not have another 775 board or CPU to test with (but I can likely get ahold of one over the christmas break). BUT I DEFFINATELY do not want to cook my brothers parts testing mine.


Ideas, suggestions, floppy seek?

I hope its my mobo - it NEVER worked right despite 4 RMA's before I said to hell with RMA's from ASUS :sad:

Thanks in advance guys.

mattydies December 15, 2009 07:00 PM

I forgot to mention that when I turn on the PC - The fans run as they should. The PSU has a blue LED which lights up as it should also.

mattydies December 15, 2009 07:20 PM

Also my DVD drive has power - I removed a movie I burned and forgot in the drive

gingerbee December 15, 2009 07:35 PM

ok I am not sure but i think you said you put the plug for the monitor in wrong. and you think that caused this problem I don't see how the cable to your computer only carries data not power. and you said that it was to a plug that is in your house so it should be grounded. JMHO
EDIT http://www.hardwarecanucks.com/forum...ery-guide.html

mattydies December 15, 2009 08:27 PM

1 Attachment(s)
I included a picture to illustrate. Basically the two power prongs touched point A & point B. Yeah I hear you that this should not really affect the computer, since they are connected only via data, but the timing seems to perfect too be anything else. And they are pluged into the same wall socket.

I am no longer 100% sure it still worked after. I know the screen was still on FOR SURE, and I REALLY THINK it still worked till I powered down...

Yes the plug is grounded properly (my brother is an electrician), it was just missing the cover - since I am not done the dry-walling yet. I was VERY unimpressed with myself when it happened.

Does removing the CMOS battery (and then switching off the PSU, then hitting the power switch on the computer to drain the caps) provide the EXACT same effect as resetting the bios with a jumper? Its easier for me to do the battery thing for this computer.


MORE INFO - I removed all cards except my video card. Nothing is plugged into USB anymore. Actually NOTHING is plugged in other than a monitor. I checked to make sure things are properly connected and seated. I just unplugged all drives (HDD, DVD, Floppy) data and power cables - no change. I have gone through everything I can in that guide you posted (thanks btw).

It looks like I need to convince my bro to bring his comp for Christmas. What would be the SAFEST way to test my parts? If I cook his stuff I'm out more money! Is it risky to put a possibly cooked CPU into another mobo? Same question for putting a good cpu into a possible fried mobo.

KaptCrunch December 15, 2009 10:21 PM

don't waste your money on trying to fix (3 RMA's tells me its a lemon or murphy lives in your home)

when using 2 moniters on reboot they may change roles primary or secondary depends how are pluged on the video card/cross-fire, SLI

would need to plug your primary moniter in till you see post from the 2 or 4 video ports config then plug your secondary beside pri on same card

gingerbee December 16, 2009 06:54 AM

ok 1 I have never had a problem oputting a dead cpu in a working MB to see if it's working.
2. putting a cpu in a MB that you know has problems I really try not to do this is just my opinion not facts. why risk it
3. I got an old intel board doing the same thing right know fans spin up but that's it so at this point i start to think very good chance it's dead.

mattydies December 16, 2009 04:48 PM

Thanks for the input guys.

Cap't - Yeah I think I have put off replacing that that mobo much longer than I should of. Yeah I will be going "office space printer" on my mobo after replacing that :censored:

Gingerbee - - I was guessing that putting the CPU into another mobo would be the less risky option.

I think I will just buy the new mobo I have wanted to so long. Worst case if the CPU is cooked I replaced the only computer part I have ever loathed, and then I will have to go with an E8400 :bananafunky:

mattydies December 16, 2009 04:50 PM

Mmmmm Soon I can overclock again and FINALLY try to see what I can do with my old BO stepping E6600 (which is bottlenecking my GPU in many cpu intense games!) EEEEeeee I'm excited lol....

gingerbee December 16, 2009 05:06 PM

if the board is screwed it can push too much power to the cpu if the cpu is screwed it can't really hurt the MB it just won't post/turn on ( have seen a guy fry 2 cpu's in the same messed up board not a smart move on his behalf):biggrin:


All times are GMT -7. The time now is 10:43 AM.