Go Back   Hardware Canucks > PC BUILDERS & TWEAKERS CORNER > Troubleshooting

    
Reply
 
LinkBack Thread Tools Display Modes
  #11 (permalink)  
Old December 13, 2009, 02:23 PM
Top Prospect
 
Join Date: May 2009
Location: Georgetown, ON
Posts: 99

My System Specs

Default

Quote:
Originally Posted by Gooday View Post
with usbs plugged in: 1-2
without usbs plugged in: 1-1

edit: this happens during the 38 code (Initialize USB controller)
Beeping when starting up

One beep per usb device installed according to above link
Reply With Quote
  #12 (permalink)  
Old December 14, 2009, 04:08 AM
Rookie
 
Join Date: Dec 2009
Posts: 16
Default

Quote:
Originally Posted by MarkOne View Post
I never see a problem with a new CPU..... but I guess it can happen. just a stupid question, did you plug the 12 eps cable ?
You are correct, CPU's generally are never DOA.

This is the case here as well. A motherboard, ANY motherboard is incapable of audible POST error codes without a working CPU. It's not your CPU rule that out.
Reply With Quote
Reply


Thread Tools
Display Modes

Similar Threads
Thread Thread Starter Forum Replies Last Post
DFI MI P55-T36 First Mini ITX P55 Motherboard FiXT Press Releases & Tech News 11 November 6, 2009 11:47 AM
DFI Launches Single P55 Motherboard, DFI LANParty DK P55-T3eH9 FiXT Press Releases & Tech News 7 September 9, 2009 03:46 PM
EVGA P55 Mobo Lineup Revealed + P55 FTW Preview Comment Thread SKYMTL CPU's and Motherboards 11 August 22, 2009 11:31 PM
P55 martin_metal_88 CPU's and Motherboards 3 June 4, 2009 04:16 PM