Go Back   Hardware Canucks > PC BUILDERS & TWEAKERS CORNER > Troubleshooting

    
Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old December 8, 2009, 02:55 PM
RainMaker's Avatar
Rookie
 
Join Date: Mar 2008
Location: Calgary, AB
Posts: 41
Default GPU dying? Or ????

So, I have made no changes to my system and now, suddenly, I can only get about ten minutes of game play (on a variety of games) then the game and/or system locks up. Sometimes I can 'Alt-Tab' to the desktop and sometimes not. If I can switch to another app it seems to run fine. Sometimes the screen of the game remains, but the controls do not respond, sometimes it just goes black and requires a one-finger re-start. It only does this during games...movies, 'net surfing, music, everything else runs perfectly. Any ideas? Any way to diagnose the GPU?

Many thanks in advance for your help.

~RainMaker
Reply With Quote
  #2 (permalink)  
Old December 8, 2009, 03:49 PM
Sushi Warrior's Avatar
Hall Of Fame
F@H
 
Join Date: Aug 2009
Location: Grimsby, Ontario
Posts: 1,620

My System Specs

Default

Overheating or driver issues.
__________________
||EK Supreme LT Nickel||MCP355/EK X-TOPV2||EK150 M-O res||MCR220/White||NZXT FN120RB/FN140RB||
Project|Oroborous by NZXT and MNPC
Reply With Quote
  #3 (permalink)  
Old December 8, 2009, 09:53 PM
clone63's Avatar
Allstar
 
Join Date: Feb 2009
Location: Bellehole
Posts: 669

My System Specs

Default

On a variety of games? Not all games?
Reply With Quote
  #4 (permalink)  
Old December 9, 2009, 11:27 AM
RainMaker's Avatar
Rookie
 
Join Date: Mar 2008
Location: Calgary, AB
Posts: 41
Default

Quote:
Originally Posted by clone63 View Post
On a variety of games? Not all games?
Correct. For example, it crashes on Mass Effect ans Witcher, but not Rome:Total War.
Reply With Quote
  #5 (permalink)  
Old December 9, 2009, 01:26 PM
geokilla's Avatar
Hall Of Fame
F@H
 
Join Date: Aug 2008
Location: Toronto
Posts: 3,624

My System Specs

Default

Check temperatures and drivers. What GPU do you have?

Are you getting a BSOD? Or does it just crash and everything feezes?
__________________
Reply With Quote
  #6 (permalink)  
Old December 9, 2009, 10:08 PM
RainMaker's Avatar
Rookie
 
Join Date: Mar 2008
Location: Calgary, AB
Posts: 41
Default

Quote:
Originally Posted by geokilla View Post
Check temperatures and drivers. What GPU do you have?

Are you getting a BSOD? Or does it just crash and everything feezes?
BFG GeForce 9500 GT

Drivers are up to date. What is a good temperature range to run in?

No BSOD, sometimes a black screen and sometimes just a freeze...no pattern to which either.
Reply With Quote
  #7 (permalink)  
Old December 9, 2009, 11:18 PM
IRQ Conflict's Avatar
Hall Of Fame
 
Join Date: Mar 2009
Location: Drayton Valley, AB
Posts: 1,564

My System Specs

Default

OS? Background apps that autoload? How old is the OS Install? Do you use Driver sweeper in between driver updates?
Reply With Quote
  #8 (permalink)  
Old December 9, 2009, 11:41 PM
BrainEater's Avatar
Hall Of Fame
 
Join Date: Mar 2007
Location: Calgary
Posts: 2,509
Default

Up to date drivers you say.

What version specifically ?
__________________
Intel 3930k /rIVe/32 Gb vengeance LP/Nvidia TITAN/760/760/Intel 520's/WD raptors/etc...
Reply With Quote
  #9 (permalink)  
Old December 10, 2009, 05:16 PM
RainMaker's Avatar
Rookie
 
Join Date: Mar 2008
Location: Calgary, AB
Posts: 41
Default

Quote:
Originally Posted by BrainEater View Post
What version specifically ?
195.62
Reply With Quote
  #10 (permalink)  
Old December 10, 2009, 05:18 PM
RainMaker's Avatar
Rookie
 
Join Date: Mar 2008
Location: Calgary, AB
Posts: 41
Default

Quote:
Originally Posted by IRQ Conflict View Post
OS? Background apps that autoload? How old is the OS Install? Do you use Driver sweeper in between driver updates?
Vista Home Basic x64
Nothing exceptional I don't think, except Shaw secure (F-Secure)
Negative...what's a driver sweeper?

I will re-iterate, it was working fine until a few days ago. No lock-ups, excellent game play.
Reply With Quote
Reply


Thread Tools
Display Modes

Similar Threads
Thread Thread Starter Forum Replies Last Post
CPU dying??? Lamb Troubleshooting 9 December 8, 2009 01:10 PM
hot psu = dying? belinik Power Supplies 2 November 24, 2009 07:13 PM
WRT54GS Dying? geokilla Networking 13 October 4, 2009 01:45 PM
Dying 790i... Nuggits Troubleshooting 4 August 19, 2009 12:20 AM
Sounds like a dying mobo Arinoth Troubleshooting 3 July 20, 2009 05:54 PM