Hardware Canucks

Hardware Canucks (http://www.hardwarecanucks.com/forum/)
-   Troubleshooting (http://www.hardwarecanucks.com/forum/troubleshooting/)
-   -   SSD failure? (http://www.hardwarecanucks.com/forum/troubleshooting/25772-ssd-failure.html)

TimTheEnchanter November 22, 2009 02:15 PM

SSD failure?
 
Ok...new problems... after a long time of googling, i'll try here :

Bought a new ssd. Kingston ssdnow 64gb. Installed W7 64bit. Worked perfectly for a week.

Yesterday : Started crashing during startup (during the windows startup animation)

Tried to use statup up repair. Removed all overclocking. Changed sata cable. Tried to repair with W7 dvd. Tried system restore : error 0x8007001f : a device is not detected. (i assume ssd is dying?)

Tried to reinstall W7 - ssd not detected, can't format or install on it.

BIOS does detect the ssd.

Any ideas?


Should i just reinstall it on a hdd and try to rma the ssd?

gingerbee November 22, 2009 02:23 PM

that sounds like a dead ssd time to rma. try it on another machine

AkG November 22, 2009 02:33 PM

Where the BIOS is seeing it, I would try it in another system first, but most likely its RMA time. Might want to try a different install CD (say XP or Vista). See if it sees the drive. IF not, I'd install W7 on a spare HDD, and when done plug the SSD back in and see if windows sees it in Storage Manager. In either case, sounds like its time to phone kingston and start the RMA process. I assume you've tried a different sata port?

TimTheEnchanter November 22, 2009 02:53 PM

Thanks for your advice.

Tried it on my netbook : fails too. Detected in bios though. It made a weird high pitched noise when loading.

Tried my W7 RC : it works, so it's not the drive.

I already am installing w7 on a spare hdd and will check the ssd through windows.

Oh well... first ssd experience turns out to be bad. Should i regret to have gone with kingston...? I didn't find out much about their ssd failures... just performance...

AkG November 22, 2009 02:59 PM

Bad SSD, like a bad HDD can happen to anyone. IF I was going to blame anyone....Id blame JMicron and not Kingston. Talk to whatever company you got it from and see if they will allow you to return it for the 40GB version. Intel controller FTW.

TimTheEnchanter November 22, 2009 03:17 PM

Bought it from NCIX, of course!

I'll see for the 40gb... intel controller for this one? Didn't know. :)

AkG November 22, 2009 03:38 PM

Same chips and controller as the Intel X25-M gen 2 to be precise. Only catch is it only has 5 chips on it so its writes are only about 40MB/s. BUT its 40MB/s regardless of the size of data you are writing! Small 4k, medium or sequential ALL 40MB/s. Very sweet for the asking price (which is about what the Jmircon based 64GB SSDNow goes for)

TimTheEnchanter November 22, 2009 03:38 PM

BTW : I must have been lucky. First RMA experience. I've bought the product 2 weeks ago. It can be done through NCIX then?

gingerbee November 22, 2009 03:42 PM

trade it for the intel/kingston branded ssd 40gb for sure if they let you. i think there even cheaper

TimTheEnchanter November 22, 2009 04:44 PM

Installed W7... Windows does detect the drive in device manager. It does not appear in the "Computer" section though. Can't have access...


All times are GMT -7. The time now is 03:47 AM.