Go Back   Hardware Canucks > PC BUILDERS & TWEAKERS CORNER > Troubleshooting

    
Reply
 
LinkBack Thread Tools Display Modes
  #11 (permalink)  
Old November 22, 2009, 06:12 PM
TimTheEnchanter's Avatar
Allstar
 
Join Date: Apr 2009
Posts: 841
Default

I'm now trying to make a backup of the ssd, to install my os back on a hdd. Using acronis true image. I hope it can work. I sent the rma request.
__________________

Reply With Quote
  #12 (permalink)  
Old November 22, 2009, 06:18 PM
AkG's Avatar
AkG AkG is online now
Hardware Canucks Reviewer
 
Join Date: Oct 2007
Posts: 4,317
Default

Good luck with the Backup! Without seeing it...my guess is something went POP inside.
__________________
"If you ever start taking things too seriously, just remember that we are talking monkeys on an organic spaceship flying through the universe." -JR

“if your opponent has a conscience, then follow Gandhi. But if you enemy has no conscience, like Hitler, then follow Bonhoeffer.” - Dr. MLK jr
Reply With Quote
  #13 (permalink)  
Old November 22, 2009, 06:40 PM
TimTheEnchanter's Avatar
Allstar
 
Join Date: Apr 2009
Posts: 841
Default

Thanks AkG and Gingerbee. I'll give more comments for my backup and rma attempts.
__________________

Reply With Quote
  #14 (permalink)  
Old November 22, 2009, 06:42 PM
gingerbee's Avatar
Hall Of Fame
F@H
 
Join Date: Jan 2009
Location: Orillia, Ontario
Posts: 6,828

My System Specs

Default

good luck i hope you didn't lose any important data
__________________
Fav quote "One should strive to achieve; not sit in bitter regret." Ronin Harris
Reply With Quote
  #15 (permalink)  
Old November 22, 2009, 07:18 PM
TimTheEnchanter's Avatar
Allstar
 
Join Date: Apr 2009
Posts: 841
Default

No important data lost that's for sure. I had all of them on my WD 640gb. I thought i could just create a partition on that drive to install OS but somehow i can't create a new one on it :s . I'll just install a temporary OS on a backup hdd.
__________________

Reply With Quote
  #16 (permalink)  
Old November 22, 2009, 09:14 PM
TimTheEnchanter's Avatar
Allstar
 
Join Date: Apr 2009
Posts: 841
Default

Update : Backup failed. I think the OS on the drive has been corrupted. I've decide to format the ssd... And I wasn't able to install a OS on any drive.

I tried to install only one drive, and now it works.

I guess that means my ssd wasn't dead after all, but it's a little weird, ugh...

Now trying to resintall W7 Home Premium before i go to sleep. If it works, well i guess i'll give my excuse to ncix and cancel the rma!
__________________

Reply With Quote
  #17 (permalink)  
Old November 23, 2009, 06:29 AM
gingerbee's Avatar
Hall Of Fame
F@H
 
Join Date: Jan 2009
Location: Orillia, Ontario
Posts: 6,828

My System Specs

Default

wait before you cancel and make sure! you don't want to have to call them back about this again
__________________
Fav quote "One should strive to achieve; not sit in bitter regret." Ronin Harris
Reply With Quote
  #18 (permalink)  
Old March 14, 2011, 01:16 PM
Trial Member
 
Join Date: Mar 2011
Posts: 1
Default

I got the same error "0x8007001f" with the 60 gig Kingston SSD yesterday. I can't reinstall the operating system because when the drive is inserted the computer won't boot, even if there's another operating system present. It happened after just over two months of use, and SSDLife said there was still 99% life still left in the drive. When Kingston replaces it, I'll still use it, but I"ll keep it backed up all the time.
Reply With Quote
  #19 (permalink)  
Old April 27, 2011, 05:35 PM
Trial Member
 
Join Date: Apr 2011
Posts: 1
Default

ive had exactly the same problem, had my kingston drive for 1 month as my boot drive and a WD 640 drive as storage. today Pc system would not boot. tried the ssd drive in every sata port but no joy.
after looking at the kingston web site it mentions of a firmware upgrade to stop the drive failing.

Its a little to late for me i think
Reply With Quote
Reply


Thread Tools
Display Modes

Similar Threads
Thread Thread Starter Forum Replies Last Post
7300GT - Fan Failure Dr_BenD_over Troubleshooting 26 August 19, 2009 11:07 AM
WC failure martin_metal_88 Water Cooling 32 April 27, 2009 07:06 AM
Hard Drive failure? HalifaxJ Troubleshooting 24 March 19, 2009 03:05 PM
Dual boot failure? thatguy Troubleshooting 1 January 26, 2009 11:48 PM
Impending failure? low351 Power Supplies 5 March 17, 2008 07:17 AM