Hardware Canucks

Hardware Canucks (http://www.hardwarecanucks.com/forum/)
-   Troubleshooting (http://www.hardwarecanucks.com/forum/troubleshooting/)
-   -   Computer won't go into windows?!-Fuzzy (http://www.hardwarecanucks.com/forum/troubleshooting/25427-computer-wont-go-into-windows-fuzzy.html)

Lavitz November 11, 2009 05:15 PM

Computer won't go into windows?!-Fuzzy
 
hey guys, need help something randomly has happened to my computer was playing modern warfare 2 :S, stopped playing started chatting then went away came back to the computer seemed like the monitor was about to go sleep moved mouse.. Everything went bananas , restarted the computer and from asus start mesh page the everything is chopy like a bad monitor static lines everywhere, green bars ? then windows never boots? !!! whats going .... hdd failure? gpu failures? nothing is hot .... pc specs

core i7 920
asus p6t deluxe v2
evga 260 gtx
western digital 640 hdd ..
a regular monitor ..

didnt make any changes to the computer so im really confused.

Sushi Warrior November 11, 2009 05:27 PM

Seems you had a GPU overheat and die. I couldn't say for sure though.... I would try a GPU RMA.

EDIT: You sure it wasn't hot?

Lavitz November 11, 2009 05:32 PM

no its not hot at all... Its warm if that ...... I don't see how it can be hot, i ran other games before it was ...il reset the cmos no help... how do i boot in safemode? with the asus board.

Lavitz November 11, 2009 05:34 PM

the card is warm :S.... i guess i can put an 7800 in to see if it boots or not

Sushi Warrior November 11, 2009 05:34 PM

Well a problem with artifacting = a GPU problem. Are you sure the DVI cable is plugged in all the way?

EDIT (again): Try another monitor.

Lavitz November 11, 2009 05:46 PM

could it be the motherboard.?or windows problems? this makes no sense just built the computer maybe 25 days ago :S

mo' power November 11, 2009 06:06 PM

If you have spare parts, try swapping them first. sure does sound like gpu artifacting.

Lavitz November 11, 2009 07:26 PM

I don't have spare parts, my old gpu is agp.. A friend of mine is sayings its the motherboard....

odis172 November 11, 2009 07:50 PM

If your having artifacting straight from when you press the power button, thats definatly the graphics card. Very small chance the pcie port is bad. For the comp to boot properly it needs to be able to communicate with the video output device properly, so either thats stopping it from going into windows, or it is actually going in, but you cant see anything. Try another gfx card, or try your card in friends comp.

Lavitz November 11, 2009 08:08 PM

I can see logo, the windows logo 7 logo after that it just sits there, also before there there is a blackscreen with weird white ;l.;''l;l random stuff like that
http://server2.uploadit.org/files/Rhondathesly-FFXI.jpg <--- kinda like that but worse. But the asus bios where select go into windows /skype - has lines like artifacting would.

This is the card i have:
Newegg.ca - EVGA 896-P3-1255-AR GeForce GTX 260 Core 216 896MB 448-bit GDDR3 PCI Express 2.0 x16 HDCP Ready SLI Supported Video Card - Desktop Graphics / Video Cards
Bought about 30 days ago played crysis everything fine, but most of the hardcore gaming was done today on modern warfare 2. game didnt lag at all... just when i restarted the computer this happened.


All times are GMT -7. The time now is 03:15 PM.