Hardware Canucks

Hardware Canucks (http://www.hardwarecanucks.com/forum/)
-   Troubleshooting (http://www.hardwarecanucks.com/forum/troubleshooting/)
-   -   Cannot install western digital 1tb external hard drive (http://www.hardwarecanucks.com/forum/troubleshooting/25305-cannot-install-western-digital-1tb-external-hard-drive.html)

peter762033 November 8, 2009 06:21 AM

Cannot install western digital 1tb external hard drive
 
Hi, im trying to install my new western digital external hard drive. Firstly im running XP. Basically this drive is just plug and play so it doesnt come with any driver disks and the western digital website doesnt have drivers to download. Now when i plug the drive in windows recognises it and opens the hardware installation guide. It starts installing the hard drive but then i get an error saying that the hardware cannot be installed, also i then look in the safely remove devices area i can see the drive but it has a yellow exclamation mark next to it.

Ive looked in the device manager aswell and it says i have a code 28 error, now ive looked this up and it says the solution is to click the reinstall drivers button in device manager, i did that but i just get the same error message coming back. Ive tried the hard drive on a computer which is running windows vista and the drive worked perfectly so i know its something to do with my computer. Has anybody here had a similar problem?

Hope someone can help,

thanks!

peter762033 November 8, 2009 06:22 AM

Here are some screenshots of my problem, (had to post this in another post becasue i need one post to post image links)

http://i55.photobucket.com/albums/g1...2033/wdins.jpg

http://i55.photobucket.com/albums/g1...033/wdins2.jpg

thanks

martin_metal_88 November 8, 2009 06:38 AM

Try to go in disk manager, initialize the disk and then format it.

peter762033 November 8, 2009 06:52 AM

ok ive gone into disk management, but im not sure how i initilize the drive, heres a screenshot of what i see when i right click the drive

http://i55.photobucket.com/albums/g1...033/wdins3.jpg


Thanks for the reply much appreciated!

Overclocker~4.1 November 8, 2009 07:00 AM

Give it a format. I did that once to a external 500Gig taht had the same problem and it worked after.

peter762033 November 8, 2009 07:02 AM

Ive allready formatted it from FAT32 to NTFS, should i give it another format?

martin_metal_88 November 8, 2009 07:40 AM

Right click on the disk 5 logo. If you see the option initialize press it. Then right click on the sector ( the blue line named new volume ) and press the option create new volume or something like that, follow the option and don't forget to press fast format or it will take all day. Don't forget to let it to NTFS or you wont be able to put files bigger then 4GB on it. After that it should work flawlessly.

peter762033 November 8, 2009 07:59 AM

Ok, ive right clicked the disk 5 logo but i dont get the initilize option i only get properties and help, is that normal? And i cant see create new volume when i right click the blue bar either :s, is there a way to get the initilize option to come up?

thanks

martin_metal_88 November 8, 2009 08:29 AM

When you right click on the volume, what are the option you have? format, delete volume????

peter762033 November 8, 2009 08:38 AM

Here are some screens of what i get when i right click on both of them,

http://i55.photobucket.com/albums/g1...033/wdins4.jpg

Is that not normal?

(oh and i just did another format so thats why its now called elements and not new volume, but it didnt resolve the issue)

Thanks


All times are GMT -7. The time now is 07:30 PM.