Go Back   Hardware Canucks > PC BUILDERS & TWEAKERS CORNER > Troubleshooting

    
Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old October 24, 2009, 03:10 PM
Bubbzilla's Avatar
Top Prospect
 
Join Date: Jan 2009
Location: EDMONTON AB!!
Posts: 180
Default Evil headset

Ive had a couple of head sey in the past, and the mic always breaks after a few months. But this time is different. I got what seems to be a well biult mic, and its never had a problem till now. Ive used it before on this comp. I have it plugged into the front jack, and the Vista audio thingy recongnizes it, and says its working. But it cant hear me. Instead, when i play sound through the headphones, the mics little sound bar starts moving to whatever sound im playing. It says my drivers are up to date. Any theories?

thnx
__________________
CoolerMaster HAF 932
Intel i7 920

Corsair HX1000W PSU

WD 1TB Black Cavair

Gigabyte UD-5 MoBo

Corasair 1600Mhz 6GB RAM

eVGA GTX 275
Thermalright Ultra 120
Window 7 Premium 64-bit

Samsung 275T Plus
Reply With Quote
  #2 (permalink)  
Old October 24, 2009, 03:38 PM
headsh0t's Avatar
Hall Of Fame
F@H
 
Join Date: May 2009
Location: Winnipeg, MB
Posts: 2,568

My System Specs

Default

You plugged the mic connection into the headphone jack, or vice versa?
Reply With Quote
  #3 (permalink)  
Old October 24, 2009, 04:08 PM
Bubbzilla's Avatar
Top Prospect
 
Join Date: Jan 2009
Location: EDMONTON AB!!
Posts: 180
Default

definetly in the right jack. and i tried using the plugs in the back. its treating the mic as a speaker. its not making noise, but it thinks it is. It says its a "recording device" but the properties say its a speaker plug, but its not. its a solid mic. its metal, and only moves a little. ive never had a problem before.
__________________
CoolerMaster HAF 932
Intel i7 920

Corsair HX1000W PSU

WD 1TB Black Cavair

Gigabyte UD-5 MoBo

Corasair 1600Mhz 6GB RAM

eVGA GTX 275
Thermalright Ultra 120
Window 7 Premium 64-bit

Samsung 275T Plus
Reply With Quote
Reply


Thread Tools
Display Modes

Similar Threads
Thread Thread Starter Forum Replies Last Post
Resident Evil 5 cmac79 Gaming 21 September 27, 2009 01:29 PM
Resident Evil IV (the movie) mo' power Off Topic 6 August 22, 2009 02:45 PM
Gaming Rig - Not so Evil nxs-rage New Builds 14 February 16, 2009 12:43 PM
resident evil degeneration cmac79 Off Topic 8 December 9, 2008 07:05 AM
DOOM 3 - Resurrection of Evil NyteOwl Gaming 3 September 9, 2008 01:56 PM