Go Back   Hardware Canucks > PC BUILDERS & TWEAKERS CORNER > Troubleshooting

    
Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old October 16, 2009, 08:16 PM
Lpfan4ever's Avatar
Hall Of Fame
F@H
 
Join Date: Sep 2008
Location: Calgary
Posts: 2,763

My System Specs

Default Auzentech Forte and Ventrilo, distortion only on my end

Since I got the Forte, I've had very random sound distortion occur that only comes through my headset, as people in Ventrilo tell me my mic sounds normal during the distortion. I am almost always running Ventrilo as I game a lot as well as sit in there and talk, and I believe that Ventrilo is causing the problem. I can run Ventrilo by itself forever and never get distortion, but usually get distortion only randomly after I finish doing something else while vent is open (along the lines of gaming, watching video, or listening to music. Things that would be heavily audio related).
Doing a Google search finds me people suggesting something to do with audio channels conflicting, and their suggestions are always "get a USB headset and set Ventrilo to use that and the game to use "whatever else". Now, I've got a Razer Carcharias headset, which uses 3.5mm jacks. No USB headset exists in this house, and no way I'm going to buy another expensive headset just to (test) fix this.
Hopefully somebody can help me as (surprisingly) Google has failed me. As well, this occurs on both my GA-X48-DS4 and my EX58-UD3R, so I don't think it's a hardware issue.
__________________
Quote:
Originally Posted by encorp
I don't know, maybe if you get a big enough compacticator you can put it in your butt and name yourself "sexbuttplug"...
Code:
<martin_metal_88> I think I am gonna sell my server
...
<firebane> i will offer pereniums mom
<firebane> slightly used
<Keltron> slightly is an understatement
<LPfan4ever> Who're you kidding...slightly?
<martin_metal_88> peri's mom, slightly used? lol...

Reply With Quote
Reply


Thread Tools
Display Modes

Similar Threads
Thread Thread Starter Forum Replies Last Post
Auzentech X-Fi Forte 7.1 Review NightRain Member Reviews 21 October 15, 2009 02:36 PM
Auzentech Forte audio distortion Lpfan4ever Troubleshooting 3 August 16, 2009 05:00 PM
Logitech Z-5500's with Auzentech Forte 7.1 Rocco_360 Audio 2 August 13, 2009 09:29 PM
Auzentech Forte 7.1(5.1 not working properly) Rocco_360 Troubleshooting 6 July 24, 2009 09:50 AM
Auzentech Forte cegras Audio 0 December 4, 2008 11:05 PM