Go Back   Hardware Canucks > PC BUILDERS & TWEAKERS CORNER > Troubleshooting

    
Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old October 4, 2009, 08:14 PM
Top Prospect
 
Join Date: Jun 2009
Posts: 178
Exclamation Strange behavior, I think it is the MoBo

First "power exceeded on hub port" If I connect my keyboard (G15) to my monitor's usb hub (my old Core 2 build never got this error)

Second, whenever I move my mouse (directly plugged into MoBo USB) I hear a soft beep or tea kettle noise (sometimes with keyboard too)

Very low though, I'm more worried that the MoBo can be damaged.

How do I figure out if a MoBo is damaged? RMA'ing sounds like such a hassle since ewiz is not responding to my RMA emails :(

Edit: The noise can also be described as a wine. Sig is outdated, I'm using an i7
Reply With Quote
  #2 (permalink)  
Old October 4, 2009, 08:22 PM
Banned
F@H
 
Join Date: Sep 2009
Location: Montreal, QC
Posts: 5,415

My System Specs

Default

The noise you hear when the mouse moves is called coil whine, and is a fairly common issue. Unfortunately, there's really nothing you can do about it, since it's caused by the motherboard's power circuitry. As for the USB issue, it could be that your old board had different circuitry supplying power to the USB port with more capacity than the current board, or that it simply didn't pop up an error. I don't think it's actually a real problem though.
Reply With Quote
  #3 (permalink)  
Old October 4, 2009, 08:50 PM
Top Prospect
 
Join Date: Jun 2009
Posts: 178
Default

phew

I was worried sick my MoBo was damaged.

I went from an EP45-UD3P to a EX58-UD3R (essentially identical MoBos just the latter is for LGA1366)

My 4890 is dead though, water got into it's backplate and fried it. I feared the same water damaged my MoBo.

Good thing I was planning on getting a 5870, so I can stop using my 8800GT (using it as place holder since 4890 died)
Reply With Quote
Reply


Thread Tools
Display Modes

Similar Threads
Thread Thread Starter Forum Replies Last Post
VERY wierd behavior Toronto122 New Builds 25 April 3, 2009 03:50 PM
New here.. new build.. weird 4870x2 behavior. artemm Video Cards 8 March 14, 2009 05:51 PM
strange google CTA O/S's, Drivers & General Software 3 March 1, 2009 12:41 AM
Strange Bittorent Behavior mo_bettah O/S's, Drivers & General Software 9 January 13, 2009 12:09 AM
FS-s939 X2-3800, OCZ ram, Ac Freezer 64 Pro, ASRock mobo, DFI mobo, Asus mobo..more stoanee Buy/Sell & Trade 14 June 7, 2008 06:24 PM