Go Back   Hardware Canucks > PC BUILDERS & TWEAKERS CORNER > Troubleshooting

    
Reply
 
LinkBack Thread Tools Display Modes
  #11 (permalink)  
Old September 30, 2009, 11:11 AM
martin_metal_88's Avatar
Hall Of Fame
F@H
 
Join Date: Apr 2009
Location: Quebec City
Posts: 4,175

My System Specs

Default

Quote:
Originally Posted by bojangles View Post
What???? AMD CPUs can run hot too. Where do you get this info from?

EDIT: Ohhhh I see. That doesn't do anything though if you disable it .

AMD phenom 2 spec list.
AMD Processors for Desktops: AMD Phenom?, AMD Athlon? FX, AMD Athlon? X2 Dual-Core, AMD Athlon?, and AMD Sempron? Processor

You have to active it in bios for it work.

Ask for more.
__________________
Ask for more

Martin_metal_88
Colenzo : See system spec!

Odysseus : I7 860 @ 3.6Ghz || GA P55-UD5 || G.skill Ripjaws F3-16000 2000Mhz 2X2GB || Coolermaster ATCS 840 || Silverstone Strider plus 850W || WD 640 black - WD 1TB green - Samsung F3 2TB || MSI 5670 1GB Cyclone ||Coolermaster Hyper 212 + ||

Reply With Quote
  #12 (permalink)  
Old September 30, 2009, 01:53 PM
Rookie
 
Join Date: Sep 2009
Posts: 14
Default

Quote:
Originally Posted by martin_metal_88 View Post
OCZ memory can be an issue. Most of the time they need to be set manually in bios because they suck more voltage that they are suppose to. You can ask on OCZ forum with your ram model and your board and they will reply the exact setting you need to get for the ram to run great. The core I7 920 temp limit is supose to be about 65 to 70. It's normal that the computer would reboot at like 68. But it is not that a not OC cpu would get at this temp. Core I7 920 full load at stock speed get about 45 to 50 degree in a normal time. Take a look at your cooler sitting and thermal paste.

Ask for more.

Thanks for the reply sir.

So far I've run memtest86+ on the current ram configuration and its been running a bit over 14hrs, 7passes, with 0 errors. Is there anyway to do a more thorough memtest by changing the configuration in the program?

I agree that the temps seem quite hot for full load non-overclocked, which may be the problem.

FWIW, I'm getting this problem on 2 computers which I bought (both have same specs, except one has a slightly higher PSU at 900W).

Someone on another forum posted that I should not be running full Prime95 on all 4 cores at the same time and that doing so will overheat an i7 cpu.

But from what I've read from people posting their overclocks, it seems to be the norm for people to do just that for 24hrs straight in order to test there systems stability? (correct me if im wrong).
Reply With Quote
  #13 (permalink)  
Old September 30, 2009, 02:11 PM
martin_metal_88's Avatar
Hall Of Fame
F@H
 
Join Date: Apr 2009
Location: Quebec City
Posts: 4,175

My System Specs

Default

Well...run Prime on 4core is the way most of us use to test, yes it's getting hot but a stock CPU is not supose to fail after this time. A stock CPU should be abble to work for over a day.
Maybe the place where you get the computer do something wring or have weird way to work???

Ask for more.
__________________
Ask for more

Martin_metal_88
Colenzo : See system spec!

Odysseus : I7 860 @ 3.6Ghz || GA P55-UD5 || G.skill Ripjaws F3-16000 2000Mhz 2X2GB || Coolermaster ATCS 840 || Silverstone Strider plus 850W || WD 640 black - WD 1TB green - Samsung F3 2TB || MSI 5670 1GB Cyclone ||Coolermaster Hyper 212 + ||

Reply With Quote
  #14 (permalink)  
Old September 30, 2009, 02:33 PM
Rookie
 
Join Date: Sep 2009
Posts: 14
Default

Quote:
Originally Posted by bojangles View Post
No. Run the memory multiplier at 2:12 or 1:6 and it will automatically go to 1600 MHz. Manually set your timings as well and set RAM voltage to 1.65 V.



Sounds more like a memory issue to me. One of your sticks could be dying and causing errors. Your temps are fine on the CPU. I run mine at 80C in the summer with no problems. The result of your P95 and SuperPI tests seem to point to RAM issues. If you really want to find out, set the CPU multiplier to something lower than 20, like 15 say to see if it's a frequency problem. Does the RAM work at specified speed? Try a lower speed there too (lower memory multiplier), but don't run them lower at the same time. Also try taking a kit out and see if 6GB works (typically you won't need 12GB of RAM lol ). Also remember that the uncore frequenct has to be DOUBLE the memory frequency or more.

You may be also running into stability issues because all your RAM slots are being used. Sometimes it's just too hard on the CPU and can cause some problems. Perhaps try raising the Uncore voltage a bit and see if that helps your memory. There may be too much power getting sucked from your RAM and it's causing high voltage sag. Who knows.

Intel Burn in Test is crap IMHO. It stresses the CPU, but nothing else. Stick with Prime95, SuperPI 32M (on all 4/8 cores, depending if you run with HT on), and Linx. Run the blend test in Prime95, as it tests lots of CPU and RAM.

Good luck. HTH.

Hey Bojangles! Thanks for the reply.

I will check the memory multiplier tonite and see if its at said settings. So far im running memtest86+ on the current ram configuration, and its been on for 14 hrs so far, 7passes with 0 errors. Am I suppose to change the configuration settings for memtest in order to do a more thorough test?

I am able to boot up the computer and use it at the specified speeds of the ram. However I've run into major stability issues when running any stress test, as well as when doing database work on the computer for more then 2-3hrs (bsods/restarts).

"Also remember that the uncore frequency has to be DOUBLE the memory frequency or more."


Yes!, this was what I was wondering about in my OP, but I think I phrased it wrong!.

In the BIOS, the memory frequency has been manually raised to 1600mhz. While the Uncore frequency has been left at default values. Everything else was set to auto besides the dram frequency being raised higher, and the dram bus voltage being set at 1.66V.

From what I've read on this overclocking guide Intel Core i7-920 Overclocking Guide (page 2) - X-bit labs
It says that at default settings with CPU Frequency at 2.66ghz, the Uncore frequency will be 2.13ghz. Could this be the problem which is contributing to stability issues? Since I have not overclocked the Uncore frequency, i should only be running the ram at 1067mhz instead?

If I were to lower either the CPU multiplier or the Memory Multiplier, would I have to change anything else to adjust to those changes, like the voltage settings?


"Stick with Prime95, SuperPI 32M (on all 4/8 cores, depending if you run with HT on), and Linx. Run the blend test in Prime95, as it tests lots of CPU and RAM."


Right now HT is turned on, should I be turning this off if I'm running Prime95 Blend on all 4/8 cores? Could the fact that HT is turned on also be contributing to the stability issues?

FWIW, the last couple tests I ran where blend tests in Prime95, with each one failing within 5 minutes.

I've tested this also on 2 different computers I bought, with exact same specs (only difference being that one has a higher PSU). Each one has the exact same results when running Prime95 Blend test and Super PI.
Reply With Quote
  #15 (permalink)  
Old September 30, 2009, 02:44 PM
Rookie
 
Join Date: Sep 2009
Posts: 14
Default

Quote:
Originally Posted by Arinoth View Post
What the hell are you talking about? the core i7 920 temp limit is about 90C and its not at all normal for the cpu to be rebooting at 68. Normal is it normal at stock speeds to be full load of 45-50C (assuming we're using the stock HSF). Myself and others run theirs on air overclocked anywhere from 65-80C stable. Stock full load with stock fan will run you about 70-75C, potentially cooler if you have a cool room. If you don't know your facts on a cpu don't give assumptions
Hey there Arinoth, thanks for the reply.

I have yet to see my CPU temp hit 70C. It usually goes to about 63-67 at full load. It is okay to have the CPU temp to run at 70-75 for over 24 hrs at a time, whilst doing Prime95 Blend test correct?

I think I should DL Real Temp and CPU-Z and just post screenshots of those while running Prime95 Blend. Hopefully this will help.

Also do u guys have Intel SpeedStep and HT turned on in your BIOS?
Reply With Quote
  #16 (permalink)  
Old September 30, 2009, 03:20 PM
SugarJ's Avatar
Moderator
F@H
 
Join Date: Jan 2008
Location: Langley, BC
Posts: 6,085

My System Specs

Default

Thermal throttle for the i7 920's is 100 degrees. You can run 70-75 load no problem. Speedstep is not necessary, but not harmful to have on either. Turning HT off can improve your temps, max OC and/or your stability.
Reply With Quote
  #17 (permalink)  
Old September 30, 2009, 03:40 PM
bojangles's Avatar
Hall Of Fame
F@H
 
Join Date: Jan 2008
Location: Oakville, ON
Posts: 2,683

My System Specs

Default

Quote:
Originally Posted by HH89 View Post
It says that at default settings with CPU Frequency at 2.66ghz, the Uncore frequency will be 2.13ghz. Could this be the problem which is contributing to stability issues? Since I have not overclocked the Uncore frequency, i should only be running the ram at 1067mhz instead?

If I were to lower either the CPU multiplier or the Memory Multiplier, would I have to change anything else to adjust to those changes, like the voltage settings?

Right now HT is turned on, should I be turning this off if I'm running Prime95 Blend on all 4/8 cores? Could the fact that HT is turned on also be contributing to the stability issues?
Your Uncore multiplier is way too low (X16). An Uncore frequency at that speed would definitely mean that the memory would need to be run at 1067 MHz. To get the memory to run at 1600 MHz properly, the Uncore Multiplier needs to be x24 (3200 MHz / 133 MHz = 24).

The multiplier is just a multiplier with the CPU and memory. Changing the CPU multiplier won't have an effect on the system. However, changing the Memory multiplier will result in the Uncore multiplier to change along with it, because you have to double the frequency of the memory.

HT is just a bonus on i7 CPUs, it shouldn't have an effect on stability at stock speeds. It will however increase your temps a bit, especially with a stock CPU HSF. It won't matter if you want it on or not. Having it off may increase your overclocks, but other than that there won't be any problems since you haven't OC'd yet.

Keep us updated.
Reply With Quote
  #18 (permalink)  
Old October 1, 2009, 02:36 AM
Rookie
 
Join Date: Sep 2009
Posts: 14
Default

Quote:
Originally Posted by bojangles View Post
Your Uncore multiplier is way too low (X16). An Uncore frequency at that speed would definitely mean that the memory would need to be run at 1067 MHz. To get the memory to run at 1600 MHz properly, the Uncore Multiplier needs to be x24 (3200 MHz / 133 MHz = 24).

The multiplier is just a multiplier with the CPU and memory. Changing the CPU multiplier won't have an effect on the system. However, changing the Memory multiplier will result in the Uncore multiplier to change along with it, because you have to double the frequency of the memory.

HT is just a bonus on i7 CPUs, it shouldn't have an effect on stability at stock speeds. It will however increase your temps a bit, especially with a stock CPU HSF. It won't matter if you want it on or not. Having it off may increase your overclocks, but other than that there won't be any problems since you haven't OC'd yet.

Keep us updated.

Hey Bojangles, thanks for the reply again.

After reading a couple guides about overclocking i7 920, I finally get what your saying about the multipliers. The P6T mobo has each of those things listed as the frequency instead, and didn't mention anything about multipliers. But after reading a couple guides, I finally understand what your saying.

Before I start manually keying in some settings, I just have one quick question.

If I manually adjust the UCLK Frequency (so basically increase the uncore multiplier) or the QPI Frequency (via increasing the QPI multiplier). Do I need to change anything for the voltage settings (namely the CPU Voltage, CPU PLL Voltage, QPI/DRAM CoreVoltage??) or can I just leave those at auto?

I also read on that overclocking guide that not having your QPI Multiplier > then your Uncore Multiplier at a ratio of 9:8 can cause issues in stability.

If this is correct, then that could be the problem. As by manually setting the memory multiplier to 12 (right now bclk is set at default 133.33) to achieve the Dram frequency of 1600mhz (which is what the bios is currently set to), whilst leaving the UCLK Frequency/Uncore Multiplier and the QPI Frequency/QPI Multiplier at auto. It will set those multipliers each to 24.

Quick question, In CPU-Z, the "North Bridge Frequency" under the "Memory" tab = Uncore Frequency right?, and the value shown in "QPI Link" under the "CPU" tab = the QPI Frequency?, correct?

If so, then the bios has auto set each of those multipliers (the QPI and the Uncore) to 24. Which coule be the result of the system instability im getting?
Reply With Quote
  #19 (permalink)  
Old October 1, 2009, 05:09 AM
Rookie
 
Join Date: Sep 2009
Posts: 14
Default

Updates:

Ok, so after reading some of this guide about overclocking i7 920's
Intel Core i7-920 Overclocking Guide - X-bit labs

and then I read this entire thread here about overclocking i7 and how it affects memory frequencies, uncore frequencies and QPI frequencies.

ASUSTeK Computer Inc.-Forum- Overclocking Intel Core i7 processors

After reading said guides, I came to the conclusion that the stability issue could be caused because my QPI multiplier was not greater then the Uncore Multiplier at a 9:8 ratio, based on the default clock speed (blck) i was running which is 133mhz. Which in that 2nd guide, it mentions that it should be, for best system stability during overclocking (I highly recommend anyone who's just learning how to overclock to read that btw - it really helped me understand a lot in a relatively short amount of time).

On the default configuration the store had set my computer at, all they did was set the dram frequency to 1600mhz (on P6T mobo's they don't show this in multipliers, they just show the frequencies themselves), so effectively they changed the memory multiplier to 12. The Dram Bus Voltage was set to 1.66, and timings set to 7-7-7-24. Everything else was set to auto.

First I dled CPU-Z to check what the mobo had decided to set the uncore multiplier at (or the uclk frequency if you times ur base clock with the multiplier), and then the QPI Multiplier (aka QPI frequency divided by bclk divided by 2). CPU-Z had them at the same values.

Again, confronting that guide I mentioned earlier, your QPI Multiplier has to be > then your Uncore Multiplier by a ratio of 9:8 to achieve best system stability.

So essentially, by leaving those settings at auto, made it run both those multipliers at 24 because my memory multiplier was manually set to 12. Thus leading to system instability when running Prime 95, or when running programs that stressed the computer a lot.

In fact, if you refer to the chart shown in that overclocking guide you will see that when using default blck of 133, only a maximum of 1333 dram frequency can be used without having your QPI multiplier = Uncore multiplier or having your QPI Multiplier < Uncore Multiplier (which again, could result in system instabilities).


So what I decided to do was just to underclock the ram settings.
I lowered the Dram Frequency to 1333mhz (effectively changing the memory multiplier to 10). Then adjusted the Uncore frequency accordingly to 2666mhz (uncore multiplier of 20). Then adjusted the QPI multiplier so that it was greater then the uncore multiplier to a ratio that I could achieve that was closest to 9:8. This was achieved by setting the QPI Freq to 5866 (or a QPI multipier of 22).

I then adjusted the Dram Bus voltage down to 1.64 from the 1.66 it was currently at. Kept the timings at 7-7-7-24. Then left everything else at Auto.

So far, ive been running Prime95 Blend test for a bit over an hour with no errors or computer restarts. Temps over all four cores are about 64-65 on full load. Will leave this on for the night and post a followup on the results.

I could probably also lower the dram bus voltage a bit more, and tighten the timings for the ram whilst still keeping things stable. Anyone have any recommendations for this?


Lastly, if you confront the chart shown in the 2nd guide I posted, you will see that it is not possible to run dram frequencies of 1600mhz or greater on a default blck of 133mhz, since by doing so, you won't be able to get a stable ratio for the QPI:Uncore multipliers. Therefore if you wanted to do that you would have to overclock the blck and adjust the memory/uncore/QPI accordingly to achieve that 9:8 ratio. So basically in order to do so you would have to overclock the blck to at least 160mhz and then adjust the rest of the multiplier values accordingly (as shown in the chart).

Last edited by HH89; October 1, 2009 at 05:14 AM.
Reply With Quote
  #20 (permalink)  
Old October 1, 2009, 05:12 AM
bojangles's Avatar
Hall Of Fame
F@H
 
Join Date: Jan 2008
Location: Oakville, ON
Posts: 2,683

My System Specs

Default

Quote:
Originally Posted by HH89 View Post
If I manually adjust the UCLK Frequency (so basically increase the uncore multiplier) or the QPI Frequency (via increasing the QPI multiplier). Do I need to change anything for the voltage settings (namely the CPU Voltage, CPU PLL Voltage, QPI/DRAM CoreVoltage??) or can I just leave those at auto?
If you're at stock, you won't have to change any voltages whatsoever (at least you shouldn't have to), except for your Memory (on your board's BIOS, DRAM) voltage.

Quote:
I also read on that overclocking guide that not having your QPI Multiplier > then your Uncore Multiplier at a ratio of 9:8 can cause issues in stability.
I don't know what they're talking about as their speeds have different units. I will continue on QPI later.

Quote:
If this is correct, then that could be the problem. As by manually setting the memory multiplier to 12 (right now bclk is set at default 133.33) to achieve the Dram frequency of 1600mhz (which is what the bios is currently set to), whilst leaving the UCLK Frequency/Uncore Multiplier and the QPI Frequency/QPI Multiplier at auto. It will set those multipliers each to 24.
You don't know that. It's auto! Sometimes automation screws up. I set my QPI to the lowest it can go (in your board's bios, probably 4800 MT/s, which is what I set it to on by board). Doing some simple math, you want DOUBLE the DRAM Frequency for UCLK Frequency or FASTER. YOU MUST have it set to this. So for 1600 MHz RAM speed, you want 3200 MHz UCLK speed.

Quote:
Quick question, In CPU-Z, the "North Bridge Frequency" under the "Memory" tab = Uncore Frequency right?, and the value shown in "QPI Link" under the "CPU" tab = the QPI Frequency?, correct?
Yes you are correct.

Quote:
If so, then the bios has auto set each of those multipliers (the QPI and the Uncore) to 24. Which coule be the result of the system instability im getting?
Most likely your problem. A quick check, if you have CPU-Z, is if the NB Frequency is LESS THAN 4x the DRAM Frequency in the Memory tab (see here for example), we have a problem. In that picture, DRAM Frequency is 770 MHz. That is before Double Data Rate frequencies (so 1540 MHz). Double that again, and that will be your NEEDED UCLK Frequency, which is 3080 MHz. To simplify that again as I said, 770 x 4 = 3080 MHz.

I think that's where the problem lies.

Go ahead and change the settings above in your BIOS.
Reply With Quote
Reply


Thread Tools
Display Modes

Similar Threads
Thread Thread Starter Forum Replies Last Post
[WTB] CORSAIR DOMINATOR 6GB/12GB DDR3 1600 + anabioz Buy/Sell & Trade 2 July 11, 2009 06:54 PM
[WTB] Core i7 920 and 6-12GB DDR3 1600+ anabioz Buy/Sell & Trade 7 May 14, 2009 06:49 PM
OCZ DDR3 1600MHz 6GB Vs Patriot DDR3 1600MHZ 6GB appplejack RAM 1 December 9, 2008 07:08 PM
FS: Rampage Extreme, 4GB CSX Diablo DDR3 2000, 4GB OCZ Gold DDR3 1600MHz, E8600 zlojack Buy/Sell & Trade 13 November 15, 2008 03:30 PM
Q6600 OC with Water stability issues gazdag6 Overclocking, Tweaking and Benchmarking 7 September 11, 2008 07:36 AM