Go Back   Hardware Canucks > PC BUILDERS & TWEAKERS CORNER > Troubleshooting

    
Reply
 
LinkBack Thread Tools Display Modes
  #21 (permalink)  
Old October 3, 2009, 07:32 PM
Rookie
 
Join Date: Nov 2007
Posts: 4
Default

I had exactly the same problem and I did a number of things which you may want to try out to see if that will work.

Take a standard eraser (like the one used in classrooms) and rub the eraser on the gold pins of your memory modules. This is to clear them of any static energy.

You can try interchanging the modules.

What worked for me was that I used the eraser method on the GPU pins and it worked.

Try it out and let us know if they help. Good luck!
Reply With Quote
  #22 (permalink)  
Old October 5, 2009, 08:56 AM
odis172's Avatar
Allstar
F@H
 
Join Date: Oct 2008
Location: Ottawa, ON
Posts: 683

My System Specs

Default

Sounds like somethings shorting out. That would explain why the psu would not jump start, the short protection was active. Also for instance, sometimes dead hard drives will short out the psu, and the system will exhibit exactly what you were saying.. fans spin a bit, then stop. So.. could be something as simple as a standoff in the wrong position, molex connecter pin making contact with the case etc. You know your mobo works, and your psu works. I would start by hooking up just those 2 parts, (no grx card, no ram) see if you can get the mobo to beep, or the fans to stay on. Then through in the gfx card and ram, hook up individual devices 1 at a time, cdrom, hard drive etc.
__________________
Laptop: Lenovo T420 - Core i5 2520 - 8GB DDR3
Server: 2 xeon E5530 - Asus Z8N-D6 - 12GB DDR3 - 8x 500GB raid 50 - Perc 6/i - Compucase RA448A00
Reply With Quote
Reply


Thread Tools
Display Modes

Similar Threads
Thread Thread Starter Forum Replies Last Post
Faulty Akasa Fan controller misterhelpmeplease Troubleshooting 2 May 10, 2009 07:51 AM
Booting problems on a 5 months old computer foxman Troubleshooting 12 November 21, 2008 04:06 PM
FS-s939 X2-3800, OCZ ram, Ac Freezer 64 Pro, ASRock mobo, DFI mobo, Asus mobo..more stoanee Buy/Sell & Trade 14 June 7, 2008 06:24 PM
Computer booting problem Hillsdale Storage 8 June 5, 2008 12:53 PM
Booting up = nothing gooplop Troubleshooting 12 January 5, 2008 10:32 PM